<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" ><title>Brutal Assault by M.P Police Continues on Dalits even in Covid 19 Pandemic - Kractivism</title><link rel="stylesheet" href="https://kractivist.org/wp-content/cache/min/1/98c5d2fb06dea2c545d71e8640a49aab.css" data-minify="1" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Brutal Assault by M.P Police Continues on Dalits even in Covid 19 Pandemic - Kractivism" /><meta property="og:description" content="National Dalit Movement for Justice NDMJ strongly condemn the police brutality on the Dalit farmers in Guna district in Madhya Pradesh, which forced them to attempt suicide. George Flyod death is still fresh in our mind, when another such heinous... Continue Reading &rarr;" /><meta property="og:url" content="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/" /><meta property="og:site_name" content="Kractivism" /><meta property="article:published_time" content="2020-07-23T15:58:55+00:00" /><meta property="article:modified_time" content="2020-07-23T15:58:58+00:00" /><meta property="og:image" content="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kractivist.org/#website","url":"https://kractivist.org/","name":"Kractivism","description":"-Bridge the Gap Bring the Change","potentialAction":[{"@type":"SearchAction","target":"https://kractivist.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/#primaryimage","inLanguage":"en-US","url":"https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg","width":700,"height":394},{"@type":"WebPage","@id":"https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/#webpage","url":"https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/","name":"Brutal Assault by M.P Police Continues on Dalits even in Covid 19 Pandemic - Kractivism","isPartOf":{"@id":"https://kractivist.org/#website"},"primaryImageOfPage":{"@id":"https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/#primaryimage"},"datePublished":"2020-07-23T15:58:55+00:00","dateModified":"2020-07-23T15:58:58+00:00","author":{"@id":"https://kractivist.org/#/schema/person/754621133b6ae71dfdd9b3ad89aaba89"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/"]}]},{"@type":["Person"],"@id":"https://kractivist.org/#/schema/person/754621133b6ae71dfdd9b3ad89aaba89","name":"kamayani","image":{"@type":"ImageObject","@id":"https://kractivist.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0a431c713b9997a7332c3bf9e4001d3?s=96&d=mm&r=g","caption":"kamayani"},"description":"Kamayani Bali \u2013 Mahabal \u2013 A Kractivist with Multiple Personality Disorder ( MPD) which encompasses a clinical psychologist, journalist, lawyer and activist."}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Brutal Assault by M.P Police Continues on Dalits even in Covid 19 Pandemic Comments Feed" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.statically.io/img/kractivist.org/wp-content/plugins/wp-rocket/assets/img/youtube.png?quality=100) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='baskerville_googleFonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=2.1.4&#038;display=swap' type='text/css' media='all' /> <script type='text/javascript' src='https://kractivist.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>      <link rel='https://api.w.org/' href='https://kractivist.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p3IvGB-pjw' /><link rel="dns-prefetch" href="https://cdn.statically.io/" ><link rel="preconnect" href="https://cdn.statically.io/" crossorigin><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2019/11/theme.jpg?quality=100);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" /><link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" /><meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-97310 single-format-standard custom-background has-featured-image single single-post"> <a class="skip-link button" href="#site-content">Skip to the content</a><div data-bg="url(https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png)" class="header section small-padding bg-dark bg-image rocket-lazyload" style=""><div class="cover"></div><div class="header-search-block bg-graphite hidden"><form role="search" method="get" class="searchform" action="https://kractivist.org/"> <label for="search-form-5f19bb022ef2d"> <span class="screen-reader-text">Search for:</span> <input type="search" id="search-form-5f19bb022ef2d" class="search-field" placeholder="Search form" value="" name="s" /> </label> <input type="submit" class="searchsubmit" value="Search" /></form></div><div class="header-inner section-inner"><div class="blog-title"> <a href="https://kractivist.org" rel="home">Kractivism</a></div><h3 class="blog-description">-Bridge the Gap Bring the Change</h3></div></div><div class="navigation section no-padding bg-dark"><div class="navigation-inner section-inner"> <button class="nav-toggle toggle fleft hidden"><div class="bar"></div><div class="bar"></div><div class="bar"></div> </button><ul class="main-menu"><li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a><ul class="sub-menu"><li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li><li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li><li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li><li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li></ul> <button class="search-toggle toggle fright"> <span class="screen-reader-text">Toggle search field</span> </button><div class="clear"></div></div></div><div class="mobile-navigation section bg-graphite no-padding hidden"><ul class="mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li></ul></div><div class="wrapper section medium-padding" id="site-content"><div class="section-inner"><div class="content fleft"><div id="post-97310" class="post-97310 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-caste-discrminination category-environment category-health-care-2 category-human-rights category-justice category-kractivism category-law category-politics"><div class="post-header"><h1 class="post-title"><a href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/" rel="bookmark">Brutal Assault by M.P Police Continues on Dalits even in Covid 19 Pandemic</a></h1></div><div class="featured-media"> <img width="700" height="394" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20700%20394'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="" data-lazy-srcset="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg 700w, https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter-300x169.jpg 300w, https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter-600x338.jpg 600w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="96749" data-permalink="https://kractivist.org/why-dalit-lives-do-not-matter/dalit-lives-matter/" data-orig-file="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dalit-lives-matter" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter-300x169.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg" data-lazy-src="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg" /><noscript><img width="700" height="394" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-post-image size-post-image wp-post-image" alt="" sizes="(max-width: 700px) 100vw, 700px" data-attachment-id="96749" data-permalink="https://kractivist.org/why-dalit-lives-do-not-matter/dalit-lives-matter/" data-orig-file="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dalit-lives-matter" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter-300x169.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter.jpg?quality=100&f=auto 700w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter-300x169.jpg?quality=100&f=auto 300w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/06/dalit-lives-matter-600x338.jpg?quality=100&f=auto 600w,
" /></noscript></div><div class="post-content"><p><strong>National Dalit Movement for Justice </strong></p><p><em>NDMJ strongly condemn the police brutality on the Dalit farmers in Guna district in Madhya Pradesh, which forced them to attempt suicide.</em></p><h2>George Flyod death is still fresh in our mind, when another such heinous case of police brutality became viral in social media<strong>. </strong>A Dalit family was brutally beaten up by M.P police at the cant area in Guna district, of M.P during an anti-encroachment drive on 14 July 2020. a. A video of the same has been doing rounds across the social media wherein it&nbsp; can be seen that&nbsp; a&nbsp; Dalit man and his family is mercilessly beaten up with batons by 10-15 police personals. It can further be witnessed through the video that the women and the children were seen begging to the police personals while the perpetrators were dragging the man after mercilessly beating him. In the disturbing visuals it can also be seen that the Dalit women was manhandled and physically assaulted by the men police personals as the lady police officer tore off her cloth.</h2><p>According to available facts it has been found that the&nbsp; Dalit&nbsp; man Ramkumar Ahirwar, 38&nbsp; had reportedly had taken the land on lease from Gappu Pardhi who calims to be the land owner, and raised a loan to cultivate it. However, as per the government records Ramkumar Ahirwar, encroached upon parts of a 45-bigha land that has been allotted for the construction of a government post-graduate college. Thus, with the arrival of bulldozer the Dalit couple was left with no choice, but to give up their life.</p><p>In this Covid-19 pandemic, when Dalits and other marginalised community already suffering the double brunt of the society, police brutality further making the situation worse. It is not the only case of police brutality during Pandemic. Since, lockdown various cases of police brutality on Dalits and marginalised has been found, many of which are not reported out of fear of the system.</p><p><strong><em>NDMJ- NCSPA urges all the media houses </em></strong>in the country, to address this issue of police brutality to be taken seriously and bring in front of the society.</p><p><strong><em>NDMJ- NCSPA calls upon the state </em></strong>to uphold the rights and dignity of all people especially the more vulnerable community during these pandemic.</p><p><strong><em>Calls for strict actions :</em></strong></p><ul><li>An FIR should be lodged under Section 3 of the SCs and STs PoA Act 1989</li><li>An FIR shall be lodged under Section 4 of the SC /ST (PoA) Act, 1989 for the willful negligence of duties against the erring police officials involved in this incident.</li><li>Ensure that the victims get access to the exclusive Public Prosecutor&nbsp; of&nbsp; their&nbsp; own choice as&nbsp; per&nbsp; Rule 4(5) of SCs and STs (PoA) Rules 1995.</li></ul><ul><li>Ensure that the trial of the case is conducted in exclusive special court as per Section 14 of SCs and STs (PoA) Act 1989 and the charge sheet shall be filed in the special court within 60 days as&nbsp; mandated under PoA act.</li><li>Providing relief to the victim family shall be taken up as a priority. The victims shall be provided Compensation as per Rule 12(4) of the SCs and STs (PoA) Rules, 1995.</li><li>As mandated under&nbsp; the PoA rules,&nbsp; victims shall also be&nbsp; rehabilitated to a safe place where they&nbsp;&nbsp; shall be provided with a land, a house, a family member to be employed in government&nbsp; job, and&nbsp; lastly education of the victims children at the government expense.</li><li>Ensure that the names, duty records and registers relating to all police officials on duty while the victims were beaten and tortured are secured.</li><li>Ensure that the investigation into the F.I.R is conducted by the police officer of the rank of Deputy Superintendent of police as per rule 7 of SCs/STs (PoA) Act Rules 1995 having impeccable integrity.</li></ul><ul><li>Ensure victims and witnesses are provided adequate protection as per SCs/STs (PoA) Act 1989 also taking into consideration the recent SC judgment in Mahender Chawla v. Union of India (W.P. Crl. 156/2016).</li></ul><ul><li>The NHRC uses this incident once again to impress upon the Supreme Court and the Government&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; of India to ensure that we ratify immediately not only the UN CAT but also the Optional Protocol&nbsp;&nbsp; &nbsp;to CAT.</li></ul><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-97310" class="share-facebook sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-97310" class="share-linkedin sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-97310" class="share-skype sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-97310" class="share-twitter sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-97310" class="share-pinterest sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-97310-5f19bb02354a8' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=97310&amp;origin=kractivist.org&amp;obj_id=54937245-97310-5f19bb02354a8' data-name='like-post-frame-54937245-97310-5f19bb02354a8'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><h4>Related posts</h4><ul class="st-related-posts"><li>No related posts.</li></ul><div class="clear"></div></div><div class="post-meta-container"><div class="post-author"><div class="post-author-content"><h4>kamayani</h4><p>Kamayani Bali – Mahabal – A Kractivist with Multiple Personality Disorder ( MPD) which encompasses a clinical psychologist, journalist, lawyer and activist.</p><div class="author-links"> <a class="author-link-posts" href="https://kractivist.org/author/kamayani/">Author archive</a></div></div></div><div class="post-meta"><p class="post-date">July 23, 2020</p><p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/announcements/" rel="category tag">Announcements</a>, <a href="https://kractivist.org/category/caste-discrminination/" rel="category tag">Caste Discrminination</a>, <a href="https://kractivist.org/category/environment/" rel="category tag">environment</a>, <a href="https://kractivist.org/category/health-care-2/" rel="category tag">Health Care</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a></p><div class="clear"></div><div class="post-nav"> <a class="post-nav-prev" href="https://kractivist.org/covid-19-migrant-home-based-women-workers-work-8-hours-day-for-rs-10-15/">Previous post</a> <a class="post-nav-next" href="https://kractivist.org/sexual-abuse-defrocked-priest-offers-to-marry-the-woman-he-was-convicted-of-raping/">Next post</a><div class="clear"></div></div></div><div class="clear"></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=97310&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f7d9924c8188046afb35407714e6ff870a2fbd0a#parent=https%3A%2F%2Fkractivist.org%2Fbrutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=97310&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f7d9924c8188046afb35407714e6ff870a2fbd0a#parent=https%3A%2F%2Fkractivist.org%2Fbrutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="sidebar fright" role="complementary"><div class="widget widget_facebook_likebox"><div class="widget-content"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kractivist" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kractivist"><a href="https://www.facebook.com/kractivist"></a></blockquote></div></div></div><div class="clear"></div></div><div class="widget widget_media_video"><div class="widget-content"><h3 class="widget-title">#TestKaroNa #COVID-19</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-97310-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><a href="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4">https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4</a></video></div></div><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-7">Archives</label> <select id="archives-dropdown-7" name="archive-dropdown"><option value="">Select Month</option><option value='https://kractivist.org/2020/07/'> July 2020</option><option value='https://kractivist.org/2020/06/'> June 2020</option><option value='https://kractivist.org/2020/05/'> May 2020</option><option value='https://kractivist.org/2020/04/'> April 2020</option><option value='https://kractivist.org/2020/03/'> March 2020</option><option value='https://kractivist.org/2020/02/'> February 2020</option><option value='https://kractivist.org/2020/01/'> January 2020</option><option value='https://kractivist.org/2019/12/'> December 2019</option><option value='https://kractivist.org/2019/11/'> November 2019</option><option value='https://kractivist.org/2019/02/'> February 2019</option><option value='https://kractivist.org/2019/01/'> January 2019</option><option value='https://kractivist.org/2018/12/'> December 2018</option><option value='https://kractivist.org/2018/11/'> November 2018</option><option value='https://kractivist.org/2018/10/'> October 2018</option><option value='https://kractivist.org/2018/09/'> September 2018</option><option value='https://kractivist.org/2018/08/'> August 2018</option><option value='https://kractivist.org/2018/07/'> July 2018</option><option value='https://kractivist.org/2018/06/'> June 2018</option><option value='https://kractivist.org/2018/05/'> May 2018</option><option value='https://kractivist.org/2018/04/'> April 2018</option><option value='https://kractivist.org/2018/03/'> March 2018</option><option value='https://kractivist.org/2018/02/'> February 2018</option><option value='https://kractivist.org/2018/01/'> January 2018</option><option value='https://kractivist.org/2017/12/'> December 2017</option><option value='https://kractivist.org/2017/11/'> November 2017</option><option value='https://kractivist.org/2017/10/'> October 2017</option><option value='https://kractivist.org/2017/09/'> September 2017</option><option value='https://kractivist.org/2017/08/'> August 2017</option><option value='https://kractivist.org/2017/07/'> July 2017</option><option value='https://kractivist.org/2017/06/'> June 2017</option><option value='https://kractivist.org/2017/05/'> May 2017</option><option value='https://kractivist.org/2017/04/'> April 2017</option><option value='https://kractivist.org/2017/03/'> March 2017</option><option value='https://kractivist.org/2017/02/'> February 2017</option><option value='https://kractivist.org/2017/01/'> January 2017</option><option value='https://kractivist.org/2016/12/'> December 2016</option><option value='https://kractivist.org/2016/11/'> November 2016</option><option value='https://kractivist.org/2016/10/'> October 2016</option><option value='https://kractivist.org/2016/09/'> September 2016</option><option value='https://kractivist.org/2016/08/'> August 2016</option><option value='https://kractivist.org/2016/07/'> July 2016</option><option value='https://kractivist.org/2016/06/'> June 2016</option><option value='https://kractivist.org/2016/05/'> May 2016</option><option value='https://kractivist.org/2016/04/'> April 2016</option><option value='https://kractivist.org/2016/03/'> March 2016</option><option value='https://kractivist.org/2016/02/'> February 2016</option><option value='https://kractivist.org/2016/01/'> January 2016</option><option value='https://kractivist.org/2015/12/'> December 2015</option><option value='https://kractivist.org/2015/11/'> November 2015</option><option value='https://kractivist.org/2015/10/'> October 2015</option><option value='https://kractivist.org/2015/09/'> September 2015</option><option value='https://kractivist.org/2015/08/'> August 2015</option><option value='https://kractivist.org/2015/07/'> July 2015</option><option value='https://kractivist.org/2015/06/'> June 2015</option><option value='https://kractivist.org/2015/05/'> May 2015</option><option value='https://kractivist.org/2015/04/'> April 2015</option><option value='https://kractivist.org/2015/03/'> March 2015</option><option value='https://kractivist.org/2015/02/'> February 2015</option><option value='https://kractivist.org/2015/01/'> January 2015</option><option value='https://kractivist.org/2014/12/'> December 2014</option><option value='https://kractivist.org/2014/11/'> November 2014</option><option value='https://kractivist.org/2014/10/'> October 2014</option><option value='https://kractivist.org/2014/09/'> September 2014</option><option value='https://kractivist.org/2014/08/'> August 2014</option><option value='https://kractivist.org/2014/07/'> July 2014</option><option value='https://kractivist.org/2014/06/'> June 2014</option><option value='https://kractivist.org/2014/05/'> May 2014</option><option value='https://kractivist.org/2014/04/'> April 2014</option><option value='https://kractivist.org/2014/03/'> March 2014</option><option value='https://kractivist.org/2014/02/'> February 2014</option><option value='https://kractivist.org/2014/01/'> January 2014</option><option value='https://kractivist.org/2013/12/'> December 2013</option><option value='https://kractivist.org/2013/11/'> November 2013</option><option value='https://kractivist.org/2013/10/'> October 2013</option><option value='https://kractivist.org/2013/09/'> September 2013</option><option value='https://kractivist.org/2013/08/'> August 2013</option><option value='https://kractivist.org/2013/07/'> July 2013</option><option value='https://kractivist.org/2013/06/'> June 2013</option><option value='https://kractivist.org/2013/05/'> May 2013</option><option value='https://kractivist.org/2013/04/'> April 2013</option><option value='https://kractivist.org/2013/03/'> March 2013</option><option value='https://kractivist.org/2013/02/'> February 2013</option><option value='https://kractivist.org/2013/01/'> January 2013</option><option value='https://kractivist.org/2012/12/'> December 2012</option><option value='https://kractivist.org/2012/11/'> November 2012</option><option value='https://kractivist.org/2012/10/'> October 2012</option><option value='https://kractivist.org/2012/09/'> September 2012</option><option value='https://kractivist.org/2012/08/'> August 2012</option><option value='https://kractivist.org/2012/07/'> July 2012</option><option value='https://kractivist.org/2012/06/'> June 2012</option><option value='https://kractivist.org/2012/05/'> May 2012</option><option value='https://kractivist.org/2012/04/'> April 2012</option><option value='https://kractivist.org/2012/03/'> March 2012</option><option value='https://kractivist.org/2012/02/'> February 2012</option><option value='https://kractivist.org/2012/01/'> January 2012</option> </select>  </div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 4,696 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-4"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/> <button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="16500">aadhaar</option><option class="level-0" value="4">Advocacy</option><option class="level-0" value="5">Announcements</option><option class="level-0" value="16379">Caste Discrminination</option><option class="level-0" value="951">Censorship</option><option class="level-0" value="16460">Cinema</option><option class="level-0" value="33">Disability</option><option class="level-0" value="16448">environment</option><option class="level-0" value="10">Health Care</option><option class="level-0" value="3">Human Rights</option><option class="level-0" value="16416">humour</option><option class="level-0" value="6">Justice</option><option class="level-0" value="7">Kractivism</option><option class="level-0" value="8">Law</option><option class="level-0" value="16456">media</option><option class="level-0" value="9">Minority Rights</option><option class="level-0" value="194">Poetry</option><option class="level-0" value="21">Political Prisoners</option><option class="level-0" value="239">Politics</option><option class="level-0" value="31">Press Release</option><option class="level-0" value="22">Prison</option><option class="level-0" value="1059">Religion</option><option class="level-0" value="16473">Technology</option><option class="level-0" value="16450">Tribals</option><option class="level-0" value="95">UID</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="11">Violence against Women</option><option class="level-0" value="12">Women Rights</option> </select></form>  </div><div class="clear"></div></div><div class="widget widget_recent_entries"><div class="widget-content"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://kractivist.org/sexual-abuse-defrocked-priest-offers-to-marry-the-woman-he-was-convicted-of-raping/">Sexual Abuse &#8211; Defrocked Priest offers to marry the woman he was convicted of raping</a></li><li> <a href="https://kractivist.org/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/" aria-current="page">Brutal Assault by M.P Police Continues on Dalits even in Covid 19 Pandemic</a></li><li> <a href="https://kractivist.org/covid-19-migrant-home-based-women-workers-work-8-hours-day-for-rs-10-15/">Covid 19 -‘Migrant Home-Based Women Workers Work 8 Hours/Day For Rs 10-15’</a></li><li> <a href="https://kractivist.org/delhi-police-cites-uapa-to-block-website-campaigning-against-draft-eia-2020-later-withdraws-notice/">Delhi Police cites UAPA to block website campaigning against draft EIA 2020, later &#8216;withdraws&#8217; notice</a></li><li> <a href="https://kractivist.org/bhima-koregaon-case-poet-p-v-varavara-seeking-bail-under-garb-of-pandemic-age-says-nia/">Bhima Koregaon Case -Poet P V Varavara seeking bail under garb of pandemic, age, says NIA</a></li><li> <a href="https://kractivist.org/sole-testimony-of-victim-of-sexual-abuse-if-found-reliable-is-sufficient-to-hold-accused-guilty-in-departmental-enquiry-uttarakhand-hc/">Sole testimony of victim of sexual abuse, if found reliable, is sufficient to hold accused guilty in departmental enquiry- Uttarakhand HC</a></li><li> <a href="https://kractivist.org/prashant-bhushan-two-tweets-and-contempt-case/">Prashant Bhushan &#8211; Two tweets and Contempt case</a></li><li> <a href="https://kractivist.org/magisterial-probe-ordered-into-body-swap-of-two-covid-victims-at-amritsar-hospital/">Magisterial probe ordered into body swap of two Covid victims at Amritsar hospital</a></li><li> <a href="https://kractivist.org/punjab-dalit-made-to-drink-urine-sc-panel-tells-police-to-arrest-accused/">Punjab -Dalit made to drink urine, SC panel tells police to arrest accused</a></li><li> <a href="https://kractivist.org/madhya-pradesh-scheduled-caste-commission-chairman-alleges-harassment-by-state-government/">Madhya Pradesh Scheduled Caste commission chairman alleges harassment by state government</a></li></ul></div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'><div class="widget-grid-view-image"> <a href="https://kractivist.org/kafir-poem-by-salman-haider/" title="Kafir- Poem by Salman Haider" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Kafir- Poem by Salman Haider" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2016/11/salmanhaider-4.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Kafir- Poem by Salman Haider" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2016/11/salmanhaider-4.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/mukesh-ambanis-son-allegedly-kills-2-in-a-car-accident-media-blacks-out-the-news-wtfnews/" title="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/appeal-of-the-indian-muslims-for-democracy-to-all-muslim-brethrens-on-the-occasion-of-eid-ul-adha/" title="Appeal of the “Indian Muslims for Democracy” to all Muslim Brethrens on the occasion of Eid ul-Adha" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Appeal of the “Indian Muslims for Democracy” to all Muslim Brethrens on the occasion of Eid ul-Adha" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/07/eid1.png?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Appeal of the “Indian Muslims for Democracy” to all Muslim Brethrens on the occasion of Eid ul-Adha" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2020/07/eid1.png?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/bosses-tell-female-employees-to-be-sexier-for-work-video-meetings-study-suggests/" title="Bosses tell female employees to be ‘sexier’ for work video meetings, study suggests" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Bosses tell female employees to be ‘sexier’ for work video meetings, study suggests" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/07/covid19video.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Bosses tell female employees to be ‘sexier’ for work video meetings, study suggests" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2020/07/covid19video.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/dalit-man-beaten-with-belt-head-tonsured-moustache-cut-in-police-custody-2-cops-suspended/" title="Dalit man beaten with belt, head tonsured, moustache cut in police custody; 2 cops suspended" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Dalit man beaten with belt, head tonsured, moustache cut in police custody; 2 cops suspended" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/07/DALITMAN.png?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Dalit man beaten with belt, head tonsured, moustache cut in police custody; 2 cops suspended" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2020/07/DALITMAN.png?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/bhima-koregoan-case-the-mystery-of-poet-varavara-raos-injury/" title="Bhima Koregoan Case - The Mystery of Poet Varavara Rao&#039;s Injury" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Bhima Koregoan Case - The Mystery of Poet Varavara Rao&#039;s Injury" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/07/Screenshot_20200712-111645.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Bhima Koregoan Case - The Mystery of Poet Varavara Rao&#039;s Injury" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2020/07/Screenshot_20200712-111645.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/india-first-girls-school-started-by-savitribai-phule-and-fatima-begum-to-converted-into-commercial-complex-wtfnews/" title="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/01/fatima.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2017/01/fatima.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/how-many-know-that-a-muslim-woman-designed-the-indian-national-flag/" title="How many know that a Muslim woman designed the Indian National flag ?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="How many know that a Muslim woman designed the Indian National flag ?" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2017/07/2017-07-13-PHOTO-00003908.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="How many know that a Muslim woman designed the Indian National flag ?" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2017/07/2017-07-13-PHOTO-00003908.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/an-important-step-toward-accountability-for-sexual-violence-in-bolivia-and-beyond/" title="An Important Step Toward Accountability for Sexual Violence in Bolivia and Beyond" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="An Important Step Toward Accountability for Sexual Violence in Bolivia and Beyond" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/07/briza.png?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="An Important Step Toward Accountability for Sexual Violence in Bolivia and Beyond" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2020/07/briza.png?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/india-the-forgotten-leader-george-reddy/" title="India - The Forgotten Leader - George Reddy" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="India - The Forgotten Leader - George Reddy" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2016/01/reddy-300x225.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="India - The Forgotten Leader - George Reddy" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2016/01/reddy-300x225.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div></div></div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>2,988,692 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>July 2020</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="3" class="pad">&nbsp;</td><td><a href="https://kractivist.org/2020/07/01/" aria-label="Posts published on July 1, 2020">1</a></td><td><a href="https://kractivist.org/2020/07/02/" aria-label="Posts published on July 2, 2020">2</a></td><td><a href="https://kractivist.org/2020/07/03/" aria-label="Posts published on July 3, 2020">3</a></td><td><a href="https://kractivist.org/2020/07/04/" aria-label="Posts published on July 4, 2020">4</a></td></tr><tr><td><a href="https://kractivist.org/2020/07/05/" aria-label="Posts published on July 5, 2020">5</a></td><td><a href="https://kractivist.org/2020/07/06/" aria-label="Posts published on July 6, 2020">6</a></td><td><a href="https://kractivist.org/2020/07/07/" aria-label="Posts published on July 7, 2020">7</a></td><td><a href="https://kractivist.org/2020/07/08/" aria-label="Posts published on July 8, 2020">8</a></td><td><a href="https://kractivist.org/2020/07/09/" aria-label="Posts published on July 9, 2020">9</a></td><td><a href="https://kractivist.org/2020/07/10/" aria-label="Posts published on July 10, 2020">10</a></td><td><a href="https://kractivist.org/2020/07/11/" aria-label="Posts published on July 11, 2020">11</a></td></tr><tr><td><a href="https://kractivist.org/2020/07/12/" aria-label="Posts published on July 12, 2020">12</a></td><td><a href="https://kractivist.org/2020/07/13/" aria-label="Posts published on July 13, 2020">13</a></td><td><a href="https://kractivist.org/2020/07/14/" aria-label="Posts published on July 14, 2020">14</a></td><td><a href="https://kractivist.org/2020/07/15/" aria-label="Posts published on July 15, 2020">15</a></td><td><a href="https://kractivist.org/2020/07/16/" aria-label="Posts published on July 16, 2020">16</a></td><td><a href="https://kractivist.org/2020/07/17/" aria-label="Posts published on July 17, 2020">17</a></td><td><a href="https://kractivist.org/2020/07/18/" aria-label="Posts published on July 18, 2020">18</a></td></tr><tr><td><a href="https://kractivist.org/2020/07/19/" aria-label="Posts published on July 19, 2020">19</a></td><td><a href="https://kractivist.org/2020/07/20/" aria-label="Posts published on July 20, 2020">20</a></td><td><a href="https://kractivist.org/2020/07/21/" aria-label="Posts published on July 21, 2020">21</a></td><td><a href="https://kractivist.org/2020/07/22/" aria-label="Posts published on July 22, 2020">22</a></td><td id="today"><a href="https://kractivist.org/2020/07/23/" aria-label="Posts published on July 23, 2020">23</a></td><td>24</td><td>25</td></tr><tr><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td><td class="pad" colspan="1">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://kractivist.org/2020/06/">&laquo; Jun</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="credits section bg-dark small-padding"><div class="credits-inner section-inner"><p class="credits-left fleft"> &copy; 2020 <a href="https://kractivist.org">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span></p><p class="credits-right fright"> <span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" href="#">Up &uarr;</a></p><div class="clear"></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic\/":97310};</script> <div id="sharing_email" style="display: none;"><form action="/brutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="loading" width="16" height="16" data-loading="lazy" data-src="https://cdn.statically.io/img/kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?quality=100&f=auto" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>  <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script>             <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>    <iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202030#ver=202030"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202030#ver=202030' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=97310&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7d9924c8188046afb35407714e6ff870a2fbd0a#parent=https%3A%2F%2Fkractivist.org%2Fbrutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=97310&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7d9924c8188046afb35407714e6ff870a2fbd0a#parent=https%3A%2F%2Fkractivist.org%2Fbrutal-assault-by-m-p-police-continues-on-dalits-even-in-covid-19-pandemic%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'54937245',post:'97310',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '97310' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://kractivist.org/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://kractivist.org/wp-content/cache/min/1/5d52ce575085d55747a775dd1b863ccb.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1595521794 -->