<!DOCTYPE html>

<html lang="en-US">

	<head>
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
						 
		<title>Disguises, Makeshift Ambulances and Langars: As Delhi Burnt,  Khalsa aid workers Stepped Up to Douse the Fire &#8211; Kractivism</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Disguises, Makeshift Ambulances and Langars: As Delhi Burnt,  Khalsa aid workers Stepped Up to Douse the Fire Comments Feed" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kractivist.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://kractivist.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_googleFonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_style-css'  href='https://kractivist.org/wp-content/themes/baskerville/style.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/global.js?ver=2.0.2'></script>
<link rel='https://api.w.org/' href='https://kractivist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rest in Power- Dr. Abhay Flavian Xaxa &#8211;  “I am not your data”' href='https://kractivist.org/rest-in-power-dr-abhay-flavian-xaxa-i-am-not-your-data/' />
<link rel='next' title='Mumbai Housing society adds cruelty to Coronavirus' href='https://kractivist.org/mumbai-housing-society-adds-cruelty-to-coronavirus/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/" />
<link rel='shortlink' href='https://wp.me/p3IvGB-ozN' />
<link rel="alternate" type="application/json+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Fdisguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Fdisguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kractivist.org/wp-content/uploads/2019/11/theme.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Disguises, Makeshift Ambulances and Langars: As Delhi Burnt,  Khalsa aid workers Stepped Up to Douse the Fire" />
<meta property="og:url" content="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/" />
<meta property="og:description" content="Sikhs, at individual levels, as well as workers of Khalsa Aid, rescued those caught in the violence, ferried the injured to hospitals, and helped rebuild entire businesses of people who lost their …" />
<meta property="article:published_time" content="2020-03-15T14:12:06+00:00" />
<meta property="article:modified_time" content="2020-03-15T14:12:09+00:00" />
<meta property="og:site_name" content="Kractivism" />
<meta property="og:image" content="https://kractivist.org/wp-content/uploads/2020/03/delhiriots.png" />
<meta property="og:image:width" content="875" />
<meta property="og:image:height" content="583" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kractivist" />
<meta name="twitter:site" content="@Kractivist" />
<meta name="twitter:text:title" content="Disguises, Makeshift Ambulances and Langars: As Delhi Burnt,  Khalsa aid workers Stepped Up to Douse the Fire" />
<meta name="twitter:image" content="https://kractivist.org/wp-content/uploads/2020/03/delhiriots.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
<meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
	
	</head>
	
	<body class="post-template-default single single-post postid-94475 single-format-standard custom-background has-featured-image single single-post">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>
	
		<div class="header section small-padding bg-dark bg-image" style="background-image: url( https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png );">
		
			<div class="cover"></div>
			
			<div class="header-search-block bg-graphite hidden">
				<form role="search"  method="get" class="searchform" action="https://kractivist.org/">
	<label for="search-form-5e6e8dd36d952">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5e6e8dd36d952" class="search-field" placeholder="Search form" value="" name="s" />
	</label>
	<input type="submit" class="searchsubmit" value="Search" />
</form>
			</div><!-- .header-search-block -->
					
			<div class="header-inner section-inner">
			
				
													
					<div class="blog-title">
						<a href="https://kractivist.org" rel="home">Kractivism</a>
					</div>
					
										
						<h3 class="blog-description">-Bridge the Gap Bring the Change</h3>
						
															
											
			</div><!-- .header-inner -->
						
		</div><!-- .header -->
		
		<div class="navigation section no-padding bg-dark">
		
			<div class="navigation-inner section-inner">
			
				<button class="nav-toggle toggle fleft hidden">
					
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					
				</button>
						
				<ul class="main-menu">
				
					<li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li id="menu-item-22197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
											
				</ul><!-- .main-menu -->
				 
				<button class="search-toggle toggle fright">
					<span class="screen-reader-text">Toggle search field</span>
				</button>
				 
				<div class="clear"></div>
				 
			</div><!-- .navigation-inner -->
			
		</div><!-- .navigation -->
		
		<div class="mobile-navigation section bg-graphite no-padding hidden">
					
			<ul class="mobile-menu">
			
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
										
			 </ul><!-- .main-menu -->
		
		</div><!-- .mobile-navigation -->
<div class="wrapper section medium-padding" id="site-content">
										
	<div class="section-inner">
	
		<div class="content fleft">
												        
									
				<div id="post-94475" class="post-94475 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-health-care-2 category-human-rights category-justice category-kractivism category-law category-politics">

									
					<div class="post-header">

												
						    <h1 class="post-title"><a href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/" rel="bookmark">Disguises, Makeshift Ambulances and Langars: As Delhi Burnt,  Khalsa aid workers Stepped Up to Douse the Fire</a></h1>

											    
					</div><!-- .post-header -->
					
										
						<div class="featured-media">
						
							<img width="875" height="583" src="https://kractivist.org/wp-content/uploads/2020/03/delhiriots.png" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://kractivist.org/wp-content/uploads/2020/03/delhiriots.png 875w, https://kractivist.org/wp-content/uploads/2020/03/delhiriots-300x200.png 300w, https://kractivist.org/wp-content/uploads/2020/03/delhiriots-768x512.png 768w, https://kractivist.org/wp-content/uploads/2020/03/delhiriots-600x400.png 600w" sizes="(max-width: 875px) 100vw, 875px" data-attachment-id="94476" data-permalink="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/delhiriots-3/" data-orig-file="https://kractivist.org/wp-content/uploads/2020/03/delhiriots.png" data-orig-size="875,583" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="delhiriots" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2020/03/delhiriots-300x200.png" data-large-file="https://kractivist.org/wp-content/uploads/2020/03/delhiriots.png" />											
								<div class="media-caption-container">
								
									<p class="media-caption">New Delhi: A woman looks at a mosque damaged during the recent communal riot in Delhi, at Old Mustafabad area in Northeast Delhi, Saturday, Feb. 29, 2020. Days of communal riot in northeast Delhi claimed 42 lives and left more than 200 injured. (PTI Photo)</p>
									
								</div>
								
																
						</div><!-- .featured-media -->
					
																			                                    	    
					<div class="post-content">
						
						
<h1></h1>



<h2>Sikhs, at individual levels, as well as workers of Khalsa Aid, rescued those caught in the violence, ferried the injured to hospitals, and helped rebuild entire businesses of people who lost their livelihood in the communal violence that marred northeast Delhi.</h2>



<p><a href="https://www.news18.com/byline/uday-singh-rana.html">Uday Singh Rana</a>&nbsp;|&nbsp;<a href="https://www.news18.com/agency/cnn-news18.html">CNN-News18</a><a href="https://twitter.com/@udaysrana" target="_blank" rel="noreferrer noopener">@UdaySRana</a><strong>Updated:</strong>March 15, 2020, 6:43 PM IST</p>



<h5></h5>



<p><strong>New Delhi</strong>: 53-year old Mohinder Singh Khalsa leads a quiet life in northeast Delhi’s Gokulpuri. His routine is simple – he gets ready each morning and climbs down to the ground floor to run his mobile phone store.</p>



<p>On February 24, the day riots raged in his neighbourhood, the simple act of tying his turban – a daily affirmation of his religious identity – became a solemn commitment to offer a lifeline to those in trouble.</p>



<p>“I was sitting in my shop in the evening. A mob had attacked a mosque in the neighbourhood. Around 10 Muslim families that live in my&nbsp;<em>gali&nbsp;</em>were scared after the attack,” he said. Some people were also holed up inside the mosque. “We managed to get all of them into our house,” he said.</p>



<p>Khalsa and his son realised that their Muslim neighbours would be safer in nearby Kardampuri. The challenge, however, was to get the 60-odd people out of Gokulpuri, and all Khalsa had for ferrying them was one scooter.</p>



<p>“I didn’t have any means of transport with me at the time. I called my son who was a kilometer away and he got here with his motorcycle,” he said. He explained that the duo evacuated Muslim families on their scooter and motorcycle in batches of two or three, taking 20 rounds between Gokulpuri and Kardampuri.</p>



<p>“We evacuated 60 people in 2 hours,” he said.</p>



<p>They first rescued the young girls, then the younger boys, followed by women. Afraid that young, bearded Muslim men were particularly vulnerable as mobs thronged the streets, Khalsa and his son lent them disguises by tying turbans on their heads for the ride to safety.</p>



<p>The riots that began in Delhi on February 23 raged on for three days. They left 53 people dead and more than a thousand homeless. The number of fatalities would have been higher had it not been for such personal acts of courage.</p>



<p>Jatinder Singh Shunty, a resident of Shahdara and a former MLA, runs an NGO that provides free ambulance facilities. When all the vehicles operated by his NGO were unavailable, he set out himself in his car to take people to hospitals. Over two days, he had transported as many as 14 people to the hospital.</p>



<p>Shunty recounted that on February 24, he received a phone call that a news reporter had been shot, and because all the ambulances were away, he drove his own car and took his son to the spot to ferry the reporter to the hospital.</p>



<p>&#8220;The reporter was courageous, he told me what happened without panicking. He was shot in the chest so we got his MRI and CT scan done before taking him to GTB (Guru Tegh Bahadur) Hospital,&#8221; he said.</p>



<p><strong>Rebuilding northeast Delhi</strong></p>



<p>Unlike other parts of the city, where Hindu and Muslim communities live in segregated colonies, northeast Delhi has mixed-faith neighbourhoods. Many Sikhs, a minority, have made their homes and set up shops in these parts.</p>



<p>Sikh residents in these areas came to the rescue of many like Mohammed Yusuf, a pharmacist, who found his shop reduced to dust. He said that a worker from Khalsa Aid, a Sikh volunteer-based aid organization, helped him rebuild his medical store.</p>



<p>“I had no faith or courage left. I had lost the ability to think. If a trader loses his trade, he has nothing left. It feeds our families, gives us good lives. There is nothing beyond it,” Yusuf said. He mourned the loss of his shop that he had built over many years.</p>



<p>“Some brother from Khalsa Aid came and found me. Someone told him about my plight. I didn’t believe that they would help me,” he said. He explained that the worker listened to his woes and reassured him that he would be back on his feet again.</p>



<p>“I said it was enough that they had showed concern, but they went beyond. It is amazing what they have done,” he said. Days after the riots, Yusuf is finally managing to smile a little bit.</p>



<p>“God sits up there and watches. These people have taken action,” he said, adding, “They must be a little bit crazy to help out a total stranger like that. My own relatives didn’t even call to ask if we were alright.”</p>



<p>Inderjeet Singh, the Khalsa Aid worker who helped Yusuf, is going through the rubble in another shop, assessing the damage. This 26-year old from Dehradun said he will not leave Delhi until Yusuf and others like him are rehabilitated.</p>



<p>“At Chand Bagh, I was told that someone called Mohammed Yusuf was so hopeless that he can’t bring himself to even ask for help. He never thought he would have to go through this, he was leading a good life,” Singh said.</p>



<p>He added that Yusuf’s entire family was depressed, but he reassured them that the damage would be undone. He, along with others, had assessed Yusuf’s loss of about Rs 12 to 13 lakh and immediately started working towards it.</p>



<p>“I met him again today and he hugged me. He said he didn’t think anyone would help. He had tears of joy. I said this is what our Gurus have taught us,” he said.</p>



<p>Amarpreet Singh, the Managing Director of Khalsa Aid (Asia Pacific), said, “We have identified and are rebuilding shops that were destroyed in the riots so people can start their business again.” Citing the example of a fruit market that was burnt down in Khajoori Khas, he said that since the vendors have no income source left, Khalsa Aid has ordered carts for them.</p>



<p><strong>Drawing from experience</strong></p>



<p>At Chand Bagh, rehabilitation work continues after sunset. People who had well-stocked kitchens just days ago, now line up for&nbsp;<em>langar&nbsp;</em>for dinner.</p>



<p>Bit by bit, Chand Bagh is rebuilding itself. The trauma of the violence, however, will last a long time, according to the Sikh Samaritans. They know that hatred can crush the human spirit, having witnessed a pogrom in 1984 that targeted their community.</p>



<p>Mohinder Singh Khalsa sees his helpful deeds as a debt he had to repay. “I was 16 or 17 years old in 1984. Even then, there was harmony in the neighbourhood,” he shared.</p>



<p>“But during the riots, we saw Sikhs running into colonies, we saw mobs running after them and setting them on fire. We thought we had forgotten those images, but no Sikh can ever forget the massacre. We didn’t want the same thing to happen in 2020,” he said. He recalled that some well-meaning Hindus had kept his family safe in their homes for three days.</p>



<p>Sharing his own experience, Amarpreet Singh said that the shop his family used to run was burnt in 1984. However, they decided to learn the lesson of love and empathy from their past. “We said to ourselves we will not let this happen to anyone else. Hindus and Muslims stood with us when that had happened.”</p>



<p>A community that has suffered indescribable violence at different points of time – during the Partition and the 1984 anti-Sikh riots – has found in itself reservoirs of compassion and empathy.</p>



<p>These men said that Sikhism is rooted in the twin concepts of&nbsp;<em>sewa&nbsp;</em>(selfless service) and&nbsp;<em>simran&nbsp;</em>(to remember God), making it impossible for them to turn a blind eye to human suffering.</p>



<p>“The principles of the Sikh faith and the message from our Gurus have an impact on us. We don’t see people’s faith when we help someone,” Khalsa said.</p>



<p>Shunty recalled a Sikh fable of Bhai Kanhaiya, who would give water to his enemies on the battlefield. When asked by the 10th Guru Gobind Singh about it, he said that he did not see them as the enemy, but only as someone in need.</p>



<p>News18</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-94475" class="share-facebook sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-94475" class="share-linkedin sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-94475" class="share-skype sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-94475" class="share-twitter sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-94475" class="share-pinterest sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-94475-5e6e8dd3720ba' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=94475&amp;origin=kractivist.org&amp;obj_id=54937245-94475-5e6e8dd3720ba' data-name='like-post-frame-54937245-94475-5e6e8dd3720ba'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li>No related posts.</li>
	</ul>

						
						<div class="clear"></div>
									        
					</div><!-- .post-content -->
					            					
					<div class="post-meta-container">
						
						<div class="post-author">
						
							<div class="post-author-content">
							
								<h4>kamayani</h4>
								
								<p>Kamayani  Bali – Mahabal – A  Kractivist with  Multiple Personality Disorder ( MPD)  which encompasses a clinical psychologist, journalist, lawyer and activist.</p>
								
								<div class="author-links">
									
									<a class="author-link-posts" href="https://kractivist.org/author/kamayani/">Author archive</a>
									
																		
								</div><!-- .author-links -->
							
							</div><!-- .post-author-content -->
						
						</div><!-- .post-author -->
						
						<div class="post-meta">
						
							<p class="post-date">March 15, 2020</p>
							
														
							<p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/announcements/" rel="category tag">Announcements</a>, <a href="https://kractivist.org/category/health-care-2/" rel="category tag">Health Care</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a></p>
							
														
							<div class="clear"></div>
							
							<div class="post-nav">
							
																
									<a class="post-nav-prev" href="https://kractivist.org/rest-in-power-dr-abhay-flavian-xaxa-i-am-not-your-data/">Previous post</a>
							
																		
									<a class="post-nav-next" href="https://kractivist.org/mumbai-housing-society-adds-cruelty-to-coronavirus/">Next post</a>
							
																		
								<div class="clear"></div>
							
							</div><!-- .post-nav -->
						
						</div><!-- .post-meta -->
						
						<div class="clear"></div>
							
					</div><!-- .post-meta-container -->
																		
					


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=94475&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=921d791899aa0669662aa18cb91cd5a7b2b1fe5c#parent=https%3A%2F%2Fkractivist.org%2Fdisguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>												                        
						
			</div><!-- .post -->
		
		</div><!-- .content -->
		
		
	<div class="sidebar fright" role="complementary">
	
		<div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kractivist.org/2020/03/'> March 2020 </option>
	<option value='https://kractivist.org/2020/02/'> February 2020 </option>
	<option value='https://kractivist.org/2020/01/'> January 2020 </option>
	<option value='https://kractivist.org/2019/12/'> December 2019 </option>
	<option value='https://kractivist.org/2019/11/'> November 2019 </option>
	<option value='https://kractivist.org/2019/02/'> February 2019 </option>
	<option value='https://kractivist.org/2019/01/'> January 2019 </option>
	<option value='https://kractivist.org/2018/12/'> December 2018 </option>
	<option value='https://kractivist.org/2018/11/'> November 2018 </option>
	<option value='https://kractivist.org/2018/10/'> October 2018 </option>
	<option value='https://kractivist.org/2018/09/'> September 2018 </option>
	<option value='https://kractivist.org/2018/08/'> August 2018 </option>
	<option value='https://kractivist.org/2018/07/'> July 2018 </option>
	<option value='https://kractivist.org/2018/06/'> June 2018 </option>
	<option value='https://kractivist.org/2018/05/'> May 2018 </option>
	<option value='https://kractivist.org/2018/04/'> April 2018 </option>
	<option value='https://kractivist.org/2018/03/'> March 2018 </option>
	<option value='https://kractivist.org/2018/02/'> February 2018 </option>
	<option value='https://kractivist.org/2018/01/'> January 2018 </option>
	<option value='https://kractivist.org/2017/12/'> December 2017 </option>
	<option value='https://kractivist.org/2017/11/'> November 2017 </option>
	<option value='https://kractivist.org/2017/10/'> October 2017 </option>
	<option value='https://kractivist.org/2017/09/'> September 2017 </option>
	<option value='https://kractivist.org/2017/08/'> August 2017 </option>
	<option value='https://kractivist.org/2017/07/'> July 2017 </option>
	<option value='https://kractivist.org/2017/06/'> June 2017 </option>
	<option value='https://kractivist.org/2017/05/'> May 2017 </option>
	<option value='https://kractivist.org/2017/04/'> April 2017 </option>
	<option value='https://kractivist.org/2017/03/'> March 2017 </option>
	<option value='https://kractivist.org/2017/02/'> February 2017 </option>
	<option value='https://kractivist.org/2017/01/'> January 2017 </option>
	<option value='https://kractivist.org/2016/12/'> December 2016 </option>
	<option value='https://kractivist.org/2016/11/'> November 2016 </option>
	<option value='https://kractivist.org/2016/10/'> October 2016 </option>
	<option value='https://kractivist.org/2016/09/'> September 2016 </option>
	<option value='https://kractivist.org/2016/08/'> August 2016 </option>
	<option value='https://kractivist.org/2016/07/'> July 2016 </option>
	<option value='https://kractivist.org/2016/06/'> June 2016 </option>
	<option value='https://kractivist.org/2016/05/'> May 2016 </option>
	<option value='https://kractivist.org/2016/04/'> April 2016 </option>
	<option value='https://kractivist.org/2016/03/'> March 2016 </option>
	<option value='https://kractivist.org/2016/02/'> February 2016 </option>
	<option value='https://kractivist.org/2016/01/'> January 2016 </option>
	<option value='https://kractivist.org/2015/12/'> December 2015 </option>
	<option value='https://kractivist.org/2015/11/'> November 2015 </option>
	<option value='https://kractivist.org/2015/10/'> October 2015 </option>
	<option value='https://kractivist.org/2015/09/'> September 2015 </option>
	<option value='https://kractivist.org/2015/08/'> August 2015 </option>
	<option value='https://kractivist.org/2015/07/'> July 2015 </option>
	<option value='https://kractivist.org/2015/06/'> June 2015 </option>
	<option value='https://kractivist.org/2015/05/'> May 2015 </option>
	<option value='https://kractivist.org/2015/04/'> April 2015 </option>
	<option value='https://kractivist.org/2015/03/'> March 2015 </option>
	<option value='https://kractivist.org/2015/02/'> February 2015 </option>
	<option value='https://kractivist.org/2015/01/'> January 2015 </option>
	<option value='https://kractivist.org/2014/12/'> December 2014 </option>
	<option value='https://kractivist.org/2014/11/'> November 2014 </option>
	<option value='https://kractivist.org/2014/10/'> October 2014 </option>
	<option value='https://kractivist.org/2014/09/'> September 2014 </option>
	<option value='https://kractivist.org/2014/08/'> August 2014 </option>
	<option value='https://kractivist.org/2014/07/'> July 2014 </option>
	<option value='https://kractivist.org/2014/06/'> June 2014 </option>
	<option value='https://kractivist.org/2014/05/'> May 2014 </option>
	<option value='https://kractivist.org/2014/04/'> April 2014 </option>
	<option value='https://kractivist.org/2014/03/'> March 2014 </option>
	<option value='https://kractivist.org/2014/02/'> February 2014 </option>
	<option value='https://kractivist.org/2014/01/'> January 2014 </option>
	<option value='https://kractivist.org/2013/12/'> December 2013 </option>
	<option value='https://kractivist.org/2013/11/'> November 2013 </option>
	<option value='https://kractivist.org/2013/10/'> October 2013 </option>
	<option value='https://kractivist.org/2013/09/'> September 2013 </option>
	<option value='https://kractivist.org/2013/08/'> August 2013 </option>
	<option value='https://kractivist.org/2013/07/'> July 2013 </option>
	<option value='https://kractivist.org/2013/06/'> June 2013 </option>
	<option value='https://kractivist.org/2013/05/'> May 2013 </option>
	<option value='https://kractivist.org/2013/04/'> April 2013 </option>
	<option value='https://kractivist.org/2013/03/'> March 2013 </option>
	<option value='https://kractivist.org/2013/02/'> February 2013 </option>
	<option value='https://kractivist.org/2013/01/'> January 2013 </option>
	<option value='https://kractivist.org/2012/12/'> December 2012 </option>
	<option value='https://kractivist.org/2012/11/'> November 2012 </option>
	<option value='https://kractivist.org/2012/10/'> October 2012 </option>
	<option value='https://kractivist.org/2012/09/'> September 2012 </option>
	<option value='https://kractivist.org/2012/08/'> August 2012 </option>
	<option value='https://kractivist.org/2012/07/'> July 2012 </option>
	<option value='https://kractivist.org/2012/06/'> June 2012 </option>
	<option value='https://kractivist.org/2012/05/'> May 2012 </option>
	<option value='https://kractivist.org/2012/04/'> April 2012 </option>
	<option value='https://kractivist.org/2012/03/'> March 2012 </option>
	<option value='https://kractivist.org/2012/02/'> February 2012 </option>
	<option value='https://kractivist.org/2012/01/'> January 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,714 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16500">aadhaar</option>
	<option class="level-0" value="4">Advocacy</option>
	<option class="level-0" value="5">Announcements</option>
	<option class="level-0" value="16379">Caste Discrminination</option>
	<option class="level-0" value="951">Censorship</option>
	<option class="level-0" value="16460">Cinema</option>
	<option class="level-0" value="33">Disability</option>
	<option class="level-0" value="16448">environment</option>
	<option class="level-0" value="10">Health Care</option>
	<option class="level-0" value="3">Human Rights</option>
	<option class="level-0" value="16416">humour</option>
	<option class="level-0" value="6">Justice</option>
	<option class="level-0" value="7">Kractivism</option>
	<option class="level-0" value="8">Law</option>
	<option class="level-0" value="16456">media</option>
	<option class="level-0" value="9">Minority Rights</option>
	<option class="level-0" value="194">Poetry</option>
	<option class="level-0" value="21">Political Prisoners</option>
	<option class="level-0" value="239">Politics</option>
	<option class="level-0" value="31">Press Release</option>
	<option class="level-0" value="22">Prison</option>
	<option class="level-0" value="1059">Religion</option>
	<option class="level-0" value="16473">Technology</option>
	<option class="level-0" value="16450">Tribals</option>
	<option class="level-0" value="95">UID</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="11">Violence against Women</option>
	<option class="level-0" value="12">Women Rights</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></div>		<div class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://kractivist.org/mumbai-housing-society-adds-cruelty-to-coronavirus/">Mumbai Housing society adds cruelty to Coronavirus</a>
									</li>
											<li>
					<a href="https://kractivist.org/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/">Disguises, Makeshift Ambulances and Langars: As Delhi Burnt,  Khalsa aid workers Stepped Up to Douse the Fire</a>
									</li>
											<li>
					<a href="https://kractivist.org/rest-in-power-dr-abhay-flavian-xaxa-i-am-not-your-data/">Rest in Power- Dr. Abhay Flavian Xaxa &#8211;  “I am not your data”</a>
									</li>
											<li>
					<a href="https://kractivist.org/maharashtra-40-cut-in-gender-budget-allocation-although-48-of-women-in-the-state-are-anaemic/">Maharashtra &#8211; 40% cut in gender budget allocation, although 48% of women in the state are anaemic</a>
									</li>
											<li>
					<a href="https://kractivist.org/dalit-victim-deposes-before-koregaon-bhima-commission-of-inquiry/">Dalit victim deposes before Koregaon Bhima Commission of Inquiry</a>
									</li>
											<li>
					<a href="https://kractivist.org/covid-19-and-tb-a-tale-of-two-bugs/">COVID-19 and TB: A tale of two bugs</a>
									</li>
											<li>
					<a href="https://kractivist.org/caa-should-united-nations-norms-be-respected-in-domestic-policies/">CAA: Should United Nations Norms be respected in Domestic Policies?</a>
									</li>
											<li>
					<a href="https://kractivist.org/victory-for-local-dalits-london-authorities-agree-to-turn-ambedkar-house-into-museum/">Victory for local Dalits: London authorities &#8216;agree&#8217; to turn Ambedkar House into Museum</a>
									</li>
											<li>
					<a href="https://kractivist.org/fascim-works-swiftly-silently/">Fascim works swiftly, silently</a>
									</li>
											<li>
					<a href="https://kractivist.org/we-were-told-non-violence-is-cowardly-bhanwar-meghwanshi-a-dalit-activist-who-quit-the-rss/">We were told non-violence is cowardly: Bhanwar Meghwanshi, a Dalit activist who quit the RSS</a>
									</li>
					</ul>
		</div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://kractivist.org/rip-friend-and-activist-abhay-xaxa-all-political-parties-have-treated-adivasis-as-disposable-people/" title="RIP- Friend and Activist  Abhay Xaxa-‘All Political Parties Have Treated Adivasis As Disposable People’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/03/AbhayXaXa.jpeg?resize=200%2C200&#038;ssl=1" alt="RIP- Friend and Activist  Abhay Xaxa-‘All Political Parties Have Treated Adivasis As Disposable People’" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/mumbai-housing-society-adds-cruelty-to-coronavirus/" title="Mumbai Housing society adds cruelty to Coronavirus" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/03/corona11.png?resize=200%2C200&#038;ssl=1" alt="Mumbai Housing society adds cruelty to Coronavirus" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/the-talwar-amendment/" title="The Talwar Amendment" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2018/02/rktalwar.jpg?resize=200%2C200&#038;ssl=1" alt="The Talwar Amendment" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/covid-19-and-tb-a-tale-of-two-bugs/" title="COVID-19 and TB: A tale of two bugs" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/03/CORONA.jpg?resize=200%2C200&#038;ssl=1" alt="COVID-19 and TB: A tale of two bugs" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/coronavirus-disease-covid-19-advice-for-the-public-who-myth-busters/" title="Coronavirus disease (COVID-19) advice for the public:  WHO Myth busters" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/03/COVID.png?resize=200%2C200&#038;ssl=1" alt="Coronavirus disease (COVID-19) advice for the public:  WHO Myth busters" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/dalit-victim-deposes-before-koregaon-bhima-commission-of-inquiry/" title="Dalit victim deposes before Koregaon Bhima Commission of Inquiry" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2019/12/bhima.jpg?resize=200%2C200&#038;ssl=1" alt="Dalit victim deposes before Koregaon Bhima Commission of Inquiry" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/covid-19-why-soap-works-not-sanitizers/" title="Covid 19- Why soap works , not sanitizers" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/03/Soap-vs-Hand-Sanitizer.jpg?resize=200%2C200&#038;ssl=1" alt="Covid 19- Why soap works , not sanitizers" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/victory-for-local-dalits-london-authorities-agree-to-turn-ambedkar-house-into-museum/" title="Victory for local Dalits: London authorities &#039;agree&#039; to turn Ambedkar House into Museum" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/03/AMBEDKARHOUSE-1.jpeg?resize=200%2C200&#038;ssl=1" alt="Victory for local Dalits: London authorities &#039;agree&#039; to turn Ambedkar House into Museum" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/rest-in-power-dr-abhay-flavian-xaxa-i-am-not-your-data/" title="Rest in Power- Dr. Abhay Flavian Xaxa -  “I am not your data”" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/03/adivasi.jpg?resize=200%2C200&#038;ssl=1" alt="Rest in Power- Dr. Abhay Flavian Xaxa -  “I am not your data”" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/fascim-works-swiftly-silently/" title="Fascim works swiftly, silently" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2016/02/fascism.jpg?resize=200%2C200&#038;ssl=1" alt="Fascim works swiftly, silently" data-pin-nopin="true"/></a>						</div>
					</div>
</div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>2,899,221 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kractivist.org/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://kractivist.org/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td><td><a href="https://kractivist.org/2020/03/02/" aria-label="Posts published on March 2, 2020">2</a></td><td><a href="https://kractivist.org/2020/03/03/" aria-label="Posts published on March 3, 2020">3</a></td><td><a href="https://kractivist.org/2020/03/04/" aria-label="Posts published on March 4, 2020">4</a></td><td><a href="https://kractivist.org/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://kractivist.org/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://kractivist.org/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td><td><a href="https://kractivist.org/2020/03/09/" aria-label="Posts published on March 9, 2020">9</a></td><td><a href="https://kractivist.org/2020/03/10/" aria-label="Posts published on March 10, 2020">10</a></td><td><a href="https://kractivist.org/2020/03/11/" aria-label="Posts published on March 11, 2020">11</a></td><td><a href="https://kractivist.org/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="https://kractivist.org/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td><a href="https://kractivist.org/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/03/15/" aria-label="Posts published on March 15, 2020">15</a></td><td id="today">16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="clear"></div></div>		
	</div><!-- .sidebar -->

		
		<div class="clear"></div>
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->
		
<div class="footer section medium-padding bg-graphite">

	
</div><!-- .footer -->

<div class="credits section bg-dark small-padding">

	<div class="credits-inner section-inner">

		<p class="credits-left fleft">
		
			&copy; 2020 <a href="https://kractivist.org">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span>
		
		</p>
		
		<p class="credits-right fright">
			
			<span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" href="#">Up &uarr;</a>
			
		</p>
		
		<div class="clear"></div>
	
	</div><!-- .credits-inner -->
	
</div><!-- .credits -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire\/":94475};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/disguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://kractivist.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202011#ver=202011' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=94475&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=921d791899aa0669662aa18cb91cd5a7b2b1fe5c#parent=https%3A%2F%2Fkractivist.org%2Fdisguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=94475&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=921d791899aa0669662aa18cb91cd5a7b2b1fe5c#parent=https%3A%2F%2Fkractivist.org%2Fdisguises-makeshift-ambulances-and-langars-as-delhi-burnt-khalsa-aid-workers-stepped-up-to-douse-the-fire%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'54937245',post:'94475',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '94475' ]);
</script>

</body>
</html>