<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" ><title>Faisal Khan&#039;s commitment to communal harmony and peace is exemplary: his arrest is sad - Kractivism</title><link rel="stylesheet" href="https://kractivist.org/wp-content/cache/min/1/326f97b61f873e39c46f1af673ad246c.css" data-minify="1" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Faisal Khan&#039;s commitment to communal harmony and peace is exemplary: his arrest is sad - Kractivism" /><meta property="og:description" content="Uttar Pradesh police arrested Faisal Khan in Delhi and brought him to Mathura on 2nd November 2020 but so far neither he has been presented in the court nor police-administration is willing to provide any information about him. 48 years... Continue Reading &rarr;" /><meta property="og:url" content="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/" /><meta property="og:site_name" content="Kractivism" /><meta property="article:published_time" content="2020-11-03T13:43:06+00:00" /><meta property="article:modified_time" content="2020-11-03T13:43:08+00:00" /><meta property="og:image" content="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="kamayani"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kractivist.org/#website","url":"https://kractivist.org/","name":"Kractivism","description":"-Bridge the Gap Bring the Change","potentialAction":[{"@type":"SearchAction","target":"https://kractivist.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/#primaryimage","inLanguage":"en-US","url":"https://kractivist.org/wp-content/uploads/2020/11/faisalkhan.jpg","width":1200,"height":630},{"@type":"WebPage","@id":"https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/#webpage","url":"https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/","name":"Faisal Khan's commitment to communal harmony and peace is exemplary: his arrest is sad - Kractivism","isPartOf":{"@id":"https://kractivist.org/#website"},"primaryImageOfPage":{"@id":"https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/#primaryimage"},"datePublished":"2020-11-03T13:43:06+00:00","dateModified":"2020-11-03T13:43:08+00:00","author":{"@id":"https://kractivist.org/#/schema/person/754621133b6ae71dfdd9b3ad89aaba89"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/"]}]},{"@type":"Person","@id":"https://kractivist.org/#/schema/person/754621133b6ae71dfdd9b3ad89aaba89","name":"kamayani","image":{"@type":"ImageObject","@id":"https://kractivist.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0a431c713b9997a7332c3bf9e4001d3?s=96&d=mm&r=g","caption":"kamayani"},"description":"Kamayani Bali \u2013 Mahabal \u2013 A Kractivist with Multiple Personality Disorder ( MPD) which encompasses a clinical psychologist, journalist, lawyer and activist."}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Faisal Khan&#8217;s commitment to communal harmony and peace is exemplary: his arrest is sad Comments Feed" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.statically.io/img/kractivist.org/wp-content/plugins/wp-rocket/assets/img/youtube.png?quality=100) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='baskerville_googleFonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=2.1.4&#038;display=swap' type='text/css' media='all' /> <script type='text/javascript' src='https://kractivist.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>      <link rel="https://api.w.org/" href="https://kractivist.org/wp-json/" /><link rel="alternate" type="application/json" href="https://kractivist.org/wp-json/wp/v2/posts/98872" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.3" /><link rel='shortlink' href='https://wp.me/p3IvGB-pII' /><link rel="dns-prefetch" href="https://cdn.statically.io/" ><link rel="preconnect" href="https://cdn.statically.io/" crossorigin><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2019/11/theme.jpg?quality=100);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" /><link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" /><meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-98872 single-format-standard custom-background has-featured-image single single-post"> <a class="skip-link button" href="#site-content">Skip to the content</a><div data-bg="url(https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png)" class="header section small-padding bg-dark bg-image rocket-lazyload" style=""><div class="cover"></div><div class="header-search-block bg-graphite hidden"><form role="search" method="get" class="searchform" action="https://kractivist.org/"> <label for="search-form-5fa15e71de2b8"> <span class="screen-reader-text">Search for:</span> <input type="search" id="search-form-5fa15e71de2b8" class="search-field" placeholder="Search form" value="" name="s" /> </label> <input type="submit" class="searchsubmit" value="Search" /></form></div><div class="header-inner section-inner"><div class="blog-title"> <a href="https://kractivist.org" rel="home">Kractivism</a></div><h3 class="blog-description">-Bridge the Gap Bring the Change</h3></div></div><div class="navigation section no-padding bg-dark"><div class="navigation-inner section-inner"> <button class="nav-toggle toggle fleft hidden"><div class="bar"></div><div class="bar"></div><div class="bar"></div> </button><ul class="main-menu"><li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a><ul class="sub-menu"><li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li><li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li><li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li><li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li></ul> <button class="search-toggle toggle fright"> <span class="screen-reader-text">Toggle search field</span> </button><div class="clear"></div></div></div><div class="mobile-navigation section bg-graphite no-padding hidden"><ul class="mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li></ul></div><div class="wrapper section medium-padding" id="site-content"><div class="section-inner"><div class="content fleft"><div id="post-98872" class="post-98872 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-human-rights category-justice category-kractivism category-law category-politics category-religion"><div class="post-header"><h1 class="post-title"><a href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/" rel="bookmark">Faisal Khan&#8217;s commitment to communal harmony and peace is exemplary: his arrest is sad</a></h1></div><div class="featured-media"> <img width="945" height="496" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20945%20496'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="" data-lazy-srcset="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-945x496.jpg 945w, https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-300x158.jpg 300w, https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-1024x538.jpg 1024w, https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-768x403.jpg 768w, https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-600x315.jpg 600w, https://kractivist.org/wp-content/uploads/2020/11/faisalkhan.jpg 1200w" data-lazy-sizes="(max-width: 945px) 100vw, 945px" data-attachment-id="98873" data-permalink="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/faisalkhan/" data-orig-file="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faisalkhan" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-300x158.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-1024x538.jpg" data-lazy-src="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-945x496.jpg" /><noscript><img width="945" height="496" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-post-image size-post-image wp-post-image" alt="" sizes="(max-width: 945px) 100vw, 945px" data-attachment-id="98873" data-permalink="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/faisalkhan/" data-orig-file="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="faisalkhan" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-300x158.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2020/11/faisalkhan-1024x538.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/11/faisalkhan-945x496.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/11/faisalkhan-945x496.jpg?quality=100&f=auto 945w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/11/faisalkhan-300x158.jpg?quality=100&f=auto 300w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/11/faisalkhan-1024x538.jpg?quality=100&f=auto 1024w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/11/faisalkhan-768x403.jpg?quality=100&f=auto 768w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/11/faisalkhan-600x315.jpg?quality=100&f=auto 600w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2020/11/faisalkhan.jpg?quality=100&f=auto 1200w,
" /></noscript></div><div class="post-content"><p></p><p>Uttar Pradesh police arrested Faisal Khan in Delhi and brought him to Mathura on 2nd November 2020 but so far neither he has been presented in the court nor police-administration is willing to provide any information about him.</p><p>48 years old Faisal Khan has invested his entire life to strengthen communal harmony. With the intent to maintain and promote peace and harmony between people and communities he took out countless marches not just within India but also between India and Pakistan. On one hand he reads the verses of Quran and on another hand he also recites Ramcharitmanas with equal conviction. He offers Namaz in mosques and also receives prasad and blessings from the priest of Hindu temples. Last year he also took part in Saryu &#8216;aarti&#8217; in Ayodhya. In 2018 he was awarded by well known saint Murari Bapu who had called him to Mahua, Gujarat, for felicitatation during ‘Sadbhavna Parv’, and also address his gathering. Murari Bapu was so overwhelmed upon hearing Ramcharitmanas verses from Faisal that he promised to visit &#8216;Sabka Ghar&#8217; near Gaffar Manzil, Jamia Milia Delhi, which has been established by Faisal, dedicated to those who sacrificed their lives as victims of some form of discrimination or other. Sabka Ghar is a living example of communal harmony where people of different religious faiths come and live together, and celebrate different festivals like Holi, Diwali, Eid, Christmas and others together with equal fervour and spirit.</p><p>Recently Faisal Khan, Chand Mohammad, Alok Ratan and Nilesh Gupta took out &#8217;84 Kos Parikrama&#8217; of Braj in Mathura during which they&nbsp;&nbsp;paid a visit to Nand Baba Mandir. They received the Prasada from this temple and Faisal recited verses from Ramcharitmanas to the priest. The priest happily allowed him to offer Namaz inside the premises on 29 October 2020. When the photographs of Faisal Khan and Chand Mohammad offering Namaz in the temple premises went viral, then it appears as if someone with maligned intent asked the priest to lodge a police complaint. That is why after 3 days of this incident, on 1st of November 2020, a first information report was lodged. All four people who took out the 84 kos parkirama have been charged with Indian Penal Code sections 153A, 295 and 505. On 2nd November 2020, UP Police arrested Faisal Khan from Delhi and took him to Mathura.</p><p>There is a contradiction in charges slapped by the police. Those who are taking out 84 Kos Parikrama for peace and communal harmony in Mathura how can they have the objective of inciting religious sentiments of anyone? Followers of Hindu faith should be happy that people from other faiths are also taking out 84 Kos Parkirama as per Hindu traditions and customs and receiving blessings and prasada from their temple. Moreover, all religions overall believe that there is one God. Then what difference does it make if we worship the God differently? Some people may worship by offering Namaz. Our destination is the same, even if we take different routes. Those who will listen to the voice of reason will not have any objection to this. But if someone wants to leverage political mileage out of religion or polarise communities on religious sentiments then such a person will make an issue out of this incident.</p><p>Faisal Khan is also a trustee of Sarva Dharma Sadbhava Kendra Trust located in Ram Janaki Mandir in Durahi Kuan, Sarju Kunj, Ayodhya. There is a plan to develop an all-faith communal harmony centre in this Ram Janaki Temple where Acharya Yugal Kishore Sharan Shastri is the priest. Faisal Khan has offered Namaz several times in this temple. People of all faith and caste including Dalits are welcome in this temple. There is also a langar (kitchen) organized at this temple everyday like in Gurudwaras. The committee which manages the langar is headed by Danish Ahmed of Faizabad. One of the objectives of the religion is to encourage people to live in harmony and peace with each other. If people use religion to incite discontent or divide then this cannot be a called a religious act.</p><p>Faisal Khan also organised a march from Delhi to Haridwar in March 2019 to support Brahmachari Atmabodhanand, who was sitting on a fast in Matra Sadan Ashram to demand a law to protect the river Ganga. Faisal also took head of Matra Sadan Swami Shivanand in February 2020 to Delhi so that he can distribute relief materials for victims of communal riots in the camp, and also help with restoring a damaged Mosque. Faisal Khan is doing important work of an antidote to the poison that communal forces are spreading in the society. That is why it is even more shocking to see the charges under which Faisal Khan was arrested.</p><p>We hope that the society will understand Faisal Khan and his spirit and stand along with those who are trying to maintain and strengthen communal harmony and peace rather than those who are trying to divide us for their selfish gains. We also demand that UP government and police should correct its mistakes and withdraw all charges against Faisal Khan and his colleagues and release them with due respect.</p><p>Acharya Yugal Kishore Sharan Shastri, Mahant, Ram Janaki Mandir, Saryu Kunj, Durahi Kuan, Ayodhya: 9451730269</p><p>Dr Sandeep Pandey, Vice President, Socialist Party (India): 0522 2355978,&nbsp;<a href="mailto:ashaashram@yahoo.com" target="_blank" rel="noreferrer noopener">ashaashram@yahoo.com</a></p><p>Father Anand, Varansai, 9598604926, 9129477160</p><p>Professor Vipin Tripathi, Former Professor, IIT, Delhi, 9717309263</p><p>Sunita Vishwanath, Hindus for Human Rights, New York,&nbsp;<a href="mailto:sunita@sunitav.net" target="_blank" rel="noreferrer noopener">sunita@sunitav.net</a><br>प्रेस विज्ञप्ति<br>फैसल खान शांति एवं सद्भावना के लिए प्रतिबद्ध, उनका गिरफ्तार किया जाना दुखद<br>2 नवम्बर, 2020 को फैसल खान को उत्तर प्रदेश पुलिस दिल्ली से पकड़कर मथुरा लाई लेकिन अभी तक न तो उन्हें न्यायालय में पेश किया गया है और न ही पुलिस-प्रशासन उनके बारे में कोई जानकारी देने को तैयार है।<br>48 वर्षीय फैसल खान ने अपनी सारी जिंदगी साम्प्रदायिक सदभावना के काम के लिए लगा दी है। लोगों के बीच में शांति और सौहाद्र्य बना रहे इसके लिए न जाने उन्होंने कितनी यात्राएं की हैं, सिर्फ भारत के अंदर ही नहीं बल्कि भारत से पाकिस्तान के बीच भी। फैसल खान अगर कुरान की आयतें पढ़ते हैं तो उतनी ही आसानी से रामचरितमानस की चैपाई भी पढ़ते हैं। वे मस्जिद में नमाज अदा करते हैं, तो मंदिर में प्रसाद ग्रहण कर पुजारी से आशिर्वाद भी लेते हैं। पिछले वर्ष उन्होंने अयोध्या में सरयू आरती में भी हिस्सा लिया। 2018 में जाने-माने संत मुरारी बापू ने उन्हें अपने स्थान महुआ बुलाकर सद्भावना पर्व पर पुरस्कार दिया और अपनी सभा में बोलने का मौका भी दिया। फैसल खान से रामचरित मानस के दोहे व चैपाई सुनकर मुरारी बापू इतने गदगद हो गए कि उन्होंने कहा कि वे एक दिन फैसल खान द्वारा जामिया मिल्लिया के निकट गफ्फार मंजिल में, किसी भी प्रकार के भेदभाव के कारण शहीद हुए लोगों को समर्पित, ‘सबका घर,‘ जो फैसल खान द्वारा स्थापित किया गया है, देखने जरूर आएंगे। ‘सबका घर‘ साम्प्रदायिक सद्भावना की एक मिसाल है जहां विभिन्न धर्मों को मानने वाले लोग एक साथ रहते हैं और होली, दिवाली, ईद, क्रिसमस सभी त्योहार सब मिलकर मनाते हैं।<br>हाल में फैसल खान ने चांद मोहम्मद, आलोक रतन व निलेश गुप्ता को लेकर बृज में 84 कोस की परिक्रमा की और इसी यात्रा के दौरान मथुरा के नंद बाबा मंदिर में दर्शन करने पहुंचे। मंदिर में प्रसाद ग्रहण किया व पुजारी को रामचरितमानस की चैपाइयां सुनाईं। पुजारी ने प्रसन्न होकर उन्हें मंदिर प्रांगण में ही नमाज अदा करने की अनुमति दे दी। यह घटना 29 अक्टूबर 2020 की है। मंदिर प्रांगण में नमाज अदा करते हुए फैसल खान व चांद मोहम्मद की फोटो जब सार्वजनिक हुई तो ऐसा प्रतीत होता है कि किसी ने दुर्भावना से मंदिर के पुजारी को पुलिस से शिकायत करने को कहा। इसीलिए घटना के तीन दिन बाद 1 नवम्बर को प्राथमिकी दर्ज हुई। चारों यात्रियों पर भारतीय दंड संहिता की धाराएं 153ए, 295 व 505 के तहत मुकदमा दर्ज हुआ। 2 नवम्बर, 2020 को करीब चार बजे उत्तर प्रदेश पुलिस उन्हें दिल्ली में गिरफ्तारी के बाद मथुरा ले गई।<br>पुलिस द्वारा दर्ज धाराओं में विरोधाभास है। जो व्यकित मथुरा में 84 कोस की परिक्रमा कर रहा है उसका उद्देश्य किसी की धार्मिक भावना भड़काना कैसे हो सकता है? हिन्दू धर्म के अनुयायियों को तो इस बात से खुश होना चाहिए कि दूसरे धर्म को मानने वाले उनकी मान्यताओं के अनुसार परिक्रमा कर रहे हैं और मंदिर में भगवान का दर्शन कर प्रसाद ग्रहण कर रहे हैं। वैसे सभी धर्म मानते तो यही हैं कि भगवान एक है। तो फिर इससे क्या फर्क पड़ता है कि उस भगवान की पूजा कैसे की जाए? कोई नमाज पढ़कर वही पूजा कर सकता है। यानी मंजिल एक है रास्ते ही तो अलग अलग हैं। जो समझदार होंगे उन्हें इसमें कोई आपत्ति नहीं हो सकती। हां, कोई धर्म के आधार पर राजनीति करना चाह रहा हो या धार्मिक भावनाओं के आधार पर समाज का धु्रवीकरण करना चाह रहा हो तो वह जरूर इसको विवाद का मुद्दा बना सकता है।<br>फैसल खान अयोध्या के रामजानकी मंदिर, दुराही कुआं, सरजू कुंज स्थित सर्व धर्म सद्भाव केन्द्र न्यास के न्यासी भी हैं। आचार्य युगल किशोर शास्त्री के इस मंदिर को एक सर्व धर्म सद्भाव केन्द्र के रूप में विकसित करने की योजना है। इस मंदिर में फैसल खान ने कई बार आ कर नमाज अदा ही है और यहां किसी को कोई आपत्ति नहीं होती। इस मंदिर में सभी धर्मों को मानने वाले व दलित समेत सभी जातियों का स्वागत होता है। इस मंदिर में लंगर को आयोजन होता है जिसकी संचालन समिति के अध्यक्ष फैजाबाद के दानिश अहमद हैं। धर्म का तो उद्देश्य ही यही है कि लोगों को मिलजुलकर रहने का संदेश दे। धर्म को यदि कोई झगड़े का आधार बनाता है तो वह धार्मिक कृत्य नहीं है।<br>फैसल खान ने बह्मचारी आत्मबोधानंद के समर्थन में, जो उस समय मातृ सदन आश्रम में गंगा के संरक्षण हेतु एक कानून बनाने की मांग को लेकर अनशन पर बैठे हुए थे, 2019 मार्च में दिल्ली से हरिद्वार तक की एक पदयात्रा का भी आयोजन किया था और बाद में आश्रम के प्रमुख स्वामी शिवानंद को फरवरी 2020 में दिल्ली में हुए साम्प्रदायिक दंगों में ले जाकर उनके हाथों से एक क्षतिग्रस्त मस्जिद को कुछ राहत का सामान भी दिलवाया था और राहत शिविर में पीड़ितों से मिलवाया था। साम्प्रदायिक ताकतों द्वारा समाज में जो जहर फैलाया जाता है उसे कम करने का काम महत्वपूर्ण काम फैसल खान करते हैं। इसलिए आश्चर्य कर बात है कि उनके ऊपर उल्टा आरोप लगा कर उन्हें गिरफ्तार किया गया है।<br>हम समाज से अपेक्षा करते हैं कि फैसल खान को ठीक से समझे और सामाजिक सौहद्र्य को मजबूत करने के प्रयासों का साथ दे न कि उनका जो समाज को अपने निहित स्वार्थ हेतु बांटना चाहते हैं। हम यह भी मांग करते हैं कि उत्तर प्रदेश सरकार व पुलिस अपनी गल्ती को सुधारते हुए फैसल खान व उनके साथियों के खिलाफ दर्ज मुकदमा वापस लें व फैसल खान को ससम्मान रिहा करें।<br>आचार्य युगल किशोर शारण शास्त्री, महंत, रामजानकी मंदिर, सरयू कुंज, दुराही कुआं, अयोध्या, 9451730269संदीप पाण्डेय, उपाध्यक्ष, सोशलिस्ट पार्टी (इण्डिया), फोनः 0522 2355978,&nbsp;<a href="mailto:ashaashram@yahoo.com" target="_blank" rel="noreferrer noopener">ashaashram@yahoo.com</a>फादर आनंद, वाराणसी, 9598604926ए 9129477160प्रोफेसर विपिन कुमार त्रिपाठी, 9717309263सुनीता विश्वनाथ, मानवाधिकार हेतु हिन्दू, न्यू यार्क,&nbsp;<a href="mailto:sunita@sunitav.net" target="_blank" rel="noreferrer noopener">sunita@sunitav.net</a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98872" class="share-facebook sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98872" class="share-linkedin sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-98872" class="share-skype sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98872" class="share-twitter sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98872" class="share-pinterest sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-98872-5fa15e71f079a' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=98872&amp;origin=kractivist.org&amp;obj_id=54937245-98872-5fa15e71f079a' data-name='like-post-frame-54937245-98872-5fa15e71f079a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><h4>Related posts</h4><ul class="st-related-posts"><li>No related posts.</li></ul><div class="clear"></div></div><div class="post-meta-container"><div class="post-author"><div class="post-author-content"><h4>kamayani</h4><p>Kamayani Bali – Mahabal – A Kractivist with Multiple Personality Disorder ( MPD) which encompasses a clinical psychologist, journalist, lawyer and activist.</p><div class="author-links"> <a class="author-link-posts" href="https://kractivist.org/author/kamayani/">Author archive</a></div></div></div><div class="post-meta"><p class="post-date">November 3, 2020</p><p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/announcements/" rel="category tag">Announcements</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a>, <a href="https://kractivist.org/category/religion/" rel="category tag">Religion</a></p><div class="clear"></div><div class="post-nav"> <a class="post-nav-prev" href="https://kractivist.org/actor-vijay-raaz-arrested-for-molesting-crew-member-during-film-shoot/">Previous post</a><div class="clear"></div></div></div><div class="clear"></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=98872&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3381860ccc74076d463330c644ecd10a239c8b2e#parent=https%3A%2F%2Fkractivist.org%2Ffaisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=98872&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3381860ccc74076d463330c644ecd10a239c8b2e#parent=https%3A%2F%2Fkractivist.org%2Ffaisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="sidebar fright" role="complementary"><div class="widget widget_facebook_likebox"><div class="widget-content"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kractivist" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kractivist"><a href="https://www.facebook.com/kractivist"></a></blockquote></div></div></div><div class="clear"></div></div><div class="widget widget_media_video"><div class="widget-content"><h3 class="widget-title">#TestKaroNa #COVID-19</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-98872-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><a href="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4">https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4</a></video></div></div><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-7">Archives</label> <select id="archives-dropdown-7" name="archive-dropdown"><option value="">Select Month</option><option value='https://kractivist.org/2020/11/'> November 2020</option><option value='https://kractivist.org/2020/10/'> October 2020</option><option value='https://kractivist.org/2020/09/'> September 2020</option><option value='https://kractivist.org/2020/08/'> August 2020</option><option value='https://kractivist.org/2020/07/'> July 2020</option><option value='https://kractivist.org/2020/06/'> June 2020</option><option value='https://kractivist.org/2020/05/'> May 2020</option><option value='https://kractivist.org/2020/04/'> April 2020</option><option value='https://kractivist.org/2020/03/'> March 2020</option><option value='https://kractivist.org/2020/02/'> February 2020</option><option value='https://kractivist.org/2020/01/'> January 2020</option><option value='https://kractivist.org/2019/12/'> December 2019</option><option value='https://kractivist.org/2019/11/'> November 2019</option><option value='https://kractivist.org/2019/02/'> February 2019</option><option value='https://kractivist.org/2019/01/'> January 2019</option><option value='https://kractivist.org/2018/12/'> December 2018</option><option value='https://kractivist.org/2018/11/'> November 2018</option><option value='https://kractivist.org/2018/10/'> October 2018</option><option value='https://kractivist.org/2018/09/'> September 2018</option><option value='https://kractivist.org/2018/08/'> August 2018</option><option value='https://kractivist.org/2018/07/'> July 2018</option><option value='https://kractivist.org/2018/06/'> June 2018</option><option value='https://kractivist.org/2018/05/'> May 2018</option><option value='https://kractivist.org/2018/04/'> April 2018</option><option value='https://kractivist.org/2018/03/'> March 2018</option><option value='https://kractivist.org/2018/02/'> February 2018</option><option value='https://kractivist.org/2018/01/'> January 2018</option><option value='https://kractivist.org/2017/12/'> December 2017</option><option value='https://kractivist.org/2017/11/'> November 2017</option><option value='https://kractivist.org/2017/10/'> October 2017</option><option value='https://kractivist.org/2017/09/'> September 2017</option><option value='https://kractivist.org/2017/08/'> August 2017</option><option value='https://kractivist.org/2017/07/'> July 2017</option><option value='https://kractivist.org/2017/06/'> June 2017</option><option value='https://kractivist.org/2017/05/'> May 2017</option><option value='https://kractivist.org/2017/04/'> April 2017</option><option value='https://kractivist.org/2017/03/'> March 2017</option><option value='https://kractivist.org/2017/02/'> February 2017</option><option value='https://kractivist.org/2017/01/'> January 2017</option><option value='https://kractivist.org/2016/12/'> December 2016</option><option value='https://kractivist.org/2016/11/'> November 2016</option><option value='https://kractivist.org/2016/10/'> October 2016</option><option value='https://kractivist.org/2016/09/'> September 2016</option><option value='https://kractivist.org/2016/08/'> August 2016</option><option value='https://kractivist.org/2016/07/'> July 2016</option><option value='https://kractivist.org/2016/06/'> June 2016</option><option value='https://kractivist.org/2016/05/'> May 2016</option><option value='https://kractivist.org/2016/04/'> April 2016</option><option value='https://kractivist.org/2016/03/'> March 2016</option><option value='https://kractivist.org/2016/02/'> February 2016</option><option value='https://kractivist.org/2016/01/'> January 2016</option><option value='https://kractivist.org/2015/12/'> December 2015</option><option value='https://kractivist.org/2015/11/'> November 2015</option><option value='https://kractivist.org/2015/10/'> October 2015</option><option value='https://kractivist.org/2015/09/'> September 2015</option><option value='https://kractivist.org/2015/08/'> August 2015</option><option value='https://kractivist.org/2015/07/'> July 2015</option><option value='https://kractivist.org/2015/06/'> June 2015</option><option value='https://kractivist.org/2015/05/'> May 2015</option><option value='https://kractivist.org/2015/04/'> April 2015</option><option value='https://kractivist.org/2015/03/'> March 2015</option><option value='https://kractivist.org/2015/02/'> February 2015</option><option value='https://kractivist.org/2015/01/'> January 2015</option><option value='https://kractivist.org/2014/12/'> December 2014</option><option value='https://kractivist.org/2014/11/'> November 2014</option><option value='https://kractivist.org/2014/10/'> October 2014</option><option value='https://kractivist.org/2014/09/'> September 2014</option><option value='https://kractivist.org/2014/08/'> August 2014</option><option value='https://kractivist.org/2014/07/'> July 2014</option><option value='https://kractivist.org/2014/06/'> June 2014</option><option value='https://kractivist.org/2014/05/'> May 2014</option><option value='https://kractivist.org/2014/04/'> April 2014</option><option value='https://kractivist.org/2014/03/'> March 2014</option><option value='https://kractivist.org/2014/02/'> February 2014</option><option value='https://kractivist.org/2014/01/'> January 2014</option><option value='https://kractivist.org/2013/12/'> December 2013</option><option value='https://kractivist.org/2013/11/'> November 2013</option><option value='https://kractivist.org/2013/10/'> October 2013</option><option value='https://kractivist.org/2013/09/'> September 2013</option><option value='https://kractivist.org/2013/08/'> August 2013</option><option value='https://kractivist.org/2013/07/'> July 2013</option><option value='https://kractivist.org/2013/06/'> June 2013</option><option value='https://kractivist.org/2013/05/'> May 2013</option><option value='https://kractivist.org/2013/04/'> April 2013</option><option value='https://kractivist.org/2013/03/'> March 2013</option><option value='https://kractivist.org/2013/02/'> February 2013</option><option value='https://kractivist.org/2013/01/'> January 2013</option><option value='https://kractivist.org/2012/12/'> December 2012</option><option value='https://kractivist.org/2012/11/'> November 2012</option><option value='https://kractivist.org/2012/10/'> October 2012</option><option value='https://kractivist.org/2012/09/'> September 2012</option><option value='https://kractivist.org/2012/08/'> August 2012</option><option value='https://kractivist.org/2012/07/'> July 2012</option><option value='https://kractivist.org/2012/06/'> June 2012</option><option value='https://kractivist.org/2012/05/'> May 2012</option><option value='https://kractivist.org/2012/04/'> April 2012</option><option value='https://kractivist.org/2012/03/'> March 2012</option><option value='https://kractivist.org/2012/02/'> February 2012</option><option value='https://kractivist.org/2012/01/'> January 2012</option> </select>  </div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 4,751 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-4"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/> <button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="16500">aadhaar</option><option class="level-0" value="4">Advocacy</option><option class="level-0" value="5">Announcements</option><option class="level-0" value="16379">Caste Discrminination</option><option class="level-0" value="951">Censorship</option><option class="level-0" value="16460">Cinema</option><option class="level-0" value="33">Disability</option><option class="level-0" value="16448">environment</option><option class="level-0" value="10">Health Care</option><option class="level-0" value="3">Human Rights</option><option class="level-0" value="16416">humour</option><option class="level-0" value="6">Justice</option><option class="level-0" value="7">Kractivism</option><option class="level-0" value="8">Law</option><option class="level-0" value="16456">media</option><option class="level-0" value="9">Minority Rights</option><option class="level-0" value="194">Poetry</option><option class="level-0" value="21">Political Prisoners</option><option class="level-0" value="239">Politics</option><option class="level-0" value="31">Press Release</option><option class="level-0" value="22">Prison</option><option class="level-0" value="1059">Religion</option><option class="level-0" value="16473">Technology</option><option class="level-0" value="16450">Tribals</option><option class="level-0" value="95">UID</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="11">Violence against Women</option><option class="level-0" value="12">Women Rights</option> </select></form>  </div><div class="clear"></div></div><div class="widget widget_recent_entries"><div class="widget-content"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://kractivist.org/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/" aria-current="page">Faisal Khan&#8217;s commitment to communal harmony and peace is exemplary: his arrest is sad</a></li><li> <a href="https://kractivist.org/actor-vijay-raaz-arrested-for-molesting-crew-member-during-film-shoot/">Actor Vijay Raaz Arrested For Molesting Crew Member During Film Shoot</a></li><li> <a href="https://kractivist.org/aamir-khans-daughter-ira-reveals-she-was-sexually-abused-at-the-age-of-14/">Aamir Khan&#8217;s Daughter Ira Reveals She Was Sexually Abused At The Age Of 14</a></li><li> <a href="https://kractivist.org/rip-jayesh-jeeviben-solanki-whom-nobody-seemed-to-care-when-he-was-alive/">RIP Jayesh Jeeviben Solanki, whom nobody seemed to care when he was alive</a></li><li> <a href="https://kractivist.org/the-rape-of-dalit-women-its-all-about-gender-class-subordination/">The Rape of Dalit Women: It’s All about Gender &#038; Class Subordination</a></li><li> <a href="https://kractivist.org/noam-chomsky-believes-trump-is-the-worst-criminal-in-human-history/">Noam Chomsky Believes Trump Is “the Worst Criminal in Human History”</a></li><li> <a href="https://kractivist.org/midnight-protest-in-goa-against-rail-line-doubling-no-eia-clearance-allege-activists/">Midnight Protest in Goa Against Rail Line Doubling; No EIA Clearance, Allege Activists</a></li><li> <a href="https://kractivist.org/some-european-officials-use-virus-as-a-cover-to-target-roma-people/">Some European officials use virus as a cover to target Roma People</a></li><li> <a href="https://kractivist.org/kerala-dalit-teen-who-attempted-suicide-after-alleged-sexual-assault-dies-a-week-later/">Kerala Dalit teen who attempted suicide after alleged sexual assault dies a week later</a></li><li> <a href="https://kractivist.org/india-must-follow-china-to-ban-hazardous-waste-import-toxics-link-report/">India must follow China to ban hazardous waste import: Toxics Link report</a></li></ul></div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'><div class="widget-grid-view-image"> <a href="https://kractivist.org/letter-sardar-vallabhai-patel-to-rss-chief-guru-golwalkar-1948-godse-mustread/" title=" Letter- Sardar Vallabhai Patel to RSS Chief Guru Golwalkar - 1948 #Godse #mustread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt=" Letter- Sardar Vallabhai Patel to RSS Chief Guru Golwalkar - 1948 #Godse #mustread" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2013/08/patelmodi-300x234.png?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt=" Letter- Sardar Vallabhai Patel to RSS Chief Guru Golwalkar - 1948 #Godse #mustread" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2013/08/patelmodi-300x234.png?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/india-education-ministers-since-independence-mustshare/" title="#India - Education Ministers since Independence #mustshare" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="#India - Education Ministers since Independence #mustshare" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2014/05/Untitled.png?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="#India - Education Ministers since Independence #mustshare" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2014/05/Untitled.png?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/mukesh-ambanis-son-allegedly-kills-2-in-a-car-accident-media-blacks-out-the-news-wtfnews/" title="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/amartya-sen-world-is-facing-pandemic-of-authoritarianism/" title="Amartya Sen: ‘World is facing pandemic of authoritarianism’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Amartya Sen: ‘World is facing pandemic of authoritarianism’" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2016/02/amartya.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Amartya Sen: ‘World is facing pandemic of authoritarianism’" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2016/02/amartya.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/india-first-girls-school-started-by-savitribai-phule-and-fatima-begum-to-converted-into-commercial-complex-wtfnews/" title="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/01/fatima.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2017/01/fatima.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/noam-chomsky-believes-trump-is-the-worst-criminal-in-human-history/" title="Noam Chomsky Believes Trump Is “the Worst Criminal in Human History”" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Noam Chomsky Believes Trump Is “the Worst Criminal in Human History”" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/11/Chotiner-TNYI-NoamChomsky.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Noam Chomsky Believes Trump Is “the Worst Criminal in Human History”" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2020/11/Chotiner-TNYI-NoamChomsky.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/asking-sexual-offender-to-get-rakhi-tied-by-victim-is-a-drama-ag-tells-sc/" title="Asking Sexual Offender To Get Rakhi Tied By Victim is a Drama - AG tells SC" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Asking Sexual Offender To Get Rakhi Tied By Victim is a Drama - AG tells SC" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/11/RAKHIRAPE.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Asking Sexual Offender To Get Rakhi Tied By Victim is a Drama - AG tells SC" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2020/11/RAKHIRAPE.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/aamir-khans-daughter-ira-reveals-she-was-sexually-abused-at-the-age-of-14/" title="Aamir Khan&#039;s Daughter Ira Reveals She Was Sexually Abused At The Age Of 14" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Aamir Khan&#039;s Daughter Ira Reveals She Was Sexually Abused At The Age Of 14" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/11/aamirira.jpeg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Aamir Khan&#039;s Daughter Ira Reveals She Was Sexually Abused At The Age Of 14" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2020/11/aamirira.jpeg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/marina-abramovic-artist-stood-motionless-for-6-hours-to-let-people-use-her-body-vaw/" title="Marina Abramović -Artist Stood Motionless For 6 Hours To Let People Use Her Body #Vaw" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Marina Abramović -Artist Stood Motionless For 6 Hours To Let People Use Her Body #Vaw" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/04/maria.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Marina Abramović -Artist Stood Motionless For 6 Hours To Let People Use Her Body #Vaw" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2017/04/maria.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/up-five-upper-caste-men-accused-of-burning-alive-a-dalit-man/" title="UP: Five upper-caste men accused of burning alive a Dalit man" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="UP: Five upper-caste men accused of burning alive a Dalit man" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2019/11/caste.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="UP: Five upper-caste men accused of burning alive a Dalit man" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2019/11/caste.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div></div></div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>3,045,177 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>November 2020</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td><a href="https://kractivist.org/2020/11/01/" aria-label="Posts published on November 1, 2020">1</a></td><td><a href="https://kractivist.org/2020/11/02/" aria-label="Posts published on November 2, 2020">2</a></td><td id="today"><a href="https://kractivist.org/2020/11/03/" aria-label="Posts published on November 3, 2020">3</a></td><td>4</td><td>5</td><td>6</td><td>7</td></tr><tr><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td></tr><tr><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td></tr><tr><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td></tr><tr><td>29</td><td>30</td><td class="pad" colspan="5">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://kractivist.org/2020/10/">&laquo; Oct</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="credits section bg-dark small-padding"><div class="credits-inner section-inner"><p class="credits-left fleft"> &copy; 2020 <a href="https://kractivist.org">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span></p><p class="credits-right fright"> <span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" href="#">Up &uarr;</a></p><div class="clear"></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad\/":98872};</script> <div id="sharing_email" style="display: none;"><form action="/faisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="loading" width="16" height="16" data-loading="lazy" data-src="https://cdn.statically.io/img/kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?quality=100&f=auto" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>  <script type='text/javascript' id='jetpack-facebook-embed-js-extra'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script>             <script type='text/javascript' id='sharing-js-js-extra'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>    <iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202045#ver=202045"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=98872&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3381860ccc74076d463330c644ecd10a239c8b2e#parent=https%3A%2F%2Fkractivist.org%2Ffaisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=98872&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3381860ccc74076d463330c644ecd10a239c8b2e#parent=https%3A%2F%2Fkractivist.org%2Ffaisal-khans-commitment-to-communal-harmony-and-peace-is-exemplary-his-arrest-is-sad%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'54937245',post:'98872',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '98872' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://kractivist.org/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://kractivist.org/wp-content/cache/min/1/eb368a95774b0e5496b8459036019f02.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604410994 -->