<!DOCTYPE html>

<html lang="en-US">

	<head>
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
						 
		<title>India &#8211; Mob Lynching in 2019- Continuing Expression of Hegemony &#8211; Kractivism</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; India &#8211; Mob Lynching in 2019- Continuing Expression of Hegemony Comments Feed" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kractivist.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://kractivist.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_googleFonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_style-css'  href='https://kractivist.org/wp-content/themes/baskerville/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/global.js?ver=2.0.1'></script>
<link rel='https://api.w.org/' href='https://kractivist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Open Letter to General Secretary of UN  Mr. Antonio Guterres from Pakistan' href='https://kractivist.org/open-letter-to-general-secretary-of-un-mr-antonio-guterres-from-pakistan/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/" />
<link rel='shortlink' href='https://wp.me/p3IvGB-oqZ' />
<link rel="alternate" type="application/json+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Findia-mob-lynching-in-2019-continuing-expression-of-hegemony%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Findia-mob-lynching-in-2019-continuing-expression-of-hegemony%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kractivist.org/wp-content/uploads/2019/11/theme.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="India &#8211; Mob Lynching in 2019- Continuing Expression of Hegemony" />
<meta property="og:url" content="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/" />
<meta property="og:description" content="Irfan Engineer, Neha Dabhade, Suraj Nair Tabrez Ansari, a 24 years old youth in Jharkhand, accused of a bike theft pleaded for his life even as he chanted “Jai Shri Ram”&nbsp;demanded by the mob th…" />
<meta property="article:published_time" content="2020-02-18T16:37:18+00:00" />
<meta property="article:modified_time" content="2020-02-18T16:37:18+00:00" />
<meta property="og:site_name" content="Kractivism" />
<meta property="og:image" content="https://kractivist.org/wp-content/uploads/2017/07/lynching16.jpg" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="447" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kractivist" />
<meta name="twitter:site" content="@Kractivist" />
<meta name="twitter:text:title" content="India &#8211; Mob Lynching in 2019- Continuing Expression of Hegemony" />
<meta name="twitter:image" content="https://kractivist.org/wp-content/uploads/2017/07/lynching16.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
<meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
	
	</head>
	
	<body class="post-template-default single single-post postid-93929 single-format-standard custom-background has-featured-image single single-post">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>
	
		<div class="header section small-padding bg-dark bg-image" style="background-image: url( https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png );">
		
			<div class="cover"></div>
			
			<div class="header-search-block bg-graphite hidden">
				<form role="search"  method="get" class="searchform" action="https://kractivist.org/">
	<label for="search-form-5e4c1f985a24c">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5e4c1f985a24c" class="search-field" placeholder="Search form" value="" name="s" />
	</label>
	<input type="submit" class="searchsubmit" value="Search" />
</form>
			</div><!-- .header-search-block -->
					
			<div class="header-inner section-inner">
			
				
													
					<div class="blog-title">
						<a href="https://kractivist.org" rel="home">Kractivism</a>
					</div>
					
										
						<h3 class="blog-description">-Bridge the Gap Bring the Change</h3>
						
															
											
			</div><!-- .header-inner -->
						
		</div><!-- .header -->
		
		<div class="navigation section no-padding bg-dark">
		
			<div class="navigation-inner section-inner">
			
				<button class="nav-toggle toggle fleft hidden">
					
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					
				</button>
						
				<ul class="main-menu">
				
					<li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li id="menu-item-22197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
											
				</ul><!-- .main-menu -->
				 
				<button class="search-toggle toggle fright">
					<span class="screen-reader-text">Toggle search field</span>
				</button>
				 
				<div class="clear"></div>
				 
			</div><!-- .navigation-inner -->
			
		</div><!-- .navigation -->
		
		<div class="mobile-navigation section bg-graphite no-padding hidden">
					
			<ul class="mobile-menu">
			
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
										
			 </ul><!-- .main-menu -->
		
		</div><!-- .mobile-navigation -->
<div class="wrapper section medium-padding" id="site-content">
										
	<div class="section-inner">
	
		<div class="content fleft">
												        
									
				<div id="post-93929" class="post-93929 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-human-rights category-justice category-kractivism category-law category-politics category-religion">

									
					<div class="post-header">

												
						    <h1 class="post-title"><a href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/" rel="bookmark">India &#8211; Mob Lynching in 2019- Continuing Expression of Hegemony</a></h1>

											    
					</div><!-- .post-header -->
					
										
						<div class="featured-media">
						
							<img width="670" height="447" src="https://kractivist.org/wp-content/uploads/2017/07/lynching16.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://kractivist.org/wp-content/uploads/2017/07/lynching16.jpg 670w, https://kractivist.org/wp-content/uploads/2017/07/lynching16-300x200.jpg 300w, https://kractivist.org/wp-content/uploads/2017/07/lynching16-450x300.jpg 450w" sizes="(max-width: 670px) 100vw, 670px" data-attachment-id="75868" data-permalink="https://kractivist.org/mumbai-notinmyname-protest-they-came-for-the-india-they-loved/lynching16/" data-orig-file="https://kractivist.org/wp-content/uploads/2017/07/lynching16.jpg" data-orig-size="670,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Rediff.com India Ltd&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lynching16" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2017/07/lynching16-300x200.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2017/07/lynching16.jpg" />									
						</div><!-- .featured-media -->
					
																			                                    	    
					<div class="post-content">
						
						
<p></p>



<p>Irfan Engineer, Neha Dabhade, Suraj Nair</p>



<p>Tabrez Ansari, a 24 years old youth in Jharkhand, accused of a bike theft pleaded for his life even as he chanted “<em>Jai Shri Ram”</em>&nbsp;demanded by the mob that brutally lynched him. 25 years old Mohammad Barkat Aalam while returning home from&nbsp;<em>namaz</em>&nbsp;was assaulted and forced to chant “<em>Jai Shri Ram</em>” because he was wearing a skull cap. This very much sums up the story of mob lynching in India in 2019- mob lynching is taking place in India with alarming impunity. As compared to 84 incidents of mob lynching in 2018, in 2019, there were a total of 107 incidents of mob lynching in India. These incidents claimed 68 lives and injured 120. Out of 68 dead, 38 were reported as Hindus and 8 Muslims. The religion of 21 dead was not specified. Out of these 107 incidents of mob lynching, 18 took place over cow/ beef related issues, 2 over inter-religious relationships, 41 over child lifting, 14 over theft and significantly 16 incidents over demands of chanting “<em>Jai Shri Ram</em>” signifying the centre stage assumed by&nbsp;&nbsp;hegemony of supremacist ideology in mob lynching. The numbers are arrived from the monitoring of Centre for Study of Society and Secularism of Mumbai editions of three newspapers, The Indian Express, The Times of India, The Hindu.</p>



<p>&nbsp;The year 2018 was replete with heart wrenching incidents of mob lynching over suspicions and accusations of cow slaughter, consumption or smuggle. However, 2019 there was a marked shift in the discourse on lynching to demonstration of naked power and intimidation by right wing supremacists- now they didn’t need a pretext of beef or “love jihad”, merely demanding chanting of&nbsp;<em>Jai Shri Ram</em>&nbsp;was a litmus test enough to prove nationalism and assert ideology.&nbsp;<em>Jai Shri Ram</em>&nbsp;became a war cry, a tool to harass and assault the Muslims, unapologetically, merely due to their religious identity. Despite of the high numbers of incidents of mob lynching reported in the newspapers and public outrage evoked owing to the sheer brutality, the government delayed publishing the detailed numbers of mob lynching stating it doesn’t maintain such data&nbsp;(Indian Express, 2019). In its report on Mob Lynching in 2019, CSSS had drawn obvious connections between the spate of incidents of mob lynching attributed to child lifting and communal narratives. Though child lifting and theft are reasons that have emerged out of a communal discourse and having linkages, in this report like the last, CSSS will focus in detail on incidents which directly signify communal undercurrents, namely accusations of beef, inter-religious relationships, assertion of Hindu nationalism through chants of&nbsp;<em>Jai Shri Ram</em>.</p>



<p><strong>Geographical mapping of mob lynching:</strong></p>



<p>The North zone of the country reported highest number of mob lynching incidents- a total of 40. Out of these 20 took place in Uttar Pradesh alone. Uttar Pradesh also on the whole reported most number of mob lynching in the country. Uttar Pradesh was followed by West Bengal (14), Jharkhand (12), Bihar (12) and Maharashtra (11). Majority of the incidents in Uttar Pradesh were over child lifting- 11 incidents out of 20 incidents of mob lynching. Other incidents involved theft and Muslim youth lynched and demanded that they chant “<em>Jai Shri Ram</em>”. 18-year-old boy Mohammad Taj was allegedly beaten and forced to chant &#8220;<em>Jai Shri Ram</em>&#8221; after returning home from a madrasa at Usmanpur on his motorcycle. The incident occurred when four-to-five youths blocked his way, threw his skullcap to the group, and began to try to force him to chant &#8220;<em>Jai Shri Ram</em>.&#8221; In another incident in the state, four madrassa students were injured after they were battered with a cricket bat by four youths who trooped into the Government Inter College grounds in Unnao. One of the accused, Kranti Singh is appointed as the district secretary of the&nbsp;<em>Bharatiya Janata Yuva Morcha</em>&nbsp;(BJYM) — the BJP’s youth wing. In a separate incident, 30-year-old Muslim cleric was allegedly beaten up and forced to chant ‘<em>Jai Shri Ram’</em>&nbsp;near Sarora village on Meerut-Karnal highway in Baghpat.</p>



<p>The north traditionally has been a site of communal riots. Highest number of mob lynching too is reported from the north. However, north is followed by the western India in terms of communal riots. The trend is a different as far as mob lynching is concerned. North is followed by East. Eastern India consisting of Bihar, West Bengal, Jharkhand and Odisha reported 38 incidents. Jharkhand alone reported 12 incidents. 14 incidents were reported from West Bengal- 11 of child lifting. In one of the incidents reported from Kolkata, West Bengal, three persons were assaulted and thrown off the train after they refused to chant “<em>Jai Shri Ram</em>”. Northeastern India consisting of the seven sister states reported 8 incidents of mob lynching. Out of these 8 incidents, three incidents involved issues of beef/ cattle. One Adivasi, 36-year-old Budhdhiram from Tripura was lynched&nbsp;by a group of villagers following allegations that he had been trying to &#8220;lift cattle”. 68-year-old Shaukat Ali was assaulted and beaten by a mob at Biswanath Chariali, Assam upon knowing that he served beef in his restaurant. He was asked if he serves beef in his restaurant and when he answered in the affirmative, a group of youths came to his outlet a few hours later and damaged his property while also assaulting him. Ali was then forced to eat beef and recorded doing so. The lessee of the market was also attacked. Although there is no ban on the sale or consumption of beef in the state, Ali was attacked, forced to declare his nationality, questioned about being Bangladeshi, and asked whether he was in the National Register of Citizens</p>



<p>In one incident in Barpeta, Assam, a group of Muslim men was assaulted and forced to chant &#8220;<em>Jai Shri Ram</em>,&#8221; &#8220;<em>Bharat Mata ki jai</em>,&#8221; and &#8220;<em>Pakistan Murdabad</em>.&#8221; One accused included, 30-year-old Debojit Deka, is a member of the right-wing&nbsp;<em>Sri Ram Sena</em>. These incidents indicate that communal violence in the form of mob lynching is taking roots in the Northeastern India too where very recently ethnic violence was prominent. But now communal violence is gaining prominence over issues like cow/ beef which is very much part of the diet in North East. Assam in particular is volatile given the polarization and divisive discourse contributed by NRC. In short, communal violence through the medium of mob lynching and the issues it exploits is penetrating areas hitherto not so affected by communal violence going beyond the “traditional” places. The effects are a debilitating communal discourse which is strengthened which normalizes targeting of innocent individuals owing to communal identities and impeccable impunity to the perpetrating supremacists.</p>



<p><strong>Mob Lynching: Triggers</strong></p>



<p>In 2019 like in 2018, the cases of mob lynching triggered due to suspicions of child lifting have been the highest. 41 incidents were reported of child lifting. This was followed by 16 incidents involved demanding the victims to chant slogans which symbolize power of supremacist ideology. This is an alarming development reflecting an increasingly lawlessness in the society encouraged by the establishment to assert domination. 13 mob lynching took place over the issue of cow vigilantism. 11 mob lynching took place over the suspicion of theft. This included the case of Tabrez Ansari. In 2018, 41 incidents involved child lifting, 16 cases of cow vigilantism, 9 cases of inter-religious relationships and 8 of theft attempt.</p>



<p>Only two incidents took place under the pretext of inter-religious relationships. In Saharanpur district of UP, one Muslim youth was lynched given his relationship with a woman from another community. The second lynching over inter-religious relationship took place in the Bharuch district of Gujarat where a Muslim youth was lynched due to his relationship with a tribal girl. Clearly, the triggers of mob lynching have changed though child lifting suspicions still persist. But the supremacists don’t need a trigger anymore based on beef or inter-religious relationships in the past which they made out to be signposts of being anti-national and thus accorded it legitimacy.&nbsp;&nbsp;In 2019,&nbsp;<em>Jai shri ram</em>&nbsp;was a war cry reflecting power drunk arrogance of the establishment and all the non-state actors it encouraged and emboldened.</p>



<p><strong>Role of State:</strong></p>



<p>The role of the state has been that of patronage and granting impunity to the Hindu supremacists which carry out divisive agenda. Mob lynching is allowed to take place unabated. It is used as a tool to demonstrate the hegemony of the ruling ideology and also re-assert the marginal second class status of the Muslims, Adivasis and the Dalits. The complicity of the state can be witnessed at different levels in mob lynching.</p>



<p><em>Patronage:</em></p>



<p>The government is emboldening right wing organizations by its lack of punitive action against them. Also the supremacist organizations take cue from the hate speeches delivered by those in power who again go unpunished. These instigations through the hate speeches translate into hate crimes like lynching. Two Kashmiri students studying at a college in Yavatmal city were allegedly assaulted by a group of youths and were forced to say, ‘<em>Vande Mataram’</em>&nbsp;and ‘<em>Bharat Mata Ki Jai</em>’. The duo was accosted by a group of youths led by district Yuva Sena vice President Ajinkya Motke and were repeatedly slapped.&nbsp;The accused even video recorded the whole incident and then uploaded on Motke’s Facebook page. This action comes on the heels of the Pulwama attack and how the Kashmiris are framed as anti-nationals. This rhetoric is repeated in hate speeches by the state officials sworn by the Constitution.</p>



<p>Apart from the incident in the above paragraph and others mentioned, there are few other where the members of right wing organizations can be seen fearlessly lynching the vulnerable. In Seoni district of Madhya Pradesh, three people, including a woman, were beaten by a group of cow vigilantes over their suspected carrying of beef. The victims were forced to chant&nbsp;<em>Jai Shri Ram</em>. One of the accused is a self-professed member of&nbsp;<em>Shri Ram Sena</em>. In another incident, a Kalyan resident in Mumbai was threatened a garage owner with a knife and manhandled him when the victim refused to chant&nbsp;<em>Jai Shri Ram</em>&nbsp;and&nbsp;<em>Jai Bajrang Bali</em>. Upon his refusal to chant, the accused declared the victim as anti-national. The accused is associated with&nbsp;<em>Bajrang Dal</em>.&nbsp;&nbsp;&nbsp;</p>



<p><em>Police protecting the perpetrators:</em></p>



<p>The police have been partial and complicit in lynching in most of the cases. The two starkest cases have been the Tabrez Ansari case where he was tied to a pole for around 12 hours and beaten mercilessly by a jeering crowd which was laughing. The police did nothing to rescue him. The police instead of giving him immediate medical attention took him to the doctor only after two days. This delay cost Tabrez his life. The police initially made a case of cardiac arrest and dropped serious murder charges against the accused thereby attempting to dilute the case. However, eventually due to fresh forensic report, the case includes murder charges since it was proven that Ansari died due to his injuries. Similarly, in the case of Prakash Lakra, the mob of Sahu members of Jairagi village in Jharkhand were beating Prakash Lakra and three others all evening on the suspicion of skinning a cow. The mob itself brought Lakra and other victims to the shed outside the police station. The police took the victims only at 4am to the hospital which was less than two kilometers from the police station! Prakash Lakra was brought to the hospital after the other victims and was declared brought dead. While the accused in the case are roaming free, the other surviving victims are slapped with stringent anti-cow slaughter laws. This lack of action by the police is not uncommon. The police have been found being mere spectators or even aided the culprits in most cases.</p>



<p><em>Criminal Justice system:</em></p>



<p>The criminal justice system has failed to stop or deter the culprits from mob lynching. The miscarriage of justice begins with no serious stringent charges slapped against the culprits leaving them out of the net of law. This translates into lesser arrests and easy acquittal in the courts of laws since there is little evidence furnished by the police. Since the incidents of lynching over child lifting is spiraling out of control and also victimizing members of the Hindu community, there is political will to stop the incidents. Thus, predictably there are 129 arrests in these incidents. On the other hand, in the cases of cow vigilantism, there were a mere 18 arrests, including those of the victims themselves under cow protection laws, from the newspaper reports. Interestingly, the police in almost all cases where the victim was compelled to chant&nbsp;<em>Jai Shri Ram&nbsp;</em>denied any communal angle to the incidents and insisted that the incidents arose out of “altercation”. This is a refusal to acknowledge the targeting of individuals by asserting a political ideology.</p>



<p><strong>Conclusion:</strong></p>



<p>CSSS has observed that mob lynching is a form of communal violence. While the number of communal riots reported has reduced, communal violence is expanding its footprint through mob lynching. In spite of the guidelines of the Supreme Court, which emanate from its acknowledgement of this heinous crime, to deal with this dehumanizing menace, the number of mob lynching reported has increased. This is possible owing to the instrumental use of the lynching to exercise control, demonstrate power and marginalize the Muslims, Adivasis and Dalits. The result is a society which is fractured along lines of religion, hate filled, spiraling into unending violence, lawlessness and morbid collective which is an anathema to a democracy. Though the political landscape of India is fast changing with discriminating legislations and resistance, mob lynching has been a reality to deal with. This reality doesn’t just haunt and scar the survivors of mob lynching and their families but also the moral conscience of India. Or at least one expects that it should have.</p>



<p>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;-</p>



<p>Centre for Study of Society and Secularism</p>



<p>Mumbai.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93929" class="share-facebook sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93929" class="share-linkedin sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-93929" class="share-skype sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93929" class="share-twitter sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93929" class="share-pinterest sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-93929-5e4c1f985e47f' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=93929&amp;origin=kractivist.org&amp;obj_id=54937245-93929-5e4c1f985e47f' data-name='like-post-frame-54937245-93929-5e4c1f985e47f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li>No related posts.</li>
	</ul>

						
						<div class="clear"></div>
									        
					</div><!-- .post-content -->
					            					
					<div class="post-meta-container">
						
						<div class="post-author">
						
							<div class="post-author-content">
							
								<h4>kamayani</h4>
								
								<p>Kamayani  Bali – Mahabal – A  Kractivist with  Multiple Personality Disorder ( MPD)  which encompasses a clinical psychologist, journalist, lawyer and activist.</p>
								
								<div class="author-links">
									
									<a class="author-link-posts" href="https://kractivist.org/author/kamayani/">Author archive</a>
									
																		
								</div><!-- .author-links -->
							
							</div><!-- .post-author-content -->
						
						</div><!-- .post-author -->
						
						<div class="post-meta">
						
							<p class="post-date">February 18, 2020</p>
							
														
							<p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/announcements/" rel="category tag">Announcements</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a>, <a href="https://kractivist.org/category/religion/" rel="category tag">Religion</a></p>
							
														
							<div class="clear"></div>
							
							<div class="post-nav">
							
																
									<a class="post-nav-prev" href="https://kractivist.org/open-letter-to-general-secretary-of-un-mr-antonio-guterres-from-pakistan/">Previous post</a>
							
																		
								<div class="clear"></div>
							
							</div><!-- .post-nav -->
						
						</div><!-- .post-meta -->
						
						<div class="clear"></div>
							
					</div><!-- .post-meta-container -->
																		
					


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/india-mob-lynching-in-2019-continuing-expression-of-hegemony/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=93929&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e7eb71e5363bd9472871a9a4c55ee84068f57455#parent=https%3A%2F%2Fkractivist.org%2Findia-mob-lynching-in-2019-continuing-expression-of-hegemony%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>												                        
						
			</div><!-- .post -->
		
		</div><!-- .content -->
		
		
	<div class="sidebar fright" role="complementary">
	
		<div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kractivist.org/2020/02/'> February 2020 </option>
	<option value='https://kractivist.org/2020/01/'> January 2020 </option>
	<option value='https://kractivist.org/2019/12/'> December 2019 </option>
	<option value='https://kractivist.org/2019/11/'> November 2019 </option>
	<option value='https://kractivist.org/2019/02/'> February 2019 </option>
	<option value='https://kractivist.org/2019/01/'> January 2019 </option>
	<option value='https://kractivist.org/2018/12/'> December 2018 </option>
	<option value='https://kractivist.org/2018/11/'> November 2018 </option>
	<option value='https://kractivist.org/2018/10/'> October 2018 </option>
	<option value='https://kractivist.org/2018/09/'> September 2018 </option>
	<option value='https://kractivist.org/2018/08/'> August 2018 </option>
	<option value='https://kractivist.org/2018/07/'> July 2018 </option>
	<option value='https://kractivist.org/2018/06/'> June 2018 </option>
	<option value='https://kractivist.org/2018/05/'> May 2018 </option>
	<option value='https://kractivist.org/2018/04/'> April 2018 </option>
	<option value='https://kractivist.org/2018/03/'> March 2018 </option>
	<option value='https://kractivist.org/2018/02/'> February 2018 </option>
	<option value='https://kractivist.org/2018/01/'> January 2018 </option>
	<option value='https://kractivist.org/2017/12/'> December 2017 </option>
	<option value='https://kractivist.org/2017/11/'> November 2017 </option>
	<option value='https://kractivist.org/2017/10/'> October 2017 </option>
	<option value='https://kractivist.org/2017/09/'> September 2017 </option>
	<option value='https://kractivist.org/2017/08/'> August 2017 </option>
	<option value='https://kractivist.org/2017/07/'> July 2017 </option>
	<option value='https://kractivist.org/2017/06/'> June 2017 </option>
	<option value='https://kractivist.org/2017/05/'> May 2017 </option>
	<option value='https://kractivist.org/2017/04/'> April 2017 </option>
	<option value='https://kractivist.org/2017/03/'> March 2017 </option>
	<option value='https://kractivist.org/2017/02/'> February 2017 </option>
	<option value='https://kractivist.org/2017/01/'> January 2017 </option>
	<option value='https://kractivist.org/2016/12/'> December 2016 </option>
	<option value='https://kractivist.org/2016/11/'> November 2016 </option>
	<option value='https://kractivist.org/2016/10/'> October 2016 </option>
	<option value='https://kractivist.org/2016/09/'> September 2016 </option>
	<option value='https://kractivist.org/2016/08/'> August 2016 </option>
	<option value='https://kractivist.org/2016/07/'> July 2016 </option>
	<option value='https://kractivist.org/2016/06/'> June 2016 </option>
	<option value='https://kractivist.org/2016/05/'> May 2016 </option>
	<option value='https://kractivist.org/2016/04/'> April 2016 </option>
	<option value='https://kractivist.org/2016/03/'> March 2016 </option>
	<option value='https://kractivist.org/2016/02/'> February 2016 </option>
	<option value='https://kractivist.org/2016/01/'> January 2016 </option>
	<option value='https://kractivist.org/2015/12/'> December 2015 </option>
	<option value='https://kractivist.org/2015/11/'> November 2015 </option>
	<option value='https://kractivist.org/2015/10/'> October 2015 </option>
	<option value='https://kractivist.org/2015/09/'> September 2015 </option>
	<option value='https://kractivist.org/2015/08/'> August 2015 </option>
	<option value='https://kractivist.org/2015/07/'> July 2015 </option>
	<option value='https://kractivist.org/2015/06/'> June 2015 </option>
	<option value='https://kractivist.org/2015/05/'> May 2015 </option>
	<option value='https://kractivist.org/2015/04/'> April 2015 </option>
	<option value='https://kractivist.org/2015/03/'> March 2015 </option>
	<option value='https://kractivist.org/2015/02/'> February 2015 </option>
	<option value='https://kractivist.org/2015/01/'> January 2015 </option>
	<option value='https://kractivist.org/2014/12/'> December 2014 </option>
	<option value='https://kractivist.org/2014/11/'> November 2014 </option>
	<option value='https://kractivist.org/2014/10/'> October 2014 </option>
	<option value='https://kractivist.org/2014/09/'> September 2014 </option>
	<option value='https://kractivist.org/2014/08/'> August 2014 </option>
	<option value='https://kractivist.org/2014/07/'> July 2014 </option>
	<option value='https://kractivist.org/2014/06/'> June 2014 </option>
	<option value='https://kractivist.org/2014/05/'> May 2014 </option>
	<option value='https://kractivist.org/2014/04/'> April 2014 </option>
	<option value='https://kractivist.org/2014/03/'> March 2014 </option>
	<option value='https://kractivist.org/2014/02/'> February 2014 </option>
	<option value='https://kractivist.org/2014/01/'> January 2014 </option>
	<option value='https://kractivist.org/2013/12/'> December 2013 </option>
	<option value='https://kractivist.org/2013/11/'> November 2013 </option>
	<option value='https://kractivist.org/2013/10/'> October 2013 </option>
	<option value='https://kractivist.org/2013/09/'> September 2013 </option>
	<option value='https://kractivist.org/2013/08/'> August 2013 </option>
	<option value='https://kractivist.org/2013/07/'> July 2013 </option>
	<option value='https://kractivist.org/2013/06/'> June 2013 </option>
	<option value='https://kractivist.org/2013/05/'> May 2013 </option>
	<option value='https://kractivist.org/2013/04/'> April 2013 </option>
	<option value='https://kractivist.org/2013/03/'> March 2013 </option>
	<option value='https://kractivist.org/2013/02/'> February 2013 </option>
	<option value='https://kractivist.org/2013/01/'> January 2013 </option>
	<option value='https://kractivist.org/2012/12/'> December 2012 </option>
	<option value='https://kractivist.org/2012/11/'> November 2012 </option>
	<option value='https://kractivist.org/2012/10/'> October 2012 </option>
	<option value='https://kractivist.org/2012/09/'> September 2012 </option>
	<option value='https://kractivist.org/2012/08/'> August 2012 </option>
	<option value='https://kractivist.org/2012/07/'> July 2012 </option>
	<option value='https://kractivist.org/2012/06/'> June 2012 </option>
	<option value='https://kractivist.org/2012/05/'> May 2012 </option>
	<option value='https://kractivist.org/2012/04/'> April 2012 </option>
	<option value='https://kractivist.org/2012/03/'> March 2012 </option>
	<option value='https://kractivist.org/2012/02/'> February 2012 </option>
	<option value='https://kractivist.org/2012/01/'> January 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,710 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16500">aadhaar</option>
	<option class="level-0" value="4">Advocacy</option>
	<option class="level-0" value="5">Announcements</option>
	<option class="level-0" value="16379">Caste Discrminination</option>
	<option class="level-0" value="951">Censorship</option>
	<option class="level-0" value="16460">Cinema</option>
	<option class="level-0" value="33">Disability</option>
	<option class="level-0" value="16448">environment</option>
	<option class="level-0" value="10">Health Care</option>
	<option class="level-0" value="3">Human Rights</option>
	<option class="level-0" value="16416">humour</option>
	<option class="level-0" value="6">Justice</option>
	<option class="level-0" value="7">Kractivism</option>
	<option class="level-0" value="8">Law</option>
	<option class="level-0" value="16456">media</option>
	<option class="level-0" value="9">Minority Rights</option>
	<option class="level-0" value="194">Poetry</option>
	<option class="level-0" value="21">Political Prisoners</option>
	<option class="level-0" value="239">Politics</option>
	<option class="level-0" value="31">Press Release</option>
	<option class="level-0" value="22">Prison</option>
	<option class="level-0" value="1059">Religion</option>
	<option class="level-0" value="16473">Technology</option>
	<option class="level-0" value="16450">Tribals</option>
	<option class="level-0" value="95">UID</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="11">Violence against Women</option>
	<option class="level-0" value="12">Women Rights</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></div>		<div class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://kractivist.org/india-mob-lynching-in-2019-continuing-expression-of-hegemony/">India &#8211; Mob Lynching in 2019- Continuing Expression of Hegemony</a>
									</li>
											<li>
					<a href="https://kractivist.org/open-letter-to-general-secretary-of-un-mr-antonio-guterres-from-pakistan/">Open Letter to General Secretary of UN  Mr. Antonio Guterres from Pakistan</a>
									</li>
											<li>
					<a href="https://kractivist.org/from-1984-to-2020-what-happens-when-a-community-is-demonised/">From 1984 to 2020: What Happens When a Community is Demonised</a>
									</li>
											<li>
					<a href="https://kractivist.org/sexual-harassment-no-complaint-in-years-kutch-collector/">Sexual harassment-No complaint in years: Kutch Collector</a>
									</li>
											<li>
					<a href="https://kractivist.org/if-menstruating-women-cook-they-will-be-born-as-kutri-bitch-in-next-life/">‘If menstruating women cook, they will be born as kutri (bitch) in next life’</a>
									</li>
											<li>
					<a href="https://kractivist.org/analysis-of-violence-for-peacebuilders-galtungs-triangle/">Analysis of Violence for Peacebuilders: Galtung’s Triangle</a>
									</li>
											<li>
					<a href="https://kractivist.org/a-sons-memoir-perumal-murugan/">A son’s memoir- Perumal Murugan</a>
									</li>
											<li>
					<a href="https://kractivist.org/bhuj-hostel-horror-my-daughter-is-in-trauma-does-not-want-to-study/">Bhuj Hostel Horror -‘My daughter is in trauma, does not want to study’</a>
									</li>
											<li>
					<a href="https://kractivist.org/gargi-college-mass-molestation-case-delhi-hc-issues-notices-to-centre-cbi-on-plea-seeking-court-monitored-probe/">Gargi college mass molestation  case: Delhi HC issues notices to Centre, CBI on plea seeking court-monitored probe</a>
									</li>
											<li>
					<a href="https://kractivist.org/gujarat-ncw-meets-girls-who-were-made-to-take-menses-check/">Gujarat &#8211; NCW meets girls who were made to take menses check</a>
									</li>
					</ul>
		</div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://kractivist.org/arundhati-roy-the-graveyard-talks-back/" title="Arundhati Roy - The Graveyard Talks Back" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2018/09/ARUNDHATI_630_630.jpg?resize=200%2C200&#038;ssl=1" alt="Arundhati Roy - The Graveyard Talks Back" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/165-years-ago-first-female-dalit-writer-wrote-about-the-grief-of-the-mangs-and-the-mahars/" title="165 years ago, first female Dalit writer wrote about the ‘grief of the Mangs and the Mahars’" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/02/mukta-salve-1-1.jpg?resize=200%2C200&#038;ssl=1" alt="165 years ago, first female Dalit writer wrote about the ‘grief of the Mangs and the Mahars’" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/mukesh-ambanis-son-allegedly-kills-2-in-a-car-accident-media-blacks-out-the-news-wtfnews/" title="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/gargi-college-mass-molestation-case-delhi-hc-issues-notices-to-centre-cbi-on-plea-seeking-court-monitored-probe/" title="Gargi college mass molestation  case: Delhi HC issues notices to Centre, CBI on plea seeking court-monitored probe" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/02/gargi.bmp?resize=200%2C200&#038;ssl=1" alt="Gargi college mass molestation  case: Delhi HC issues notices to Centre, CBI on plea seeking court-monitored probe" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/poem-by-javed-akhtar-naya-hukmnama-the-new-ordinance/" title="Poem by Javed Akhtar -  Naya Hukmnama ( The New Ordinance)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/04/JAVED.jpg?resize=200%2C200&#038;ssl=1" alt="Poem by Javed Akhtar -  Naya Hukmnama ( The New Ordinance)" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/a-sons-memoir-perumal-murugan/" title="A son’s memoir- Perumal Murugan" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/02/amma.jpg?resize=200%2C200&#038;ssl=1" alt="A son’s memoir- Perumal Murugan" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/do-we-know-savitribai-phule-first-woman-teacher-of-india/" title="Do We know Savitribai Phule ? First Woman Teacher of India" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2015/01/savitri1.jpg?resize=200%2C200&#038;ssl=1" alt="Do We know Savitribai Phule ? First Woman Teacher of India" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/gujarat-ncw-meets-girls-who-were-made-to-take-menses-check/" title="Gujarat - NCW meets girls who were made to take menses check" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/02/menstrupedia_comic_3.jpg?resize=200%2C200&#038;ssl=1" alt="Gujarat - NCW meets girls who were made to take menses check" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/towards-population-stabilisation-in-india-why-stringent-control-measures-do-not-work-peoplebeforenumbers/" title="Towards population stabilisation in India: why stringent control measures do not work #PeopleBeforeNumbers" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/02/family.png?resize=200%2C200&#038;ssl=1" alt="Towards population stabilisation in India: why stringent control measures do not work #PeopleBeforeNumbers" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/india-first-girls-school-started-by-savitribai-phule-and-fatima-begum-to-converted-into-commercial-complex-wtfnews/" title="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/01/fatima.jpg?resize=200%2C200&#038;ssl=1" alt="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" data-pin-nopin="true"/></a>						</div>
					</div>
</div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>2,879,050 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kractivist.org/2020/01/">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://kractivist.org/2020/02/01/" aria-label="Posts published on February 1, 2020">1</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/02/02/" aria-label="Posts published on February 2, 2020">2</a></td><td><a href="https://kractivist.org/2020/02/03/" aria-label="Posts published on February 3, 2020">3</a></td><td><a href="https://kractivist.org/2020/02/04/" aria-label="Posts published on February 4, 2020">4</a></td><td><a href="https://kractivist.org/2020/02/05/" aria-label="Posts published on February 5, 2020">5</a></td><td><a href="https://kractivist.org/2020/02/06/" aria-label="Posts published on February 6, 2020">6</a></td><td><a href="https://kractivist.org/2020/02/07/" aria-label="Posts published on February 7, 2020">7</a></td><td><a href="https://kractivist.org/2020/02/08/" aria-label="Posts published on February 8, 2020">8</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/02/09/" aria-label="Posts published on February 9, 2020">9</a></td><td><a href="https://kractivist.org/2020/02/10/" aria-label="Posts published on February 10, 2020">10</a></td><td><a href="https://kractivist.org/2020/02/11/" aria-label="Posts published on February 11, 2020">11</a></td><td><a href="https://kractivist.org/2020/02/12/" aria-label="Posts published on February 12, 2020">12</a></td><td><a href="https://kractivist.org/2020/02/13/" aria-label="Posts published on February 13, 2020">13</a></td><td><a href="https://kractivist.org/2020/02/14/" aria-label="Posts published on February 14, 2020">14</a></td><td><a href="https://kractivist.org/2020/02/15/" aria-label="Posts published on February 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/02/16/" aria-label="Posts published on February 16, 2020">16</a></td><td><a href="https://kractivist.org/2020/02/17/" aria-label="Posts published on February 17, 2020">17</a></td><td id="today"><a href="https://kractivist.org/2020/02/18/" aria-label="Posts published on February 18, 2020">18</a></td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	</tbody>
	</table></div></div><div class="clear"></div></div>		
	</div><!-- .sidebar -->

		
		<div class="clear"></div>
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->
		
<div class="footer section medium-padding bg-graphite">

	
</div><!-- .footer -->

<div class="credits section bg-dark small-padding">

	<div class="credits-inner section-inner">

		<p class="credits-left fleft">
		
			&copy; 2020 <a href="https://kractivist.org">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span>
		
		</p>
		
		<p class="credits-right fright">
			
			<span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" href="#">Up &uarr;</a>
			
		</p>
		
		<div class="clear"></div>
	
	</div><!-- .credits-inner -->
	
</div><!-- .credits -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/india-mob-lynching-in-2019-continuing-expression-of-hegemony\/":93929};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/india-mob-lynching-in-2019-continuing-expression-of-hegemony/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://kractivist.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=93929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7eb71e5363bd9472871a9a4c55ee84068f57455#parent=https%3A%2F%2Fkractivist.org%2Findia-mob-lynching-in-2019-continuing-expression-of-hegemony%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=93929&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e7eb71e5363bd9472871a9a4c55ee84068f57455#parent=https%3A%2F%2Fkractivist.org%2Findia-mob-lynching-in-2019-continuing-expression-of-hegemony%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.1',blog:'54937245',post:'93929',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '93929' ]);
</script>

</body>
</html>