<!DOCTYPE html>

<html lang="en-US">

	<head>
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
						 
		<title>India &#8211; The diminishing of media power-Denied or shut up &#8211; Kractivism</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; India &#8211; The diminishing of media power-Denied or shut up Comments Feed" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kractivist.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://kractivist.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_googleFonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_style-css'  href='https://kractivist.org/wp-content/themes/baskerville/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/imagesloaded.pkgd.js?ver=1'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/flexslider.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://kractivist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PM  Modi on CAA and NRC- Sifting Fact from Fiction' href='https://kractivist.org/pm-modi-on-caa-and-nrc-sifting-fact-from-fiction/' />
<link rel='next' title='Mumbai &#8211; The epicentre of urban environmental battles in 2019' href='https://kractivist.org/mumbai-the-epicentre-of-urban-environmental-battles-in-2019/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/" />
<link rel='shortlink' href='https://wp.me/p3IvGB-ocN' />
<link rel="alternate" type="application/json+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Findia-the-diminishing-of-media-power-denied-or-shut-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Findia-the-diminishing-of-media-power-denied-or-shut-up%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kractivist.org/wp-content/uploads/2019/11/theme.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="India &#8211; The diminishing of media power-Denied or shut up" />
<meta property="og:url" content="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/" />
<meta property="og:description" content="By Sevanti Ninan When the State signals that journalists are no longer a protected species, newsgatherers become more vulnerable.(Shutterstock) AddThis Sharing Buttons It is difficult to keep telli…" />
<meta property="article:published_time" content="2019-12-30T05:08:33+00:00" />
<meta property="article:modified_time" content="2019-12-30T05:08:35+00:00" />
<meta property="og:site_name" content="Kractivism" />
<meta property="og:image" content="https://kractivist.org/wp-content/uploads/2019/12/media.jpg" />
<meta property="og:image:width" content="2500" />
<meta property="og:image:height" content="2464" />
<meta property="og:image:alt" content="The challenge for the media in the year gone by has been twofold. On the one hand there was a convergence of developments that weakened media freedom. On the other hand, the Modi government has not been shy about arm-twisting the media in the run up to the May elections or after it." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kractivist" />
<meta name="twitter:site" content="@Kractivist" />
<meta name="twitter:text:title" content="India &#8211; The diminishing of media power-Denied or shut up" />
<meta name="twitter:image" content="https://kractivist.org/wp-content/uploads/2019/12/media.jpg?w=640" />
<meta name="twitter:image:alt" content="The challenge for the media in the year gone by has been twofold. On the one hand there was a convergence of developments that weakened media freedom. On the other hand, the Modi government has not been shy about arm-twisting the media in the run up to the May elections or after it." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
<meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
	
	</head>
	
	<body class="post-template-default single single-post postid-93049 single-format-standard custom-background has-featured-image single single-post">

		
			
		<div class="header section small-padding bg-dark bg-image" style="background-image: url( https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png );">
		
			<div class="cover"></div>
			
			<div class="header-search-block bg-graphite hidden">
			
				<form method="get" class="searchform" action="https://kractivist.org/">
	<input type="search" value="" placeholder="Search form" name="s" class="s" /> 
	<input type="submit" class="searchsubmit" value="Search">
</form>			
			</div><!-- .header-search-block -->
					
			<div class="header-inner section-inner">
			
												
					<h1 class="blog-title">
						<a href="https://kractivist.org" title="Kractivism &mdash; -Bridge the Gap Bring the Change" rel="home">Kractivism</a>
					</h1>
					
										
						<h3 class="blog-description">-Bridge the Gap Bring the Change</h3>
						
															
											
			</div><!-- .header-inner -->
						
		</div><!-- .header -->
		
		<div class="navigation section no-padding bg-dark">
		
			<div class="navigation-inner section-inner">
			
				<div class="nav-toggle fleft hidden">
					
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					
					<div class="clear"></div>
					
				</div>
						
				<ul class="main-menu">
				
					<li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li id="menu-item-22197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
											
				 </ul><!-- .main-menu -->
				 
				 <a class="search-toggle fright" href="#"></a>
				 
				 <div class="clear"></div>
				 
			</div><!-- .navigation-inner -->
			
		</div><!-- .navigation -->
		
		<div class="mobile-navigation section bg-graphite no-padding hidden">
					
			<ul class="mobile-menu">
			
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
										
			 </ul><!-- .main-menu -->
		
		</div><!-- .mobile-navigation -->
<div class="wrapper section medium-padding">
										
	<div class="section-inner">
	
		<div class="content fleft">
												        
									
				<div id="post-93049" class="post-93049 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-human-rights category-justice category-kractivism category-law category-media category-politics">

									
					<div class="post-header">

												
						    <h1 class="post-title"><a href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/" rel="bookmark" title="India &#8211; The diminishing of media power-Denied or shut up">India &#8211; The diminishing of media power-Denied or shut up</a></h1>

											    
					</div><!-- .post-header -->
					
										
						<div class="featured-media">
						
							<img width="945" height="931" src="https://kractivist.org/wp-content/uploads/2019/12/media-945x931.jpg" class="attachment-post-image size-post-image wp-post-image" alt="The challenge for the media in the year gone by has been twofold. On the one hand there was a convergence of developments that weakened media freedom. On the other hand, the Modi government has not been shy about arm-twisting the media in the run up to the May elections or after it." srcset="https://kractivist.org/wp-content/uploads/2019/12/media-945x931.jpg 945w, https://kractivist.org/wp-content/uploads/2019/12/media-300x296.jpg 300w, https://kractivist.org/wp-content/uploads/2019/12/media-768x757.jpg 768w, https://kractivist.org/wp-content/uploads/2019/12/media-1024x1009.jpg 1024w, https://kractivist.org/wp-content/uploads/2019/12/media-600x591.jpg 600w" sizes="(max-width: 945px) 100vw, 945px" data-attachment-id="93050" data-permalink="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/media-2/" data-orig-file="https://kractivist.org/wp-content/uploads/2019/12/media.jpg" data-orig-size="2500,2464" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="media" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2019/12/media-300x296.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2019/12/media-1024x1009.jpg" />									
						</div><!-- .featured-media -->
					
																			                                    	    
					<div class="post-content">
						
						
<h1></h1>



<p>By <a href="https://www.telegraphindia.com/author/sevanti-ninan/218">Sevanti Ninan</a></p>



<figure class="wp-block-image"><img src="https://www.telegraphindia.com/unsafe/930x523/smart/static.telegraphindia.com/derivative/THE_TELEGRAPH/1731247/16X9/image1784e975-541c-4fa3-9448-7fbcb3934eaa.jpg" alt="When the State signals that journalists are no longer a protected species, newsgatherers become more vulnerable. "/><figcaption>When the State signals that journalists are no longer a protected species, newsgatherers become more vulnerable.(Shutterstock)</figcaption></figure>



<p>AddThis Sharing Buttons<a></a><a></a><a></a><a></a><a></a><a></a></p>



<p>It is difficult to keep telling yourself that you are one of the pillars of democracy when your freedom and viability are threatened. Even as journalists were cut to size in many different ways in 2019, the news industry itself was squeezed and forced into greater dependence on readers and viewers on the one hand, and the government on the other. If the first meant skewing your product to find a market in a polarized environment, the second meant playing ball with an interventionist government that has not demonstrated much use for an independent press.</p>



<p>Enough happened over the year to contest the very notion of media power. Dogged investigations done by journalists changed little on the ground. Neither, for instance, with regard to the Rafale deal, nor in the matter of the electoral bonds scheme. The government simply brazened its way through. And the prime minister, Narendra Modi, joined other world leaders in asserting the irrelevance of the mainstream media. He tweeted, as did the American president, Donald Trump, when he needed to communicate. It took both self-belief and tenacity to peg away at one’s journalism.</p>



<p>Politicians now need the media less because they have found other ways to communicate with voters. Social media helped diminish&nbsp;the political role of the traditional fourth estate in an election year. An Indian prime minister who finds conventional media expendable swept the polls after a five-year term during which he held no&nbsp;press conferences. And attended one called by his party chief but took no questions.</p>



<p>Modi’s strategy honed during his first term was to simply bypass the media he does not need. His&nbsp;government shrank access to reporters noticeably, with cabinet colleagues and the bureaucracy being told to simply communicate less through the privately-owned media. Internet access doubled in those&nbsp;five years, and the prime minister has learned, as the Facebook CEO gushed to an interviewer, “that you can use Facebook to connect&nbsp;<em>directly&nbsp;</em>with your voters”.</p>



<p>Trump meanwhile discovered that using the term fake news was a good way to discredit the mainstream media. The&nbsp;<em>New York Times&nbsp;</em>counted that he had tweeted ‘fake news’ more than 600 times in his tenure by November this year. And had set a trend for world leaders elsewhere.</p>



<figure class="wp-block-image"><img src="https://static.telegraphindia.com/library/THE_TELEGRAPH/image/2019/12/dffff0da-9db5-4aae-a435-fcb9939afe5b.jpg" alt="The challenge for the media in the year gone by has been twofold. On the one hand there was a convergence of developments that weakened media freedom. On the other hand, the Modi government has not been shy about arm-twisting the media in the run up to the May elections or after it."/><figcaption>The challenge for the media in the year gone by has been twofold. On the one hand there was a convergence of developments that weakened media freedom. On the other hand, the Modi government has not been shy about arm-twisting the media in the run up to the May elections or after it.(Shutterstock)</figcaption></figure>



<p>The challenge for the media in the year gone by has been twofold. On the one hand there was a convergence of developments that weakened media freedom. It was an extraordinary year which saw the State use violence against reporters, threaten them with defamation, cut off communication access making it impossible for the media to function, impose a peacetime communications blackout on an entire state, and dilute the right to information law which gave public access to government records.</p>



<p>On the other hand, the Modi government has not been shy about arm-twisting the media in the run up to the May elections or after it. It used denial of government advertising as a tool to dent the commercial viability of media organizations it is displeased with. In June, Reuters reported a freeze in the advertising given to three big newspaper groups, including the one that publishes this paper. The government also leaned on private advertisers who advertised on news channels it considers adversarial. Media groups that have taken to sponsored events to shore up revenues in a saturated market have quickly learned that to have participation by the political leadership in events organized by the group, you need to be in its good books.</p>



<p>Some television channels scrambled to stay in favour, doing gratified interviews granted by the prime ministerial candidate, demanding to know when a temple would be built at Ayodhya, and echoing the ruling party’s triumphalism at the abolition of Article 370: “Today in the hearts of every Indian, and yours and mine, there is an overwhelming unbelievable sense of true pride, at the fact that in our lifetime, before our very eyes, the integration of Jammu and Kashmir has actually happened,” said one television channel on August 5, 2019.</p>



<p>Up against a government that intimidates the media constantly&nbsp;<em>via</em>&nbsp;high-level phone calls to owners and editors, and advertises its displeasure by denying advertising, sections of the media struggled to do their job. But you need to have a job before you can be brave. The year has seen retrenchments, denial of increments and bonuses, and closures of media outlets.</p>



<p>When the State signals that journalists are no longer a protected species, newsgatherers become more vulnerable. A reporter for&nbsp;<em>The Hindu</em>&nbsp;detained in a Lucknow police station during the Citizenship Amendment Act protests tried to plead that he was a journalist doing his job. He was threatened with gratuitous violence and told, memorably, “You can keep your journalism to yourself.”</p>



<p>Six months earlier, Yogi Adityanath’s government arrested a reporter for sharing a tweet in which a woman claimed she was in a relationship with the chief minister and wanted to marry him. The Supreme Court had to intervene before he was released.</p>



<p>There were 36 attacks on journalists in India this year up to the middle of December according to a report just out, and the role of police in obstructing reporters grew. A year that began with pellets being shot at photojournalists in Shopian in January ended with the police reportedly hitting a woman journalist, who was covering the Jamia Millia Islamia campus protests, with a baton, pulling her hair and breaking her phone. (IndiaToday.in)</p>



<p>Amazingly, the State also threatened the media with defamation. In Andhra Pradesh, the Jagan Mohan Reddy government took the unprecedented decision of empowering its secretaries to initiate legal proceedings against media outlets which publish “baseless and defamatory” news.</p>



<p>It is hard for the media to function, let alone feel empowered, when access to communication technologies is cut off. Internet shutdowns were so widespread that it was reported in December that the&nbsp;<em>Peoples Daily&nbsp;</em>in China had cited India as an example to justify internet shutdowns. They peaked countrywide with the December protests against the CAA. One newspaper mapped the shutdowns across the country between December 11 to 20 — 24 districts in Uttar Pradesh, 11 in West Bengal, 10 in Assam and so on. Kashmir has remained shut down for five months, with many journalists losing their source of livelihood.</p>



<p>Another form of denial of access came from the weakening of the Right to Information Act. The second Modi government lost no time in passing amendments which diluted the independence of the Central Information Commission, and gave the government powers to decide the salary and service terms of the statutory body head and its members.</p>



<p>Finally, there was heightened self-censorship, which is the very antithesis of media power. The bigger the media group, the more likely it was to self-censor so as to not displease the government.</p>



<p>The most precious example of self-censorship came at the end of the year, when the industrialist, Rahul Bajaj, did some plain speaking at an event organized by the Times Group, attended by the government’s leading lights. He spoke of the lack of confidence among corporate organizations to criticize the Central government, and the absence of effective action against lynchings, among other issues. A major newspaper next morning only reported what the home minister said in the government’s defence. There was no mention of Rahul Bajaj or his comments.</p>



<p><strong><em>The author is a media&nbsp;commentator and was the founder-editor of&nbsp;<a href="https://thehoot.org/" target="_blank" rel="noreferrer noopener">TheHoot.org</a></em></strong>Also Read

</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93049" class="share-facebook sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93049" class="share-linkedin sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-93049" class="share-skype sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93049" class="share-twitter sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93049" class="share-pinterest sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-93049-5e0a1f266984d' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=93049&amp;origin=kractivist.org&amp;obj_id=54937245-93049-5e0a1f266984d' data-name='like-post-frame-54937245-93049-5e0a1f266984d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li>No related posts.</li>
	</ul>

						
						<div class="clear"></div>
									        
					</div><!-- .post-content -->
					            					
					<div class="post-meta-container">
						
						<div class="post-author">
						
							<div class="post-author-content">
							
								<h4>kamayani</h4>
								
								<p>Kamayani  Bali – Mahabal – A  Kractivist with  Multiple Personality Disorder ( MPD)  which encompasses a clinical psychologist, journalist, lawyer and activist.</p>
								
								<div class="author-links">
									
									<a class="author-link-posts" title="Author archive" href="https://kractivist.org/author/kamayani/">Author archive</a>
									
																		
								</div><!-- .author-links -->
							
							</div><!-- .post-author-content -->
						
						</div><!-- .post-author -->
						
						<div class="post-meta">
						
							<p class="post-date">December 30, 2019</p>
							
														
							<p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/announcements/" rel="category tag">Announcements</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/media/" rel="category tag">media</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a></p>
							
														
							<div class="clear"></div>
							
							<div class="post-nav">
							
																
									<a class="post-nav-prev" title="Previous post: PM  Modi on CAA and NRC- Sifting Fact from Fiction" href="https://kractivist.org/pm-modi-on-caa-and-nrc-sifting-fact-from-fiction/">Previous post</a>
							
																	
									<a class="post-nav-next" title="Next post: Mumbai &#8211; The epicentre of urban environmental battles in 2019" href="https://kractivist.org/mumbai-the-epicentre-of-urban-environmental-battles-in-2019/">Next post</a>
							
																
																	
								<div class="clear"></div>
							
							</div>
						
						</div><!-- .post-meta -->
						
						<div class="clear"></div>
							
					</div><!-- .post-meta-container -->
																		
					
		
		
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/india-the-diminishing-of-media-power-denied-or-shut-up/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=93049&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3e13616615cc60d568d0420035175e5f905fcc0b#parent=https%3A%2F%2Fkractivist.org%2Findia-the-diminishing-of-media-power-denied-or-shut-up%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>												                        
						
			</div><!-- .post -->
		
		</div><!-- .content -->
		
		
	<div class="sidebar fright" role="complementary">
	
		<div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kractivist.org/2019/12/'> December 2019 </option>
	<option value='https://kractivist.org/2019/11/'> November 2019 </option>
	<option value='https://kractivist.org/2019/02/'> February 2019 </option>
	<option value='https://kractivist.org/2019/01/'> January 2019 </option>
	<option value='https://kractivist.org/2018/12/'> December 2018 </option>
	<option value='https://kractivist.org/2018/11/'> November 2018 </option>
	<option value='https://kractivist.org/2018/10/'> October 2018 </option>
	<option value='https://kractivist.org/2018/09/'> September 2018 </option>
	<option value='https://kractivist.org/2018/08/'> August 2018 </option>
	<option value='https://kractivist.org/2018/07/'> July 2018 </option>
	<option value='https://kractivist.org/2018/06/'> June 2018 </option>
	<option value='https://kractivist.org/2018/05/'> May 2018 </option>
	<option value='https://kractivist.org/2018/04/'> April 2018 </option>
	<option value='https://kractivist.org/2018/03/'> March 2018 </option>
	<option value='https://kractivist.org/2018/02/'> February 2018 </option>
	<option value='https://kractivist.org/2018/01/'> January 2018 </option>
	<option value='https://kractivist.org/2017/12/'> December 2017 </option>
	<option value='https://kractivist.org/2017/11/'> November 2017 </option>
	<option value='https://kractivist.org/2017/10/'> October 2017 </option>
	<option value='https://kractivist.org/2017/09/'> September 2017 </option>
	<option value='https://kractivist.org/2017/08/'> August 2017 </option>
	<option value='https://kractivist.org/2017/07/'> July 2017 </option>
	<option value='https://kractivist.org/2017/06/'> June 2017 </option>
	<option value='https://kractivist.org/2017/05/'> May 2017 </option>
	<option value='https://kractivist.org/2017/04/'> April 2017 </option>
	<option value='https://kractivist.org/2017/03/'> March 2017 </option>
	<option value='https://kractivist.org/2017/02/'> February 2017 </option>
	<option value='https://kractivist.org/2017/01/'> January 2017 </option>
	<option value='https://kractivist.org/2016/12/'> December 2016 </option>
	<option value='https://kractivist.org/2016/11/'> November 2016 </option>
	<option value='https://kractivist.org/2016/10/'> October 2016 </option>
	<option value='https://kractivist.org/2016/09/'> September 2016 </option>
	<option value='https://kractivist.org/2016/08/'> August 2016 </option>
	<option value='https://kractivist.org/2016/07/'> July 2016 </option>
	<option value='https://kractivist.org/2016/06/'> June 2016 </option>
	<option value='https://kractivist.org/2016/05/'> May 2016 </option>
	<option value='https://kractivist.org/2016/04/'> April 2016 </option>
	<option value='https://kractivist.org/2016/03/'> March 2016 </option>
	<option value='https://kractivist.org/2016/02/'> February 2016 </option>
	<option value='https://kractivist.org/2016/01/'> January 2016 </option>
	<option value='https://kractivist.org/2015/12/'> December 2015 </option>
	<option value='https://kractivist.org/2015/11/'> November 2015 </option>
	<option value='https://kractivist.org/2015/10/'> October 2015 </option>
	<option value='https://kractivist.org/2015/09/'> September 2015 </option>
	<option value='https://kractivist.org/2015/08/'> August 2015 </option>
	<option value='https://kractivist.org/2015/07/'> July 2015 </option>
	<option value='https://kractivist.org/2015/06/'> June 2015 </option>
	<option value='https://kractivist.org/2015/05/'> May 2015 </option>
	<option value='https://kractivist.org/2015/04/'> April 2015 </option>
	<option value='https://kractivist.org/2015/03/'> March 2015 </option>
	<option value='https://kractivist.org/2015/02/'> February 2015 </option>
	<option value='https://kractivist.org/2015/01/'> January 2015 </option>
	<option value='https://kractivist.org/2014/12/'> December 2014 </option>
	<option value='https://kractivist.org/2014/11/'> November 2014 </option>
	<option value='https://kractivist.org/2014/10/'> October 2014 </option>
	<option value='https://kractivist.org/2014/09/'> September 2014 </option>
	<option value='https://kractivist.org/2014/08/'> August 2014 </option>
	<option value='https://kractivist.org/2014/07/'> July 2014 </option>
	<option value='https://kractivist.org/2014/06/'> June 2014 </option>
	<option value='https://kractivist.org/2014/05/'> May 2014 </option>
	<option value='https://kractivist.org/2014/04/'> April 2014 </option>
	<option value='https://kractivist.org/2014/03/'> March 2014 </option>
	<option value='https://kractivist.org/2014/02/'> February 2014 </option>
	<option value='https://kractivist.org/2014/01/'> January 2014 </option>
	<option value='https://kractivist.org/2013/12/'> December 2013 </option>
	<option value='https://kractivist.org/2013/11/'> November 2013 </option>
	<option value='https://kractivist.org/2013/10/'> October 2013 </option>
	<option value='https://kractivist.org/2013/09/'> September 2013 </option>
	<option value='https://kractivist.org/2013/08/'> August 2013 </option>
	<option value='https://kractivist.org/2013/07/'> July 2013 </option>
	<option value='https://kractivist.org/2013/06/'> June 2013 </option>
	<option value='https://kractivist.org/2013/05/'> May 2013 </option>
	<option value='https://kractivist.org/2013/04/'> April 2013 </option>
	<option value='https://kractivist.org/2013/03/'> March 2013 </option>
	<option value='https://kractivist.org/2013/02/'> February 2013 </option>
	<option value='https://kractivist.org/2013/01/'> January 2013 </option>
	<option value='https://kractivist.org/2012/12/'> December 2012 </option>
	<option value='https://kractivist.org/2012/11/'> November 2012 </option>
	<option value='https://kractivist.org/2012/10/'> October 2012 </option>
	<option value='https://kractivist.org/2012/09/'> September 2012 </option>
	<option value='https://kractivist.org/2012/08/'> August 2012 </option>
	<option value='https://kractivist.org/2012/07/'> July 2012 </option>
	<option value='https://kractivist.org/2012/06/'> June 2012 </option>
	<option value='https://kractivist.org/2012/05/'> May 2012 </option>
	<option value='https://kractivist.org/2012/04/'> April 2012 </option>
	<option value='https://kractivist.org/2012/03/'> March 2012 </option>
	<option value='https://kractivist.org/2012/02/'> February 2012 </option>
	<option value='https://kractivist.org/2012/01/'> January 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,700 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16500">aadhaar</option>
	<option class="level-0" value="4">Advocacy</option>
	<option class="level-0" value="5">Announcements</option>
	<option class="level-0" value="16379">Caste Discrminination</option>
	<option class="level-0" value="951">Censorship</option>
	<option class="level-0" value="16460">Cinema</option>
	<option class="level-0" value="33">Disability</option>
	<option class="level-0" value="16448">environment</option>
	<option class="level-0" value="10">Health Care</option>
	<option class="level-0" value="3">Human Rights</option>
	<option class="level-0" value="16416">humour</option>
	<option class="level-0" value="6">Justice</option>
	<option class="level-0" value="7">Kractivism</option>
	<option class="level-0" value="8">Law</option>
	<option class="level-0" value="16456">media</option>
	<option class="level-0" value="9">Minority Rights</option>
	<option class="level-0" value="194">Poetry</option>
	<option class="level-0" value="21">Political Prisoners</option>
	<option class="level-0" value="239">Politics</option>
	<option class="level-0" value="31">Press Release</option>
	<option class="level-0" value="22">Prison</option>
	<option class="level-0" value="1059">Religion</option>
	<option class="level-0" value="16473">Technology</option>
	<option class="level-0" value="16450">Tribals</option>
	<option class="level-0" value="95">UID</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="11">Violence against Women</option>
	<option class="level-0" value="12">Women Rights</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></div>		<div class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://kractivist.org/mumbai-the-epicentre-of-urban-environmental-battles-in-2019/">Mumbai &#8211; The epicentre of urban environmental battles in 2019</a>
									</li>
											<li>
					<a href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/">India &#8211; The diminishing of media power-Denied or shut up</a>
									</li>
											<li>
					<a href="https://kractivist.org/pm-modi-on-caa-and-nrc-sifting-fact-from-fiction/">PM  Modi on CAA and NRC- Sifting Fact from Fiction</a>
									</li>
											<li>
					<a href="https://kractivist.org/odisha-jindal-steel-project-police-barred-tribals-from-public-hearing/">Odisha Jindal Steel Project: Police Barred Tribals from Public Hearing</a>
									</li>
											<li>
					<a href="https://kractivist.org/former-justice-a-p-shah-in-caa-narrative-finding-the-judiciarys-lost-voice/">Former  Justice A P Shah-  In CAA narrative, finding the judiciary’s lost voice</a>
									</li>
											<li>
					<a href="https://kractivist.org/blindspot-to-backlash-how-modi-and-party-misread-the-mood-of-the-nation-on-caa-nrc/">Blindspot to Backlash: How Modi and Party Misread the Mood of the Nation on CAA-NRC</a>
									</li>
											<li>
					<a href="https://kractivist.org/1200-amu-students-booked-for-candlelight-protest-march/">1,200 AMU students booked for candlelight protest march</a>
									</li>
											<li>
					<a href="https://kractivist.org/cockroaches-indias-judges-pursue-foolish-excellence-of-constitution-upendra-baxi/">Cockroaches? India&#8217;s judges pursue &#8216;foolish excellence&#8217; of Constitution: Upendra Baxi</a>
									</li>
											<li>
					<a href="https://kractivist.org/watch-indian-students-abroad-discussing-caa-nrc-and-the-crisis-facing-indias-democracy/">Watch Indian students abroad discussing CAA, NRC, and the crisis facing India’s democracy</a>
									</li>
											<li>
					<a href="https://kractivist.org/elgaar-parishad-case-pune-cops-seek-fbi-help-to-retrieve-data-from-hard-disk/">Elgaar Parishad Case -Pune cops seek FBI help to retrieve data from hard disk</a>
									</li>
					</ul>
		</div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://kractivist.org/in-lucknow-jail-6-activists-to-spend-new-year-under-arrest/" title="In Lucknow jail , 6 activists to spend New Year under arrest" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2019/12/shuyeb-sadaf-darapuri.jpg?resize=200%2C200&#038;ssl=1" alt="In Lucknow jail , 6 activists to spend New Year under arrest" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/india-the-forgotten-leader-george-reddy/" title="India - The Forgotten Leader - George Reddy" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2016/01/reddy-300x225.jpg?resize=200%2C200&#038;ssl=1" alt="India - The Forgotten Leader - George Reddy" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/cockroaches-indias-judges-pursue-foolish-excellence-of-constitution-upendra-baxi/" title="Cockroaches? India&#039;s judges pursue &#039;foolish excellence&#039; of Constitution: Upendra Baxi" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2019/12/Upendra_baxi.jpg?resize=200%2C200&#038;ssl=1" alt="Cockroaches? India&#039;s judges pursue &#039;foolish excellence&#039; of Constitution: Upendra Baxi" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/former-justice-a-p-shah-in-caa-narrative-finding-the-judiciarys-lost-voice/" title="Former  Justice A P Shah-  In CAA narrative, finding the judiciary’s lost voice" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2012/06/25TH-OPEDSHAH_845978e.jpg?resize=200%2C200&#038;ssl=1" alt="Former  Justice A P Shah-  In CAA narrative, finding the judiciary’s lost voice" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/pm-modi-on-caa-and-nrc-sifting-fact-from-fiction/" title="PM  Modi on CAA and NRC- Sifting Fact from Fiction" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2019/12/Screenshot_20191229-104830.jpg?resize=200%2C200&#038;ssl=1" alt="PM  Modi on CAA and NRC- Sifting Fact from Fiction" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/letter-sardar-vallabhai-patel-to-rss-chief-guru-golwalkar-1948-godse-mustread/" title=" Letter- Sardar Vallabhai Patel to RSS Chief Guru Golwalkar - 1948  #Godse #mustread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2013/08/patelmodi-300x234.png?resize=200%2C200&#038;ssl=1" alt=" Letter- Sardar Vallabhai Patel to RSS Chief Guru Golwalkar - 1948  #Godse #mustread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/mukesh-ambanis-son-allegedly-kills-2-in-a-car-accident-media-blacks-out-the-news-wtfnews/" title="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/poem-by-javed-akhtar-naya-hukmnama-the-new-ordinance/" title="Poem by Javed Akhtar -  Naya Hukmnama ( The New Ordinance)" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/04/JAVED.jpg?resize=200%2C200&#038;ssl=1" alt="Poem by Javed Akhtar -  Naya Hukmnama ( The New Ordinance)" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/do-you-know-famous-patriotic-slogans-were-given-by-muslims-of-india/" title="Do you know Famous Patriotic Slogans were Given By Muslims of India  ?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2017/07/bismil.jpg?resize=200%2C200&#038;ssl=1" alt="Do you know Famous Patriotic Slogans were Given By Muslims of India  ?" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/india-the-diminishing-of-media-power-denied-or-shut-up/" title="India - The diminishing of media power-Denied or shut up" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2019/12/media.jpg?resize=200%2C200&#038;ssl=1" alt="India - The diminishing of media power-Denied or shut up" data-pin-nopin="true"/></a>						</div>
					</div>
</div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>2,846,765 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kractivist.org/2019/11/">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://kractivist.org/2019/12/01/" aria-label="Posts published on December 1, 2019">1</a></td><td><a href="https://kractivist.org/2019/12/02/" aria-label="Posts published on December 2, 2019">2</a></td><td><a href="https://kractivist.org/2019/12/03/" aria-label="Posts published on December 3, 2019">3</a></td><td><a href="https://kractivist.org/2019/12/04/" aria-label="Posts published on December 4, 2019">4</a></td><td><a href="https://kractivist.org/2019/12/05/" aria-label="Posts published on December 5, 2019">5</a></td><td><a href="https://kractivist.org/2019/12/06/" aria-label="Posts published on December 6, 2019">6</a></td><td><a href="https://kractivist.org/2019/12/07/" aria-label="Posts published on December 7, 2019">7</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2019/12/08/" aria-label="Posts published on December 8, 2019">8</a></td><td><a href="https://kractivist.org/2019/12/09/" aria-label="Posts published on December 9, 2019">9</a></td><td><a href="https://kractivist.org/2019/12/10/" aria-label="Posts published on December 10, 2019">10</a></td><td><a href="https://kractivist.org/2019/12/11/" aria-label="Posts published on December 11, 2019">11</a></td><td>12</td><td><a href="https://kractivist.org/2019/12/13/" aria-label="Posts published on December 13, 2019">13</a></td><td><a href="https://kractivist.org/2019/12/14/" aria-label="Posts published on December 14, 2019">14</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2019/12/15/" aria-label="Posts published on December 15, 2019">15</a></td><td><a href="https://kractivist.org/2019/12/16/" aria-label="Posts published on December 16, 2019">16</a></td><td>17</td><td><a href="https://kractivist.org/2019/12/18/" aria-label="Posts published on December 18, 2019">18</a></td><td><a href="https://kractivist.org/2019/12/19/" aria-label="Posts published on December 19, 2019">19</a></td><td><a href="https://kractivist.org/2019/12/20/" aria-label="Posts published on December 20, 2019">20</a></td><td><a href="https://kractivist.org/2019/12/21/" aria-label="Posts published on December 21, 2019">21</a></td>
	</tr>
	<tr>
		<td>22</td><td><a href="https://kractivist.org/2019/12/23/" aria-label="Posts published on December 23, 2019">23</a></td><td><a href="https://kractivist.org/2019/12/24/" aria-label="Posts published on December 24, 2019">24</a></td><td><a href="https://kractivist.org/2019/12/25/" aria-label="Posts published on December 25, 2019">25</a></td><td><a href="https://kractivist.org/2019/12/26/" aria-label="Posts published on December 26, 2019">26</a></td><td><a href="https://kractivist.org/2019/12/27/" aria-label="Posts published on December 27, 2019">27</a></td><td><a href="https://kractivist.org/2019/12/28/" aria-label="Posts published on December 28, 2019">28</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2019/12/29/" aria-label="Posts published on December 29, 2019">29</a></td><td id="today"><a href="https://kractivist.org/2019/12/30/" aria-label="Posts published on December 30, 2019">30</a></td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="clear"></div></div>		
	</div><!-- .sidebar -->

		
		<div class="clear"></div>
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->
		
<div class="footer section medium-padding bg-graphite">

	
</div><!-- .footer -->

<div class="credits section bg-dark small-padding">

	<div class="credits-inner section-inner">

		<p class="credits-left fleft">
		
			&copy; 2019 <a href="https://kractivist.org" title="Kractivism">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span>
		
		</p>
		
		<p class="credits-right fright">
			
			<span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			
		</p>
		
		<div class="clear"></div>
	
	</div><!-- .credits-inner -->
	
</div><!-- .credits -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/india-the-diminishing-of-media-power-denied-or-shut-up\/":93049};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/india-the-diminishing-of-media-power-denied-or-shut-up/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/global.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://kractivist.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201901#ver=201901' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=93049&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e13616615cc60d568d0420035175e5f905fcc0b#parent=https%3A%2F%2Fkractivist.org%2Findia-the-diminishing-of-media-power-denied-or-shut-up%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=93049&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e13616615cc60d568d0420035175e5f905fcc0b#parent=https%3A%2F%2Fkractivist.org%2Findia-the-diminishing-of-media-power-denied-or-shut-up%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'54937245',post:'93049',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '93049' ]);
</script>

</body>
</html>