<!DOCTYPE html>

<html lang="en-US">

	<head>
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
						 
		<title>Punjab &#8211; Four cops suspended for ‘torturing’ Dalit &#8211; Kractivism</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Punjab &#8211; Four cops suspended for ‘torturing’ Dalit Comments Feed" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48400571-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48400571-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kractivist.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://kractivist.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.3/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_googleFonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_style-css'  href='https://kractivist.org/wp-content/themes/baskerville/style.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/kractivist.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kractivist.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/jquery.flexslider-min.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/global.js?ver=2.1.1'></script>
<link rel='https://api.w.org/' href='https://kractivist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No more &#8216; Deaths; No More &#8216; Delays&#8217; We want Trains and Buses Now !' href='https://kractivist.org/no-more-deaths-no-more-delays-we-want-trains-and-buses-now/' />
<link rel='next' title='Voices From The Margins Karwan- e- Mohabbat -#LockdownIndia' href='https://kractivist.org/voices-from-the-margins-karwan-e-mohabbat-lockdownindia/' />
<meta name="generator" content="WordPress 5.2.6" />
<link rel="canonical" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/" />
<link rel='shortlink' href='https://wp.me/p3IvGB-oVU' />
<link rel="alternate" type="application/json+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Fpunjab-four-cops-suspended-for-torturing-dalit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Fpunjab-four-cops-suspended-for-torturing-dalit%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kractivist.org/wp-content/uploads/2019/11/theme.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Punjab &#8211; Four cops suspended for ‘torturing’ Dalit" />
<meta property="og:url" content="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/" />
<meta property="og:description" content="Tribune News Service Sangrur, May 9 A team of the Punjab State Scheduled Castes Commission led by its member Poonam Kangra visited Dalit youth Simranjit Singh (24), who was allegedly tortured in Sa…" />
<meta property="article:published_time" content="2020-05-10T09:12:50+00:00" />
<meta property="article:modified_time" content="2020-05-10T09:12:54+00:00" />
<meta property="og:site_name" content="Kractivism" />
<meta property="og:image" content="https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="584" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kractivist" />
<meta name="twitter:site" content="@Kractivist" />
<meta name="twitter:text:title" content="Punjab &#8211; Four cops suspended for ‘torturing’ Dalit" />
<meta name="twitter:image" content="https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
<meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
	
	</head>
	
	<body class="post-template-default single single-post postid-95846 single-format-standard custom-background has-featured-image single single-post">

		
		<a class="skip-link button" href="#site-content">Skip to the content</a>
	
		<div class="header section small-padding bg-dark bg-image" style="background-image: url( https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png );">
		
			<div class="cover"></div>
			
			<div class="header-search-block bg-graphite hidden">
				<form role="search"  method="get" class="searchform" action="https://kractivist.org/">
	<label for="search-form-5eb8109199356">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-5eb8109199356" class="search-field" placeholder="Search form" value="" name="s" />
	</label>
	<input type="submit" class="searchsubmit" value="Search" />
</form>
			</div><!-- .header-search-block -->
					
			<div class="header-inner section-inner">
			
				
					<div class="blog-title">
						<a href="https://kractivist.org" rel="home">Kractivism</a>
					</div>
				
											<h3 class="blog-description">-Bridge the Gap Bring the Change</h3>
									
											
			</div><!-- .header-inner -->
						
		</div><!-- .header -->
		
		<div class="navigation section no-padding bg-dark">
		
			<div class="navigation-inner section-inner">
			
				<button class="nav-toggle toggle fleft hidden">
					
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					
				</button>
						
				<ul class="main-menu">
				
					<li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li id="menu-item-22197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
											
				</ul><!-- .main-menu -->
				 
				<button class="search-toggle toggle fright">
					<span class="screen-reader-text">Toggle search field</span>
				</button>
				 
				<div class="clear"></div>
				 
			</div><!-- .navigation-inner -->
			
		</div><!-- .navigation -->
		
		<div class="mobile-navigation section bg-graphite no-padding hidden">
					
			<ul class="mobile-menu">
			
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
										
			 </ul><!-- .main-menu -->
		
		</div><!-- .mobile-navigation -->
<div class="wrapper section medium-padding" id="site-content">
										
	<div class="section-inner">
	
		<div class="content fleft">
												        
									
				<div id="post-95846" class="post-95846 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-caste-discrminination category-health-care-2 category-human-rights category-justice category-kractivism category-law category-minority-rights category-politics">

									
					<div class="post-header">

												
						    <h1 class="post-title"><a href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/" rel="bookmark">Punjab &#8211; Four cops suspended for ‘torturing’ Dalit</a></h1>

											    
					</div><!-- .post-header -->
					
										
						<div class="featured-media">
						
							<img width="945" height="575" src="https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair.jpg 960w, https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair-300x183.jpg 300w, https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair-768x467.jpg 768w" sizes="(max-width: 945px) 100vw, 945px" data-attachment-id="74413" data-permalink="https://kractivist.org/need-law-in-national-interest-to-prevent-custodial-torture-sc/stop-torture-chair/" data-orig-file="https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair.jpg" data-orig-size="960,584" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stop-Torture-chair" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair-300x183.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2017/05/Stop-Torture-chair.jpg" />									
						</div><!-- .featured-media -->
					
																			                                    	    
					<div class="post-content">
						
						
<h1></h1>



<p>Tribune News Service</p>



<p>Sangrur, May 9</p>



<p>A team of the Punjab State Scheduled Castes Commission led by its member Poonam Kangra visited Dalit youth Simranjit Singh (24), who was allegedly tortured in Sandaur police custody, at the Malerkotla civil hospital on Saturday. It has directed the police to investigate into the matter, seeking a report on May 13.<ins></ins></p>



<p>“Simranjit has alleged four cops poured petrol on his private parts and dragged him by hair, hurting his religious sentiments. We admitted him to hospital on Saturday,” Kangra said.</p>



<p>On Wednesday, four persons intercepted Simranjit Singh, who was travelling in his car with his friend Lakhvir Singh, near the district’s Manki village. Claiming to be police officials, the four persons asked the two friends to accompany them to the police station. When Simranjit asked for their identity cards, they beat him up and snatched Rs20,000 from Lakhvir, and fled.</p>



<p>When Simranjit and Lakhvir went to the Sandaur police station to lodge a complaint, the cops allegedly tortured them and did not allow their relatives to meet them.</p>



<p>“The police mounted pressure on us to confess that the snatching incident did not take place. When we refused, the police tortured us,” Simranjit told the commission.</p>



<p>Senior Superintendent of Police (SSP) Dr Sandeep Garg said four cops —ASIs Sukhwinder Singh and Yadwinder Singh, constable Gurdeep Singh and Home Guard Kesar Singh — had been suspended in connection with the Dalit youth’s torture. “Malerkotla SP Manjit Singh Brar is conducting investigating the matter,” he said. The police, meanwhile, registered a case against unidentified persons in connection with the snatching incident, the SSP added.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-95846" class="share-facebook sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-95846" class="share-linkedin sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-95846" class="share-skype sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-95846" class="share-twitter sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-95846" class="share-pinterest sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-95846-5eb81091a0203' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=95846&amp;origin=kractivist.org&amp;obj_id=54937245-95846-5eb81091a0203' data-name='like-post-frame-54937245-95846-5eb81091a0203'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li>No related posts.</li>
	</ul>

						
						<div class="clear"></div>
									        
					</div><!-- .post-content -->
					            					
					<div class="post-meta-container">
						
						<div class="post-author">
						
							<div class="post-author-content">
							
								<h4>kamayani</h4>
								
								<p>Kamayani  Bali – Mahabal – A  Kractivist with  Multiple Personality Disorder ( MPD)  which encompasses a clinical psychologist, journalist, lawyer and activist.</p>
								
								<div class="author-links">
									
									<a class="author-link-posts" href="https://kractivist.org/author/kamayani/">Author archive</a>
									
																		
								</div><!-- .author-links -->
							
							</div><!-- .post-author-content -->
						
						</div><!-- .post-author -->
						
						<div class="post-meta">
						
							<p class="post-date">May 10, 2020</p>
							
														
							<p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/announcements/" rel="category tag">Announcements</a>, <a href="https://kractivist.org/category/caste-discrminination/" rel="category tag">Caste Discrminination</a>, <a href="https://kractivist.org/category/health-care-2/" rel="category tag">Health Care</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/minority-rights/" rel="category tag">Minority Rights</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a></p>
							
														
							<div class="clear"></div>
							
							<div class="post-nav">
							
																
									<a class="post-nav-prev" href="https://kractivist.org/no-more-deaths-no-more-delays-we-want-trains-and-buses-now/">Previous post</a>
							
																		
									<a class="post-nav-next" href="https://kractivist.org/voices-from-the-margins-karwan-e-mohabbat-lockdownindia/">Next post</a>
							
																		
								<div class="clear"></div>
							
							</div><!-- .post-nav -->
						
						</div><!-- .post-meta -->
						
						<div class="clear"></div>
							
					</div><!-- .post-meta-container -->
																		
					


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/punjab-four-cops-suspended-for-torturing-dalit/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=punjab-four-cops-suspended-for-torturing-dalit#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=95846&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=79ef910ba00905ad3701f453d2a07ef6eb68c559#parent=https%3A%2F%2Fkractivist.org%2Fpunjab-four-cops-suspended-for-torturing-dalit%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpunjab-four-cops-suspended-for-torturing-dalit" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>												                        
						
			</div><!-- .post -->
		
		</div><!-- .content -->
		
		
	<div class="sidebar fright" role="complementary">
	
		<div class="widget widget_facebook_likebox"><div class="widget-content">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/kractivist" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kractivist"><a href="https://www.facebook.com/kractivist"></a></blockquote></div>
		</div>
		</div><div class="clear"></div></div><div class="widget widget_media_video"><div class="widget-content"><h3 class="widget-title">#TestKaroNa #COVID-19</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-95846-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><a href="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4">https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4</a></video></div></div><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kractivist.org/2020/05/'> May 2020 </option>
	<option value='https://kractivist.org/2020/04/'> April 2020 </option>
	<option value='https://kractivist.org/2020/03/'> March 2020 </option>
	<option value='https://kractivist.org/2020/02/'> February 2020 </option>
	<option value='https://kractivist.org/2020/01/'> January 2020 </option>
	<option value='https://kractivist.org/2019/12/'> December 2019 </option>
	<option value='https://kractivist.org/2019/11/'> November 2019 </option>
	<option value='https://kractivist.org/2019/02/'> February 2019 </option>
	<option value='https://kractivist.org/2019/01/'> January 2019 </option>
	<option value='https://kractivist.org/2018/12/'> December 2018 </option>
	<option value='https://kractivist.org/2018/11/'> November 2018 </option>
	<option value='https://kractivist.org/2018/10/'> October 2018 </option>
	<option value='https://kractivist.org/2018/09/'> September 2018 </option>
	<option value='https://kractivist.org/2018/08/'> August 2018 </option>
	<option value='https://kractivist.org/2018/07/'> July 2018 </option>
	<option value='https://kractivist.org/2018/06/'> June 2018 </option>
	<option value='https://kractivist.org/2018/05/'> May 2018 </option>
	<option value='https://kractivist.org/2018/04/'> April 2018 </option>
	<option value='https://kractivist.org/2018/03/'> March 2018 </option>
	<option value='https://kractivist.org/2018/02/'> February 2018 </option>
	<option value='https://kractivist.org/2018/01/'> January 2018 </option>
	<option value='https://kractivist.org/2017/12/'> December 2017 </option>
	<option value='https://kractivist.org/2017/11/'> November 2017 </option>
	<option value='https://kractivist.org/2017/10/'> October 2017 </option>
	<option value='https://kractivist.org/2017/09/'> September 2017 </option>
	<option value='https://kractivist.org/2017/08/'> August 2017 </option>
	<option value='https://kractivist.org/2017/07/'> July 2017 </option>
	<option value='https://kractivist.org/2017/06/'> June 2017 </option>
	<option value='https://kractivist.org/2017/05/'> May 2017 </option>
	<option value='https://kractivist.org/2017/04/'> April 2017 </option>
	<option value='https://kractivist.org/2017/03/'> March 2017 </option>
	<option value='https://kractivist.org/2017/02/'> February 2017 </option>
	<option value='https://kractivist.org/2017/01/'> January 2017 </option>
	<option value='https://kractivist.org/2016/12/'> December 2016 </option>
	<option value='https://kractivist.org/2016/11/'> November 2016 </option>
	<option value='https://kractivist.org/2016/10/'> October 2016 </option>
	<option value='https://kractivist.org/2016/09/'> September 2016 </option>
	<option value='https://kractivist.org/2016/08/'> August 2016 </option>
	<option value='https://kractivist.org/2016/07/'> July 2016 </option>
	<option value='https://kractivist.org/2016/06/'> June 2016 </option>
	<option value='https://kractivist.org/2016/05/'> May 2016 </option>
	<option value='https://kractivist.org/2016/04/'> April 2016 </option>
	<option value='https://kractivist.org/2016/03/'> March 2016 </option>
	<option value='https://kractivist.org/2016/02/'> February 2016 </option>
	<option value='https://kractivist.org/2016/01/'> January 2016 </option>
	<option value='https://kractivist.org/2015/12/'> December 2015 </option>
	<option value='https://kractivist.org/2015/11/'> November 2015 </option>
	<option value='https://kractivist.org/2015/10/'> October 2015 </option>
	<option value='https://kractivist.org/2015/09/'> September 2015 </option>
	<option value='https://kractivist.org/2015/08/'> August 2015 </option>
	<option value='https://kractivist.org/2015/07/'> July 2015 </option>
	<option value='https://kractivist.org/2015/06/'> June 2015 </option>
	<option value='https://kractivist.org/2015/05/'> May 2015 </option>
	<option value='https://kractivist.org/2015/04/'> April 2015 </option>
	<option value='https://kractivist.org/2015/03/'> March 2015 </option>
	<option value='https://kractivist.org/2015/02/'> February 2015 </option>
	<option value='https://kractivist.org/2015/01/'> January 2015 </option>
	<option value='https://kractivist.org/2014/12/'> December 2014 </option>
	<option value='https://kractivist.org/2014/11/'> November 2014 </option>
	<option value='https://kractivist.org/2014/10/'> October 2014 </option>
	<option value='https://kractivist.org/2014/09/'> September 2014 </option>
	<option value='https://kractivist.org/2014/08/'> August 2014 </option>
	<option value='https://kractivist.org/2014/07/'> July 2014 </option>
	<option value='https://kractivist.org/2014/06/'> June 2014 </option>
	<option value='https://kractivist.org/2014/05/'> May 2014 </option>
	<option value='https://kractivist.org/2014/04/'> April 2014 </option>
	<option value='https://kractivist.org/2014/03/'> March 2014 </option>
	<option value='https://kractivist.org/2014/02/'> February 2014 </option>
	<option value='https://kractivist.org/2014/01/'> January 2014 </option>
	<option value='https://kractivist.org/2013/12/'> December 2013 </option>
	<option value='https://kractivist.org/2013/11/'> November 2013 </option>
	<option value='https://kractivist.org/2013/10/'> October 2013 </option>
	<option value='https://kractivist.org/2013/09/'> September 2013 </option>
	<option value='https://kractivist.org/2013/08/'> August 2013 </option>
	<option value='https://kractivist.org/2013/07/'> July 2013 </option>
	<option value='https://kractivist.org/2013/06/'> June 2013 </option>
	<option value='https://kractivist.org/2013/05/'> May 2013 </option>
	<option value='https://kractivist.org/2013/04/'> April 2013 </option>
	<option value='https://kractivist.org/2013/03/'> March 2013 </option>
	<option value='https://kractivist.org/2013/02/'> February 2013 </option>
	<option value='https://kractivist.org/2013/01/'> January 2013 </option>
	<option value='https://kractivist.org/2012/12/'> December 2012 </option>
	<option value='https://kractivist.org/2012/11/'> November 2012 </option>
	<option value='https://kractivist.org/2012/10/'> October 2012 </option>
	<option value='https://kractivist.org/2012/09/'> September 2012 </option>
	<option value='https://kractivist.org/2012/08/'> August 2012 </option>
	<option value='https://kractivist.org/2012/07/'> July 2012 </option>
	<option value='https://kractivist.org/2012/06/'> June 2012 </option>
	<option value='https://kractivist.org/2012/05/'> May 2012 </option>
	<option value='https://kractivist.org/2012/04/'> April 2012 </option>
	<option value='https://kractivist.org/2012/03/'> March 2012 </option>
	<option value='https://kractivist.org/2012/02/'> February 2012 </option>
	<option value='https://kractivist.org/2012/01/'> January 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,715 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=punjab-four-cops-suspended-for-torturing-dalit"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16500">aadhaar</option>
	<option class="level-0" value="4">Advocacy</option>
	<option class="level-0" value="5">Announcements</option>
	<option class="level-0" value="16379">Caste Discrminination</option>
	<option class="level-0" value="951">Censorship</option>
	<option class="level-0" value="16460">Cinema</option>
	<option class="level-0" value="33">Disability</option>
	<option class="level-0" value="16448">environment</option>
	<option class="level-0" value="10">Health Care</option>
	<option class="level-0" value="3">Human Rights</option>
	<option class="level-0" value="16416">humour</option>
	<option class="level-0" value="6">Justice</option>
	<option class="level-0" value="7">Kractivism</option>
	<option class="level-0" value="8">Law</option>
	<option class="level-0" value="16456">media</option>
	<option class="level-0" value="9">Minority Rights</option>
	<option class="level-0" value="194">Poetry</option>
	<option class="level-0" value="21">Political Prisoners</option>
	<option class="level-0" value="239">Politics</option>
	<option class="level-0" value="31">Press Release</option>
	<option class="level-0" value="22">Prison</option>
	<option class="level-0" value="1059">Religion</option>
	<option class="level-0" value="16473">Technology</option>
	<option class="level-0" value="16450">Tribals</option>
	<option class="level-0" value="95">UID</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="11">Violence against Women</option>
	<option class="level-0" value="12">Women Rights</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></div>		<div class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://kractivist.org/vizag-gas-leak-styrene-levels-2500-times-more-on-may-8/">Vizag gas leak: Styrene levels 2,500 times more on May 8</a>
									</li>
											<li>
					<a href="https://kractivist.org/voices-from-the-margins-karwan-e-mohabbat-lockdownindia/">Voices From The Margins Karwan- e- Mohabbat -#LockdownIndia</a>
									</li>
											<li>
					<a href="https://kractivist.org/punjab-four-cops-suspended-for-torturing-dalit/">Punjab &#8211; Four cops suspended for ‘torturing’ Dalit</a>
									</li>
											<li>
					<a href="https://kractivist.org/no-more-deaths-no-more-delays-we-want-trains-and-buses-now/">No more &#8216; Deaths; No More &#8216; Delays&#8217; We want Trains and Buses Now !</a>
									</li>
											<li>
					<a href="https://kractivist.org/india-inside-virtual-locker-rooms-where-women-are-objects-of-lust-loathing/">India -Inside virtual locker rooms: Where women are objects of lust &#038; loathing</a>
									</li>
											<li>
					<a href="https://kractivist.org/over-100-prisoners-test-covid-19-positive-prisoners-must-enjoy-equal-right-to-life-as-those-outside-bombay-hc/">Over 100  prisoners test COVID-19 positive &#8216;Prisoners must enjoy equal right to life as those outside,&#8217;-Bombay HC</a>
									</li>
											<li>
					<a href="https://kractivist.org/india-6-8-million-workers-still-stranded-demand-national-emergency/">India &#8211;  6-8 million workers &#8216;still stranded&#8217;, demand national Emergency</a>
									</li>
											<li>
					<a href="https://kractivist.org/bombay-hc-lets-teen-rape-survivor-abort-24-week-fetus/">Bombay HC lets teen rape survivor abort 24-week fetus</a>
									</li>
											<li>
					<a href="https://kractivist.org/betrayal-by-elected-govts-activist-aruna-roy-on-suspension-of-labour-laws/">&#8216;Betrayal By Elected Govts&#8217;: Activist Aruna Roy On Suspension Of Labour Laws</a>
									</li>
											<li>
					<a href="https://kractivist.org/how-kerala-contained-covid-19-in-100-days/">How Kerala contained Covid 19 in 100 days</a>
									</li>
					</ul>
		</div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://kractivist.org/mumbai-bois-locker-room-doesnt-happen-in-a-vacuum-school-teacher-accused-of-sexual-harassment/" title="Mumbai - ‘Bois Locker Room’ doesn’t happen in a vacuum-  School Teacher accused of Sexual Harassment" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/05/Sexual_harassment_iStock-1001313596.jpg?resize=200%2C200&#038;ssl=1" alt="Mumbai - ‘Bois Locker Room’ doesn’t happen in a vacuum-  School Teacher accused of Sexual Harassment" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/the-emperor-uncrowned-the-rise-of-narendra-modi-2/" title="The Emperor Uncrowned-  The rise of Narendra Modi" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2018/05/modi.jpg?resize=200%2C200&#038;ssl=1" alt="The Emperor Uncrowned-  The rise of Narendra Modi" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/how-kerala-contained-covid-19-in-100-days/" title="How Kerala contained Covid 19 in 100 days" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/05/kerala.png?resize=200%2C200&#038;ssl=1" alt="How Kerala contained Covid 19 in 100 days" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/mukesh-ambanis-son-allegedly-kills-2-in-a-car-accident-media-blacks-out-the-news-wtfnews/" title="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/mumbai-superintendent-of-arthur-road-jail-in-quarantine/" title="Mumbai - Superintendent of Arthur Road jail in quarantine" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/05/arthurjail.jpg?resize=200%2C200&#038;ssl=1" alt="Mumbai - Superintendent of Arthur Road jail in quarantine" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/maharashtra-tired-migrants-sat-on-tracks-for-rest-fell-asleep-16-run-over-by-train/" title="Maharashtra - Tired migrants sat on tracks for rest, fell asleep. 16 run over by train" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/05/auranga.png?resize=200%2C200&#038;ssl=1" alt="Maharashtra - Tired migrants sat on tracks for rest, fell asleep. 16 run over by train" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/betrayal-by-elected-govts-activist-aruna-roy-on-suspension-of-labour-laws/" title="&#039;Betrayal By Elected Govts&#039;: Activist Aruna Roy On Suspension Of Labour Laws" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2015/02/aruna.jpg?resize=200%2C200&#038;ssl=1" alt="&#039;Betrayal By Elected Govts&#039;: Activist Aruna Roy On Suspension Of Labour Laws" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/tablighi-fir-police-probe-indicates-saad-audio-clip-was-doctored/" title="Tablighi FIR: Police probe indicates Saad audio clip was doctored" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/05/SAAD.jpg?resize=200%2C200&#038;ssl=1" alt="Tablighi FIR: Police probe indicates Saad audio clip was doctored" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/coercive-extraction-of-personal-information-unheard-of-in-a-democracy-pil-challenging-mandatory-use-of-arogya-setu-app-in-kerala-hc/" title="Coercive extraction of personal information unheard of in a democracy: PIL challenging mandatory use of Arogya Setu app in Kerala HC" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/05/aarogya1.png?resize=200%2C200&#038;ssl=1" alt="Coercive extraction of personal information unheard of in a democracy: PIL challenging mandatory use of Arogya Setu app in Kerala HC" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/open-letter-to-safoora-zargar-from-her-sister-i-am-taking-lessons-from-memories-of-you-having-courage/" title="Open letter to Safoora Zargar from her sister: “I am taking lessons from memories of you having courage”" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/05/safoora.jpg?resize=200%2C200&#038;ssl=1" alt="Open letter to Safoora Zargar from her sister: “I am taking lessons from memories of you having courage”" data-pin-nopin="true"/></a>						</div>
					</div>
</div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>2,949,970 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kractivist.org/2020/04/">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://kractivist.org/2020/05/01/" aria-label="Posts published on May 1, 2020">1</a></td><td><a href="https://kractivist.org/2020/05/02/" aria-label="Posts published on May 2, 2020">2</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/05/03/" aria-label="Posts published on May 3, 2020">3</a></td><td><a href="https://kractivist.org/2020/05/04/" aria-label="Posts published on May 4, 2020">4</a></td><td><a href="https://kractivist.org/2020/05/05/" aria-label="Posts published on May 5, 2020">5</a></td><td><a href="https://kractivist.org/2020/05/06/" aria-label="Posts published on May 6, 2020">6</a></td><td><a href="https://kractivist.org/2020/05/07/" aria-label="Posts published on May 7, 2020">7</a></td><td><a href="https://kractivist.org/2020/05/08/" aria-label="Posts published on May 8, 2020">8</a></td><td><a href="https://kractivist.org/2020/05/09/" aria-label="Posts published on May 9, 2020">9</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://kractivist.org/2020/05/10/" aria-label="Posts published on May 10, 2020">10</a></td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td><td>16</td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="clear"></div></div>		
	</div><!-- .sidebar -->

		
		<div class="clear"></div>
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->
		
<div class="footer section medium-padding bg-graphite">

	
</div><!-- .footer -->

<div class="credits section bg-dark small-padding">

	<div class="credits-inner section-inner">

		<p class="credits-left fleft">
		
			&copy; 2020 <a href="https://kractivist.org">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span>
		
		</p>
		
		<p class="credits-right fright">
			
			<span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" href="#">Up &uarr;</a>
			
		</p>
		
		<div class="clear"></div>
	
	</div><!-- .credits-inner -->
	
</div><!-- .credits -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/punjab-four-cops-suspended-for-torturing-dalit\/":95846};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/punjab-four-cops-suspended-for-torturing-dalit/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=punjab-four-cops-suspended-for-torturing-dalit" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.2.6/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.2.6/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://kractivist.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.6/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=95846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=79ef910ba00905ad3701f453d2a07ef6eb68c559#parent=https%3A%2F%2Fkractivist.org%2Fpunjab-four-cops-suspended-for-torturing-dalit%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpunjab-four-cops-suspended-for-torturing-dalit" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=95846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=79ef910ba00905ad3701f453d2a07ef6eb68c559#parent=https%3A%2F%2Fkractivist.org%2Fpunjab-four-cops-suspended-for-torturing-dalit%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dpunjab-four-cops-suspended-for-torturing-dalit";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'54937245',post:'95846',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '95846' ]);
</script>

</body>
</html>