<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" ><title>Second wave of #metoo hits Europe as several women come forward with sexual assault claims - Kractivism</title><link rel="stylesheet" href="https://kractivist.org/wp-content/cache/min/1/98c5d2fb06dea2c545d71e8640a49aab.css" data-minify="1" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Second wave of #metoo hits Europe as several women come forward with sexual assault claims - Kractivism" /><meta property="og:description" content="By Prashant Singh -September 20, 2020 Europe has been hit with a current wave of #MeToo allegations after extreme profile ladies spoke out about be subjected to sexual harassment and misconduct at work.&nbsp; Widespread Danish TV presenter Sofie Linde, 31, shocked viewers... Continue Reading &rarr;" /><meta property="og:url" content="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/" /><meta property="og:site_name" content="Kractivism" /><meta property="article:published_time" content="2020-09-22T13:32:50+00:00" /><meta property="article:modified_time" content="2020-09-22T13:32:54+00:00" /><meta property="og:image" content="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://kractivist.org/#website","url":"https://kractivist.org/","name":"Kractivism","description":"-Bridge the Gap Bring the Change","potentialAction":[{"@type":"SearchAction","target":"https://kractivist.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/#primaryimage","inLanguage":"en-US","url":"https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg","width":800,"height":400},{"@type":"WebPage","@id":"https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/#webpage","url":"https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/","name":"Second wave of #metoo hits Europe as several women come forward with sexual assault claims - Kractivism","isPartOf":{"@id":"https://kractivist.org/#website"},"primaryImageOfPage":{"@id":"https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/#primaryimage"},"datePublished":"2020-09-22T13:32:50+00:00","dateModified":"2020-09-22T13:32:54+00:00","author":{"@id":"https://kractivist.org/#/schema/person/754621133b6ae71dfdd9b3ad89aaba89"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/"]}]},{"@type":"Person","@id":"https://kractivist.org/#/schema/person/754621133b6ae71dfdd9b3ad89aaba89","name":"kamayani","image":{"@type":"ImageObject","@id":"https://kractivist.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c0a431c713b9997a7332c3bf9e4001d3?s=96&d=mm&r=g","caption":"kamayani"},"description":"Kamayani Bali \u2013 Mahabal \u2013 A Kractivist with Multiple Personality Disorder ( MPD) which encompasses a clinical psychologist, journalist, lawyer and activist."}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Second wave of #metoo hits Europe as several women come forward with sexual assault claims Comments Feed" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://cdn.statically.io/img/kractivist.org/wp-content/plugins/wp-rocket/assets/img/youtube.png?quality=100) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='baskerville_googleFonts-css' href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=2.1.4&#038;display=swap' type='text/css' media='all' /> <script type='text/javascript' src='https://kractivist.org/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>      <link rel='https://api.w.org/' href='https://kractivist.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://wp.me/p3IvGB-pxU' /><link rel="dns-prefetch" href="https://cdn.statically.io/" ><link rel="preconnect" href="https://cdn.statically.io/" crossorigin><style type="text/css" id="custom-background-css">body.custom-background{background-image:url(https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2019/11/theme.jpg?quality=100);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" /><link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" /><meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-98202 single-format-standard custom-background has-featured-image single single-post"> <a class="skip-link button" href="#site-content">Skip to the content</a><div data-bg="url(https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png)" class="header section small-padding bg-dark bg-image rocket-lazyload" style=""><div class="cover"></div><div class="header-search-block bg-graphite hidden"><form role="search" method="get" class="searchform" action="https://kractivist.org/"> <label for="search-form-5f69fed17a776"> <span class="screen-reader-text">Search for:</span> <input type="search" id="search-form-5f69fed17a776" class="search-field" placeholder="Search form" value="" name="s" /> </label> <input type="submit" class="searchsubmit" value="Search" /></form></div><div class="header-inner section-inner"><div class="blog-title"> <a href="https://kractivist.org" rel="home">Kractivism</a></div><h3 class="blog-description">-Bridge the Gap Bring the Change</h3></div></div><div class="navigation section no-padding bg-dark"><div class="navigation-inner section-inner"> <button class="nav-toggle toggle fleft hidden"><div class="bar"></div><div class="bar"></div><div class="bar"></div> </button><ul class="main-menu"><li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a><ul class="sub-menu"><li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li><li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li><li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li><li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li></ul> <button class="search-toggle toggle fright"> <span class="screen-reader-text">Toggle search field</span> </button><div class="clear"></div></div></div><div class="mobile-navigation section bg-graphite no-padding hidden"><ul class="mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211; States without Death Penalty Have Lower Murder Rates</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li></ul></div><div class="wrapper section medium-padding" id="site-content"><div class="section-inner"><div class="content fleft"><div id="post-98202" class="post-98202 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-announcements category-health-care-2 category-human-rights category-justice category-kractivism category-law category-politics category-violence-against-women category-women-rights"><div class="post-header"><h1 class="post-title"><a href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/" rel="bookmark">Second wave of #metoo hits Europe as several women come forward with sexual assault claims</a></h1></div><div class="featured-media"> <img width="800" height="400" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20400'%3E%3C/svg%3E" class="attachment-post-image size-post-image wp-post-image" alt="" data-lazy-srcset="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg 800w, https://kractivist.org/wp-content/uploads/2018/11/metoo3-1-300x150.jpg 300w, https://kractivist.org/wp-content/uploads/2018/11/metoo3-1-768x384.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="89313" data-permalink="https://kractivist.org/senior-assam-police-official-accused-of-sexually-harassing-junior-colleague-metoo/metoo3-1/" data-orig-file="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metoo3-1" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1-300x150.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg" data-lazy-src="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg" /><noscript><img width="800" height="400" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" class="attachment-post-image size-post-image wp-post-image" alt="" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="89313" data-permalink="https://kractivist.org/senior-assam-police-official-accused-of-sexually-harassing-junior-colleague-metoo/metoo3-1/" data-orig-file="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg" data-orig-size="800,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="metoo3-1" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1-300x150.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg" data-loading="lazy" data-src="https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg?quality=100&f=auto" data-srcset="https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2018/11/metoo3-1.jpg?quality=100&f=auto 800w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2018/11/metoo3-1-300x150.jpg?quality=100&f=auto 300w,
https://cdn.statically.io/img/kractivist.org/wp-content/uploads/2018/11/metoo3-1-768x384.jpg?quality=100&f=auto 768w,
" /></noscript></div><div class="post-content"><p>By <a href="https://www.universalpersonality.com/author/admin/">Prashant Singh</a> -September 20, 2020<a href="https://pinterest.com/pin/create/button/?url=https://www.universalpersonality.com/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/&amp;media=https://i.dailymail.co.uk/1s/2020/09/15/17/33215428-8731503-A_new_wave_od_metoo_mobilisation_brews_across_Europe_as_more_wom-a-106_1600186360315.jpg&amp;description=Second+wave+of+%23metoo+hits+Europe+as+several+women+come+forward+with+sexual+assault+claims+%C2%BB"></a></p><figure class="wp-block-image"><a href="https://i.dailymail.co.uk/1s/2020/09/15/17/33215428-8731503-A_new_wave_od_metoo_mobilisation_brews_across_Europe_as_more_wom-a-106_1600186360315.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="" data-lazy-src="https://i.dailymail.co.uk/1s/2020/09/15/17/33215428-8731503-A_new_wave_od_metoo_mobilisation_brews_across_Europe_as_more_wom-a-106_1600186360315.jpg"/><noscript><img src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="" title="" data-loading="lazy" data-src="https://cdn.statically.io/img/i.dailymail.co.uk/1s/2020/09/15/17/33215428-8731503-A_new_wave_od_metoo_mobilisation_brews_across_Europe_as_more_wom-a-106_1600186360315.jpg?quality=100&f=auto"/></noscript></a></figure><p>Europe has been hit with a current wave of #MeToo allegations after extreme profile ladies spoke out about be subjected to sexual harassment and misconduct at work.&nbsp;</p><p>Widespread Danish TV presenter Sofie Linde, 31, shocked viewers closing month when she revealed at a reside televised gala that early in her career a high-ranking TV govt had provided expert help and assist&nbsp;in commerce for sexual favours.&nbsp;</p><p><ins></ins></p><p>It prompted 700 ladies working inside the media to closing week sign an open letter calling for an end to a sexist custom in workplaces inside the leisure commerce and has been described as a second #MeToo wave by&nbsp;Danish newspaper&nbsp;Berlingske.</p><p><ins></ins></p><p>Elsewhere French opera singer&nbsp;Chloe Briot, 32, of Paris, claimed in&nbsp;La Lettre du Musicien, a classical music publication, that she had been repeatedly sexually assaulted by an opera singer all through rehearsals on the Opera Comique de Paris between 2019 and February 2020. She filed a criticism in March.&nbsp;&nbsp;</p><p><ins></ins></p><p>In the meantime Norwegian labour politician Ellen Reitan opened spoke out about what she described as&nbsp;a ‘custom of sexual harassment’ all through the social gathering which proved very damning for the chapter administration nominee Trond Giske.&nbsp;</p><p>IN DENMARK</p><p>Widespread Danish TV presenter Sofie Linde, 31, pictured, shocked viewers closing month when she revealed at a reside televised gala that early in her career a high-ranking TV govt had provided expert help and assist in commerce for sexual favours&nbsp;</p><p>Linde, a vastly widespread TV presenter, opened up about being propositioned by a extreme ranking govt 12 years up to now all through a reside broadcast, nevertheless didn’t title the individual in question.&nbsp;</p><p><ins></ins></p><p>In response, 700 ladies from all through the leisure commerce acquired right here collectively to sign the open letter in assist of Linde.&nbsp;&nbsp;</p><p>The letter be taught: ‘We’ve all expert it to no less than one extent or one different all through our careers: inappropriate remarks on our look or garments; suggestive messages; bodily behaviour that crosses the street; warnings regarding the males to keep away from on the office Christmas social gathering.’&nbsp;</p><p><ins></ins></p><p>This prompted the Danish Minister for Equal Alternatives Mogens Jensen to state workplace sexism should be put to an end for good.&nbsp;&nbsp;</p><p>He tweeted: ‘We must always end sexual harassment inside the workplace. That’s the reason I invite Sofie Linde and some of the initiators of the letter of assist to a chat to debate how we promote a practice in all workplaces the place there could also be major respect for the boundaries of others.’</p><p><ins></ins></p><p>A 2018 survey by the Danish journalists union revealed 18 per cent of ladies working inside the nation’s media had been a sufferer of sexual harassment inside the workplace inside the closing 10 years.&nbsp;</p><p>IN FRANCE&nbsp;</p><p>French opera singer Chloe Briot, 32, claimed she was repeatedly sexually assaulted by a baritone on the Opera Comique of Paris and Rennes</p><p>Soprano Chloe Briot rocked the world of classical music over the summer season when she wrote that she had repeatedly been sexually assaulted by a baritone whereas engaged on a producing the place between October 2019 and February 2020.&nbsp;</p><p><ins></ins></p><p>Briot filed a criticism in the direction of the singer with police in March, stating he had repeatedly taken good thing about their operate to the contact her physique inappropriately.&nbsp;</p><p>She recounted how the male singer, who carried out her affiliate on stage, as quickly as put his head between her legs to simulate a intercourse act all through an intimate scene they’d been engaged on for the current, which was unscripted and left her actually really feel dirty.&nbsp;</p><p>On one different occasion, all through a reside effectivity, the singer touched her breast and instructed her he wanted to ‘injury her and go for it.’&nbsp;</p><figure><iframe loading="lazy" width="696" height="280" src="about:blank" allowfullscreen="true" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://googleads.g.doubleclick.net/pagead/ads?client=ca-pub-9757483150431416&#038;output=html&#038;h=280&#038;adk=4200273367&#038;adf=1928630950&#038;w=696&#038;fwrn=4&#038;fwrnh=100&#038;lmt=1600755533&#038;num_ads=1&#038;rafmt=1&#038;armr=3&#038;sem=mc&#038;pwprc=9196135704&#038;tp=site_kit&#038;psa=0&#038;guci=2.2.0.0.2.2.0.0&#038;ad_type=text_image&#038;format=696x280&#038;url=https%3A%2F%2Fwww.universalpersonality.com%2Fsecond-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims%2F&#038;flash=0&#038;fwr=0&#038;pra=3&#038;rh=174&#038;rw=696&#038;rpe=1&#038;resp_fmts=3&#038;wgl=1&#038;fa=27&#038;adsid=ChAI8J6h-wUQ36ncj72k4L5gEioAzjD7zHYDoEldC_sq_HYx_KX8AEV6oxdazRNf-5NbXM2VJb2eFjhiAQ4&#038;dt=1600755533594&#038;bpp=2&#038;bdt=2417&#038;idt=3&#038;shv=r20200915&#038;cbv=r20190131&#038;ptt=9&#038;saldr=aa&#038;abxe=1&#038;prev_fmts=0x0%2C696x280%2C696x280%2C696x280%2C696x280%2C696x280%2C696x280%2C696x280&#038;nras=9&#038;correlator=7318511349757&#038;frm=20&#038;pv=1&#038;ga_vid=1489752121.1600755532&#038;ga_sid=1600755533&#038;ga_hid=2017176066&#038;ga_fc=0&#038;iag=0&#038;icsg=148441317375&#038;dssz=38&#038;mdo=0&#038;mso=0&#038;u_tz=330&#038;u_his=1&#038;u_java=0&#038;u_h=1080&#038;u_w=1920&#038;u_ah=1040&#038;u_aw=1920&#038;u_cd=24&#038;u_nplug=3&#038;u_nmime=4&#038;adx=418&#038;ady=5341&#038;biw=1903&#038;bih=937&#038;scr_x=0&#038;scr_y=0&#038;eid=42530672%2C44724584%2C21067479%2C21066705&#038;oid=3&#038;pvsid=2605461218585047&#038;pem=94&#038;ref=https%3A%2F%2Fanaghasarpotdar.workplace.com%2F&#038;rx=0&#038;eae=0&#038;fc=1408&#038;brdim=0%2C0%2C0%2C0%2C1920%2C0%2C1920%2C1040%2C1920%2C937&#038;vis=1&#038;rsz=%7C%7Cs%7C&#038;abl=NS&#038;cms=2&#038;fu=8320&#038;bc=31&#038;ifi=8&#038;uci=a!8&#038;btvi=8&#038;fsb=1&#038;xpc=1cxPynCYGf&#038;p=https%3A//www.universalpersonality.com&#038;dtd=119"></iframe><noscript><iframe width="696" height="280" src="https://googleads.g.doubleclick.net/pagead/ads?client=ca-pub-9757483150431416&amp;output=html&amp;h=280&amp;adk=4200273367&amp;adf=1928630950&amp;w=696&amp;fwrn=4&amp;fwrnh=100&amp;lmt=1600755533&amp;num_ads=1&amp;rafmt=1&amp;armr=3&amp;sem=mc&amp;pwprc=9196135704&amp;tp=site_kit&amp;psa=0&amp;guci=2.2.0.0.2.2.0.0&amp;ad_type=text_image&amp;format=696x280&amp;url=https%3A%2F%2Fwww.universalpersonality.com%2Fsecond-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims%2F&amp;flash=0&amp;fwr=0&amp;pra=3&amp;rh=174&amp;rw=696&amp;rpe=1&amp;resp_fmts=3&amp;wgl=1&amp;fa=27&amp;adsid=ChAI8J6h-wUQ36ncj72k4L5gEioAzjD7zHYDoEldC_sq_HYx_KX8AEV6oxdazRNf-5NbXM2VJb2eFjhiAQ4&amp;dt=1600755533594&amp;bpp=2&amp;bdt=2417&amp;idt=3&amp;shv=r20200915&amp;cbv=r20190131&amp;ptt=9&amp;saldr=aa&amp;abxe=1&amp;prev_fmts=0x0%2C696x280%2C696x280%2C696x280%2C696x280%2C696x280%2C696x280%2C696x280&amp;nras=9&amp;correlator=7318511349757&amp;frm=20&amp;pv=1&amp;ga_vid=1489752121.1600755532&amp;ga_sid=1600755533&amp;ga_hid=2017176066&amp;ga_fc=0&amp;iag=0&amp;icsg=148441317375&amp;dssz=38&amp;mdo=0&amp;mso=0&amp;u_tz=330&amp;u_his=1&amp;u_java=0&amp;u_h=1080&amp;u_w=1920&amp;u_ah=1040&amp;u_aw=1920&amp;u_cd=24&amp;u_nplug=3&amp;u_nmime=4&amp;adx=418&amp;ady=5341&amp;biw=1903&amp;bih=937&amp;scr_x=0&amp;scr_y=0&amp;eid=42530672%2C44724584%2C21067479%2C21066705&amp;oid=3&amp;pvsid=2605461218585047&amp;pem=94&amp;ref=https%3A%2F%2Fanaghasarpotdar.workplace.com%2F&amp;rx=0&amp;eae=0&amp;fc=1408&amp;brdim=0%2C0%2C0%2C0%2C1920%2C0%2C1920%2C1040%2C1920%2C937&amp;vis=1&amp;rsz=%7C%7Cs%7C&amp;abl=NS&amp;cms=2&amp;fu=8320&amp;bc=31&amp;ifi=8&amp;uci=a!8&amp;btvi=8&amp;fsb=1&amp;xpc=1cxPynCYGf&amp;p=https%3A//www.universalpersonality.com&amp;dtd=119" allowfullscreen="true"></iframe></noscript></figure><p><ins></ins></p><p>She said the ‘perverted acts’ had been meant to make her actually really feel uneasy and ‘subdued.’</p><p>She added that when she lastly confronted the baritone about his behaviour and requested him to not contact her anymore, he merely laughed.&nbsp;</p><p>She claimed that the Director of l’Opéra de Rennes and director of the Angers-Nantes Opéra had not delivered on ensures they made to protect her from the advances of the baritone.&nbsp;</p><p>The singer denounced a practice of sexism and silence all through the French opera world.&nbsp;</p><p>Since she acquired right here out with the allegations, Briot has acquired the assistance of the French Minister for Tradition, Roselyne Bachelot, who signaled the singer’s criticism to the District Legal professional, in accordance with French penal laws.&nbsp;</p><p>Talking on the set of French TV channel BFMTV, Briot said many alternative opera staff and performers had reached out to her with their very personal tales of sexual harassment.&nbsp;</p><p>Nonetheless, she said that the an identical ladies didn’t want to come back out publicly because of of the easiest way people reacted to ladies coming ahead with allegations of sexual assault.&nbsp;</p><p>She said people ‘refused to listen to’ to the claims of ladies who allegedly had been sexually harassed or assaulted.&nbsp;</p><p>Coverage inside the opera world requires investigations into sexual assault claims to be opened after any person speaks up, nonetheless Briot said all the crew did was&nbsp; change her make-up appointments so she wouldn’t cross path together with her alleged aggressor.&nbsp;</p><p>IN NORWAY&nbsp;</p><p>Ellen Reitain, a Norwegian politician turned Phd scholar, denounced a practice of sexual harassment inside a neighborhood chapter of the Danish Labour Get together</p><p>In Norway too, ladies are coming ahead with allegations of sexual assault, considerably hitting the native Labour Get together.&nbsp;</p><p>Politician turned Phd scholar in Arizona, Ellen Reitan, who used to belong to the Trøndelag chapter of the Norwegian Labour Get together, said there was a historic previous of repeated sexual harassment all through the social gathering.&nbsp;</p><p>The allegations had been considerably damning for&nbsp;Trond Giske, who was nominated in August to show into the chief of the Chapter.&nbsp;</p><p>Giske was a controversial decide, with a historic previous a sexual harassment claims all via his career, the native Norwegian newspaper Ostlendingen reported.&nbsp;</p><p>Whereas this was recognized all through the social gathering, few ladies felt comfortable ample to speak out publicly up until the first wave of the #metoo movement which observed a number of ladies converse up in the direction of Giske, costing him his job as&nbsp;nationwide deputy chief of Labour in early 2018.</p><p>This didn’t forestall Giske from making a political comeback. His unanimous nomination for the administration of the chapter prompted Reitan to talk.&nbsp;</p><p>She said she must have spoken out ‘after I used to be 17, 20, 23, nevertheless I’m speaking out now,’ and denounced a practice of sexism and sexual harassment all through the social gathering the place Giske was an ‘all-powerful’ decide.&nbsp;</p><p>Her testimony gave the braveness to come back ahead to completely different ladies, along with one among Giske’s shut advertising and marketing marketing campaign aides, Sandra&nbsp;Skillingsås.&nbsp;</p><p>Giske, who lastly dropped out from the race in Trøndelag, said the accusations in the direction of him had been untrue.</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-98202" class="share-facebook sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-98202" class="share-linkedin sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-98202" class="share-skype sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-98202" class="share-twitter sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-98202" class="share-pinterest sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-98202-5f69fed186f61' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=98202&amp;origin=kractivist.org&amp;obj_id=54937245-98202-5f69fed186f61' data-name='like-post-frame-54937245-98202-5f69fed186f61'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><h4>Related posts</h4><ul class="st-related-posts"><li>No related posts.</li></ul><div class="clear"></div></div><div class="post-meta-container"><div class="post-author"><div class="post-author-content"><h4>kamayani</h4><p>Kamayani Bali – Mahabal – A Kractivist with Multiple Personality Disorder ( MPD) which encompasses a clinical psychologist, journalist, lawyer and activist.</p><div class="author-links"> <a class="author-link-posts" href="https://kractivist.org/author/kamayani/">Author archive</a></div></div></div><div class="post-meta"><p class="post-date">September 22, 2020</p><p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/announcements/" rel="category tag">Announcements</a>, <a href="https://kractivist.org/category/health-care-2/" rel="category tag">Health Care</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a>, <a href="https://kractivist.org/category/violence-against-women/" rel="category tag">Violence against Women</a>, <a href="https://kractivist.org/category/women-rights/" rel="category tag">Women Rights</a></p><div class="clear"></div><div class="post-nav"> <a class="post-nav-prev" href="https://kractivist.org/refer-fcra-bill-2020-to-a-select-standing-committee-of-the-parliament-stopantipoorbill/">Previous post</a> <a class="post-nav-next" href="https://kractivist.org/karnataka-hc-state-cannot-use-aarogya-setu-to-deny-services-to-citizens/">Next post</a><div class="clear"></div></div></div><div class="clear"></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=98202&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2c8ff670f24244125601ca492c8d5a1d32c9e833#parent=https%3A%2F%2Fkractivist.org%2Fsecond-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=98202&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2c8ff670f24244125601ca492c8d5a1d32c9e833#parent=https%3A%2F%2Fkractivist.org%2Fsecond-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]--></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="sidebar fright" role="complementary"><div class="widget widget_facebook_likebox"><div class="widget-content"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/kractivist" data-width="340" data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kractivist"><a href="https://www.facebook.com/kractivist"></a></blockquote></div></div></div><div class="clear"></div></div><div class="widget widget_media_video"><div class="widget-content"><h3 class="widget-title">#TestKaroNa #COVID-19</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-98202-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><source type="video/mp4" src="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4?_=1" /><a href="https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4">https://kractivist.org/wp-content/uploads/2020/04/candle-1.mp4</a></video></div></div><div class="clear"></div></div><div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-7">Archives</label> <select id="archives-dropdown-7" name="archive-dropdown"><option value="">Select Month</option><option value='https://kractivist.org/2020/09/'> September 2020</option><option value='https://kractivist.org/2020/08/'> August 2020</option><option value='https://kractivist.org/2020/07/'> July 2020</option><option value='https://kractivist.org/2020/06/'> June 2020</option><option value='https://kractivist.org/2020/05/'> May 2020</option><option value='https://kractivist.org/2020/04/'> April 2020</option><option value='https://kractivist.org/2020/03/'> March 2020</option><option value='https://kractivist.org/2020/02/'> February 2020</option><option value='https://kractivist.org/2020/01/'> January 2020</option><option value='https://kractivist.org/2019/12/'> December 2019</option><option value='https://kractivist.org/2019/11/'> November 2019</option><option value='https://kractivist.org/2019/02/'> February 2019</option><option value='https://kractivist.org/2019/01/'> January 2019</option><option value='https://kractivist.org/2018/12/'> December 2018</option><option value='https://kractivist.org/2018/11/'> November 2018</option><option value='https://kractivist.org/2018/10/'> October 2018</option><option value='https://kractivist.org/2018/09/'> September 2018</option><option value='https://kractivist.org/2018/08/'> August 2018</option><option value='https://kractivist.org/2018/07/'> July 2018</option><option value='https://kractivist.org/2018/06/'> June 2018</option><option value='https://kractivist.org/2018/05/'> May 2018</option><option value='https://kractivist.org/2018/04/'> April 2018</option><option value='https://kractivist.org/2018/03/'> March 2018</option><option value='https://kractivist.org/2018/02/'> February 2018</option><option value='https://kractivist.org/2018/01/'> January 2018</option><option value='https://kractivist.org/2017/12/'> December 2017</option><option value='https://kractivist.org/2017/11/'> November 2017</option><option value='https://kractivist.org/2017/10/'> October 2017</option><option value='https://kractivist.org/2017/09/'> September 2017</option><option value='https://kractivist.org/2017/08/'> August 2017</option><option value='https://kractivist.org/2017/07/'> July 2017</option><option value='https://kractivist.org/2017/06/'> June 2017</option><option value='https://kractivist.org/2017/05/'> May 2017</option><option value='https://kractivist.org/2017/04/'> April 2017</option><option value='https://kractivist.org/2017/03/'> March 2017</option><option value='https://kractivist.org/2017/02/'> February 2017</option><option value='https://kractivist.org/2017/01/'> January 2017</option><option value='https://kractivist.org/2016/12/'> December 2016</option><option value='https://kractivist.org/2016/11/'> November 2016</option><option value='https://kractivist.org/2016/10/'> October 2016</option><option value='https://kractivist.org/2016/09/'> September 2016</option><option value='https://kractivist.org/2016/08/'> August 2016</option><option value='https://kractivist.org/2016/07/'> July 2016</option><option value='https://kractivist.org/2016/06/'> June 2016</option><option value='https://kractivist.org/2016/05/'> May 2016</option><option value='https://kractivist.org/2016/04/'> April 2016</option><option value='https://kractivist.org/2016/03/'> March 2016</option><option value='https://kractivist.org/2016/02/'> February 2016</option><option value='https://kractivist.org/2016/01/'> January 2016</option><option value='https://kractivist.org/2015/12/'> December 2015</option><option value='https://kractivist.org/2015/11/'> November 2015</option><option value='https://kractivist.org/2015/10/'> October 2015</option><option value='https://kractivist.org/2015/09/'> September 2015</option><option value='https://kractivist.org/2015/08/'> August 2015</option><option value='https://kractivist.org/2015/07/'> July 2015</option><option value='https://kractivist.org/2015/06/'> June 2015</option><option value='https://kractivist.org/2015/05/'> May 2015</option><option value='https://kractivist.org/2015/04/'> April 2015</option><option value='https://kractivist.org/2015/03/'> March 2015</option><option value='https://kractivist.org/2015/02/'> February 2015</option><option value='https://kractivist.org/2015/01/'> January 2015</option><option value='https://kractivist.org/2014/12/'> December 2014</option><option value='https://kractivist.org/2014/11/'> November 2014</option><option value='https://kractivist.org/2014/10/'> October 2014</option><option value='https://kractivist.org/2014/09/'> September 2014</option><option value='https://kractivist.org/2014/08/'> August 2014</option><option value='https://kractivist.org/2014/07/'> July 2014</option><option value='https://kractivist.org/2014/06/'> June 2014</option><option value='https://kractivist.org/2014/05/'> May 2014</option><option value='https://kractivist.org/2014/04/'> April 2014</option><option value='https://kractivist.org/2014/03/'> March 2014</option><option value='https://kractivist.org/2014/02/'> February 2014</option><option value='https://kractivist.org/2014/01/'> January 2014</option><option value='https://kractivist.org/2013/12/'> December 2013</option><option value='https://kractivist.org/2013/11/'> November 2013</option><option value='https://kractivist.org/2013/10/'> October 2013</option><option value='https://kractivist.org/2013/09/'> September 2013</option><option value='https://kractivist.org/2013/08/'> August 2013</option><option value='https://kractivist.org/2013/07/'> July 2013</option><option value='https://kractivist.org/2013/06/'> June 2013</option><option value='https://kractivist.org/2013/05/'> May 2013</option><option value='https://kractivist.org/2013/04/'> April 2013</option><option value='https://kractivist.org/2013/03/'> March 2013</option><option value='https://kractivist.org/2013/02/'> February 2013</option><option value='https://kractivist.org/2013/01/'> January 2013</option><option value='https://kractivist.org/2012/12/'> December 2012</option><option value='https://kractivist.org/2012/11/'> November 2012</option><option value='https://kractivist.org/2012/10/'> October 2012</option><option value='https://kractivist.org/2012/09/'> September 2012</option><option value='https://kractivist.org/2012/08/'> August 2012</option><option value='https://kractivist.org/2012/07/'> July 2012</option><option value='https://kractivist.org/2012/06/'> June 2012</option><option value='https://kractivist.org/2012/05/'> May 2012</option><option value='https://kractivist.org/2012/04/'> April 2012</option><option value='https://kractivist.org/2012/03/'> March 2012</option><option value='https://kractivist.org/2012/02/'> February 2012</option><option value='https://kractivist.org/2012/01/'> January 2012</option> </select>  </div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4"><div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p></div><div class="jetpack-subscribe-count"><p> Join 4,735 other subscribers</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-4"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"/> <input type="hidden" name="source" value="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/"/> <input type="hidden" name="sub-type" value="widget"/> <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/> <button type="submit" name="jetpack_subscriptions_widget" > Subscribe </button></p></form></div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="16500">aadhaar</option><option class="level-0" value="4">Advocacy</option><option class="level-0" value="5">Announcements</option><option class="level-0" value="16379">Caste Discrminination</option><option class="level-0" value="951">Censorship</option><option class="level-0" value="16460">Cinema</option><option class="level-0" value="33">Disability</option><option class="level-0" value="16448">environment</option><option class="level-0" value="10">Health Care</option><option class="level-0" value="3">Human Rights</option><option class="level-0" value="16416">humour</option><option class="level-0" value="6">Justice</option><option class="level-0" value="7">Kractivism</option><option class="level-0" value="8">Law</option><option class="level-0" value="16456">media</option><option class="level-0" value="9">Minority Rights</option><option class="level-0" value="194">Poetry</option><option class="level-0" value="21">Political Prisoners</option><option class="level-0" value="239">Politics</option><option class="level-0" value="31">Press Release</option><option class="level-0" value="22">Prison</option><option class="level-0" value="1059">Religion</option><option class="level-0" value="16473">Technology</option><option class="level-0" value="16450">Tribals</option><option class="level-0" value="95">UID</option><option class="level-0" value="1">Uncategorized</option><option class="level-0" value="11">Violence against Women</option><option class="level-0" value="12">Women Rights</option> </select></form>  </div><div class="clear"></div></div><div class="widget widget_recent_entries"><div class="widget-content"><h3 class="widget-title">Recent Posts</h3><ul><li> <a href="https://kractivist.org/karnataka-hc-state-cannot-use-aarogya-setu-to-deny-services-to-citizens/">Karnataka HC-&#8216;State cannot use Aarogya Setu to deny services to citizens&#8217;</a></li><li> <a href="https://kractivist.org/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/" aria-current="page">Second wave of #metoo hits Europe as several women come forward with sexual assault claims</a></li><li> <a href="https://kractivist.org/refer-fcra-bill-2020-to-a-select-standing-committee-of-the-parliament-stopantipoorbill/">Refer #FCRA Bill, 2020 to a Select/Standing Committee of the Parliament #StopAntiPoorBill</a></li><li> <a href="https://kractivist.org/covid-19-deaths-of-6-bhopal-gas-survivors-turn-spotlight-on-healthcare-malady/">COVID-19: Deaths of 6 Bhopal gas survivors turn spotlight on healthcare malady</a></li><li> <a href="https://kractivist.org/sudarshan-tv-case-supreme-court-should-define-the-contours-of-hate-in-speech/">Sudarshan TV case &#8211; Supreme Court should define the contours of hate in speech</a></li><li> <a href="https://kractivist.org/india-weed-or-weedout/">India &#8211; Weed Or Weedout</a></li><li> <a href="https://kractivist.org/odisha-kalahandi-tribal-pregnant-women-have-to-walk-35-kms-for-delivery/">Odisha -Kalahandi Tribal Pregnant Women have to walk 35 kms for delivery</a></li><li> <a href="https://kractivist.org/india-do-we-need-a-national-digital-health-card/">India -Do We Need a National Digital Health Card ?</a></li><li> <a href="https://kractivist.org/covid-19-lockdown-changing-face-of-sexual-harassment-virtually/">Covid 19- Lockdown &#8211; Changing Face of Sexual Harassment, Virtually</a></li><li> <a href="https://kractivist.org/farmer-leaders-custodial-torture-gujarat-high-court-seeks-report-from-state-govt/">Farmer leader&#8217;s custodial &#8216;torture&#8217;: Gujarat High Court seeks report from state govt</a></li></ul></div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'><div class="widget-grid-view-image"> <a href="https://kractivist.org/mukesh-ambanis-son-allegedly-kills-2-in-a-car-accident-media-blacks-out-the-news-wtfnews/" title="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/uttar-pradesh-husband-rips-open-pregnant-womans-stomach-to-know-gender-arrested/" title="Uttar Pradesh: Husband rips open pregnant woman&#039;s stomach to know gender; arrested" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Uttar Pradesh: Husband rips open pregnant woman&#039;s stomach to know gender; arrested" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2012/09/amnesty-vaw.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Uttar Pradesh: Husband rips open pregnant woman&#039;s stomach to know gender; arrested" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2012/09/amnesty-vaw.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/india-weed-or-weedout/" title="India - Weed Or Weedout" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="India - Weed Or Weedout" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/09/drug.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="India - Weed Or Weedout" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2020/09/drug.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/truth-about-aurangzeb-victim-of-false-propaganda/" title="Truth about Aurangzeb: Victim of false propaganda" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Truth about Aurangzeb: Victim of false propaganda" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2015/08/aurang.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Truth about Aurangzeb: Victim of false propaganda" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2015/08/aurang.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/refer-fcra-bill-2020-to-a-select-standing-committee-of-the-parliament-stopantipoorbill/" title="Refer #FCRA Bill, 2020 to a Select/Standing Committee of the Parliament #StopAntiPoorBill" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Refer #FCRA Bill, 2020 to a Select/Standing Committee of the Parliament #StopAntiPoorBill" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2018/10/aadhaar2.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Refer #FCRA Bill, 2020 to a Select/Standing Committee of the Parliament #StopAntiPoorBill" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2018/10/aadhaar2.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/india-first-girls-school-started-by-savitribai-phule-and-fatima-begum-to-converted-into-commercial-complex-wtfnews/" title="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/01/fatima.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="India - First girls’ school started by Savitribai Phule and Fatima Begum to converted into commercial complex #WTFnews" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2017/01/fatima.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/untold-story-of-delhi-riots-book-a-planned-conspiracy-against-activists-communities/" title="Untold story of Delhi riots book: A &#039;planned&#039; conspiracy against activists, communities" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Untold story of Delhi riots book: A &#039;planned&#039; conspiracy against activists, communities" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/09/delhiriots.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Untold story of Delhi riots book: A &#039;planned&#039; conspiracy against activists, communities" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i2.wp.com/kractivist.org/wp-content/uploads/2020/09/delhiriots.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/farmer-leaders-custodial-torture-gujarat-high-court-seeks-report-from-state-govt/" title="Farmer leader&#039;s custodial &#039;torture&#039;: Gujarat High Court seeks report from state govt" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Farmer leader&#039;s custodial &#039;torture&#039;: Gujarat High Court seeks report from state govt" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/10/Map_Gujarat_state_and_districts.png?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Farmer leader&#039;s custodial &#039;torture&#039;: Gujarat High Court seeks report from state govt" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i0.wp.com/kractivist.org/wp-content/uploads/2014/10/Map_Gujarat_state_and_districts.png?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/marina-abramovic-artist-stood-motionless-for-6-hours-to-let-people-use-her-body-vaw/" title="Marina Abramović -Artist Stood Motionless For 6 Hours To Let People Use Her Body #Vaw" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Marina Abramović -Artist Stood Motionless For 6 Hours To Let People Use Her Body #Vaw" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2017/04/maria.jpg?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Marina Abramović -Artist Stood Motionless For 6 Hours To Let People Use Her Body #Vaw" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2017/04/maria.jpg?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div><div class="widget-grid-view-image"> <a href="https://kractivist.org/covid-19-lockdown-changing-face-of-sexual-harassment-virtually/" title="Covid 19- Lockdown - Changing Face of Sexual Harassment, Virtually" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20200'%3E%3C/svg%3E" alt="Covid 19- Lockdown - Changing Face of Sexual Harassment, Virtually" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/09/sexualharassment1.png?resize=200%2C200&#038;ssl=1"/><noscript><img width="200" height="200" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="Covid 19- Lockdown - Changing Face of Sexual Harassment, Virtually" data-pin-nopin="true" data-loading="lazy" data-src="https://cdn.statically.io/img/i1.wp.com/kractivist.org/wp-content/uploads/2020/09/sexualharassment1.png?resize=200%2C200&#038;ssl=1&quality=100&f=auto"/></noscript></a></div></div></div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>3,020,394 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table"><caption>September 2020</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tbody><tr><td colspan="2" class="pad">&nbsp;</td><td><a href="https://kractivist.org/2020/09/01/" aria-label="Posts published on September 1, 2020">1</a></td><td><a href="https://kractivist.org/2020/09/02/" aria-label="Posts published on September 2, 2020">2</a></td><td><a href="https://kractivist.org/2020/09/03/" aria-label="Posts published on September 3, 2020">3</a></td><td><a href="https://kractivist.org/2020/09/04/" aria-label="Posts published on September 4, 2020">4</a></td><td><a href="https://kractivist.org/2020/09/05/" aria-label="Posts published on September 5, 2020">5</a></td></tr><tr><td><a href="https://kractivist.org/2020/09/06/" aria-label="Posts published on September 6, 2020">6</a></td><td><a href="https://kractivist.org/2020/09/07/" aria-label="Posts published on September 7, 2020">7</a></td><td><a href="https://kractivist.org/2020/09/08/" aria-label="Posts published on September 8, 2020">8</a></td><td><a href="https://kractivist.org/2020/09/09/" aria-label="Posts published on September 9, 2020">9</a></td><td><a href="https://kractivist.org/2020/09/10/" aria-label="Posts published on September 10, 2020">10</a></td><td><a href="https://kractivist.org/2020/09/11/" aria-label="Posts published on September 11, 2020">11</a></td><td><a href="https://kractivist.org/2020/09/12/" aria-label="Posts published on September 12, 2020">12</a></td></tr><tr><td><a href="https://kractivist.org/2020/09/13/" aria-label="Posts published on September 13, 2020">13</a></td><td><a href="https://kractivist.org/2020/09/14/" aria-label="Posts published on September 14, 2020">14</a></td><td><a href="https://kractivist.org/2020/09/15/" aria-label="Posts published on September 15, 2020">15</a></td><td><a href="https://kractivist.org/2020/09/16/" aria-label="Posts published on September 16, 2020">16</a></td><td><a href="https://kractivist.org/2020/09/17/" aria-label="Posts published on September 17, 2020">17</a></td><td><a href="https://kractivist.org/2020/09/18/" aria-label="Posts published on September 18, 2020">18</a></td><td><a href="https://kractivist.org/2020/09/19/" aria-label="Posts published on September 19, 2020">19</a></td></tr><tr><td><a href="https://kractivist.org/2020/09/20/" aria-label="Posts published on September 20, 2020">20</a></td><td><a href="https://kractivist.org/2020/09/21/" aria-label="Posts published on September 21, 2020">21</a></td><td id="today"><a href="https://kractivist.org/2020/09/22/" aria-label="Posts published on September 22, 2020">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td></tr><tr><td>27</td><td>28</td><td>29</td><td>30</td><td class="pad" colspan="3">&nbsp;</td></tr></tbody></table><nav aria-label="Previous and next months" class="wp-calendar-nav"> <span class="wp-calendar-nav-prev"><a href="https://kractivist.org/2020/08/">&laquo; Aug</a></span> <span class="pad">&nbsp;</span> <span class="wp-calendar-nav-next">&nbsp;</span></nav></div></div><div class="clear"></div></div></div><div class="clear"></div></div></div><div class="credits section bg-dark small-padding"><div class="credits-inner section-inner"><p class="credits-left fleft"> &copy; 2020 <a href="https://kractivist.org">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span></p><p class="credits-right fright"> <span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" href="#">Up &uarr;</a></p><div class="clear"></div></div></div> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims\/":98202};</script> <div id="sharing_email" style="display: none;"><form action="/second-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img style="float: right; display: none" class="loading" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" alt="loading" width="16" height="16" data-loading="lazy" data-src="https://cdn.statically.io/img/kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif?quality=100&f=auto" /></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div>  <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script>             <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script>    <iframe loading="lazy" src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202039#ver=202039"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div> <!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=98202&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c8ff670f24244125601ca492c8d5a1d32c9e833#parent=https%3A%2F%2Fkractivist.org%2Fsecond-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=98202&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2c8ff670f24244125601ca492c8d5a1d32c9e833#parent=https%3A%2F%2Fkractivist.org%2Fsecond-wave-of-metoo-hits-europe-as-several-women-come-forward-with-sexual-assault-claims%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'54937245',post:'98202',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '98202' ]);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://kractivist.org/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://kractivist.org/wp-content/cache/min/1/5d52ce575085d55747a775dd1b863ccb.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600782033 -->