<!DOCTYPE html>

<html lang="en-US">

	<head>
		
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
						 
		<title>UP iron-fist fails to crush women &#8211; Kractivism</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Feed" href="https://kractivist.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; Comments Feed" href="https://kractivist.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kractivism &raquo; UP iron-fist fails to crush women Comments Feed" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kractivist.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://kractivist.org/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_googleFonts-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C700%7CRoboto%3A400%2C400italic%2C700%2C700italic%2C300%7CPacifico%3A400&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='baskerville_style-css'  href='https://kractivist.org/wp-content/themes/baskerville/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/imagesloaded.pkgd.js?ver=1'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/flexslider.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://kractivist.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kractivist.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kractivist.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Rohith Vemula’s Mother Radhika Transformed Her Grief Into Resistance' href='https://kractivist.org/how-rohith-vemulas-mother-radhika-transformed-her-grief-into-resistance/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/" />
<link rel='shortlink' href='https://wp.me/p3IvGB-ohq' />
<link rel="alternate" type="application/json+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Fup-iron-fist-fails-to-crush-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kractivist.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkractivist.org%2Fup-iron-fist-fails-to-crush-women%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kractivist.org/wp-content/uploads/2019/11/theme.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UP iron-fist fails to crush women" />
<meta property="og:url" content="https://kractivist.org/up-iron-fist-fails-to-crush-women/" />
<meta property="og:description" content="By late night, some 250 women and children had occupied the Ghanta Ghar clock towerBy&nbsp;Piyush Srivastava&nbsp;in Lucknow Published 18.01.20, 4:00 AM Women at the protest against the amended cit…" />
<meta property="article:published_time" content="2020-01-18T11:55:03+00:00" />
<meta property="article:modified_time" content="2020-01-18T11:55:05+00:00" />
<meta property="og:site_name" content="Kractivism" />
<meta property="og:image" content="https://kractivist.org/wp-content/uploads/2020/01/protest111-1.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Kractivist" />
<meta name="twitter:site" content="@Kractivist" />
<meta name="twitter:text:title" content="UP iron-fist fails to crush women" />
<meta name="twitter:image" content="https://kractivist.org/wp-content/uploads/2020/01/protest111-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree-50x50.jpg" sizes="32x32" />
<link rel="icon" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
<meta name="msapplication-TileImage" content="https://kractivist.org/wp-content/uploads/2016/04/tree.jpg" />
	
	</head>
	
	<body class="post-template-default single single-post postid-93336 single-format-standard custom-background has-featured-image single single-post">

		
			
		<div class="header section small-padding bg-dark bg-image" style="background-image: url( https://kractivist.org/wp-content/uploads/2013/07/HEADER12.png );">
		
			<div class="cover"></div>
			
			<div class="header-search-block bg-graphite hidden">
			
				<form method="get" class="searchform" action="https://kractivist.org/">
	<input type="search" value="" placeholder="Search form" name="s" class="s" /> 
	<input type="submit" class="searchsubmit" value="Search">
</form>			
			</div><!-- .header-search-block -->
					
			<div class="header-inner section-inner">
			
												
					<h1 class="blog-title">
						<a href="https://kractivist.org" title="Kractivism &mdash; -Bridge the Gap Bring the Change" rel="home">Kractivism</a>
					</h1>
					
										
						<h3 class="blog-description">-Bridge the Gap Bring the Change</h3>
						
															
											
			</div><!-- .header-inner -->
						
		</div><!-- .header -->
		
		<div class="navigation section no-padding bg-dark">
		
			<div class="navigation-inner section-inner">
			
				<div class="nav-toggle fleft hidden">
					
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					
					<div class="clear"></div>
					
				</div>
						
				<ul class="main-menu">
				
					<li id="menu-item-20182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li id="menu-item-20902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-20907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li id="menu-item-35673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li id="menu-item-20903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li id="menu-item-20904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li id="menu-item-20905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li id="menu-item-20901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li id="menu-item-20899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li id="menu-item-20900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li id="menu-item-20840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li id="menu-item-20908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li id="menu-item-20183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li id="menu-item-20906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li id="menu-item-20836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li id="menu-item-20835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li id="menu-item-21018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li id="menu-item-21019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li id="menu-item-20918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li id="menu-item-35111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li id="menu-item-22207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li id="menu-item-22197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li id="menu-item-22208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li id="menu-item-22209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li id="menu-item-48414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
											
				 </ul><!-- .main-menu -->
				 
				 <a class="search-toggle fright" href="#"></a>
				 
				 <div class="clear"></div>
				 
			</div><!-- .navigation-inner -->
			
		</div><!-- .navigation -->
		
		<div class="mobile-navigation section bg-graphite no-padding hidden">
					
			<ul class="mobile-menu">
			
				<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20182"><a href="https://kractivist.org/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20902"><a href="https://kractivist.org/about-2/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20907"><a title="About" href="https://kractivist.org/about-2/poems/">Don&#8217;t Tell Me&#8230;.</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35673"><a href="https://kractivist.org/about-2/mera-sayaa/">Mera Sayaa</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20903"><a title="About" href="https://kractivist.org/about-2/dohari-zindagi/">Dohari Zindagi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20904"><a title="About" href="https://kractivist.org/about-2/%e0%a4%aa%e0%a5%8d%e0%a4%b0%e0%a5%87%e0%a4%ae-%e0%a4%af%e0%a4%be-%e0%a4%b9%e0%a4%bf%e0%a4%82%e0%a4%b8%e0%a4%be/">प्रेम या हिंसा ?</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20905"><a title="About" href="https://kractivist.org/about-2/%e0%a4%ac%e0%a4%ae%e0%a5%8d%e0%a4%ac%e0%a4%88-%e0%a4%95%e0%a5%80-%e0%a4%ac%e0%a4%be%e0%a4%b0%e0%a4%bf%e0%a4%b6-%e0%a4%94%e0%a4%b0-%e0%a4%9a%e0%a4%be%e0%a4%b0-%e0%a4%9a%e0%a4%bf%e0%a4%9f%e0%a4%95/">बम्बई की बारिश और चार चिटकनियाँ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20901"><a href="https://kractivist.org/kracktivism-2/">Kractivism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20899"><a href="https://kractivist.org/freedom-of-expression-2/">Freedom of Expression</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20900"><a title="Freedom of Expression" href="https://kractivist.org/freedom-of-expression-2/you-have-the-right-to-remain-silent/">You have the right to remain silent</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20840"><a title="Freedom of Expression" href="https://kractivist.org/ban-on-rohinton-mistrys-such-a-long-journey/">Ban on Rohinton Mistry&#8217;s &#8221; Such a Long Journey&#8221;</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20908"><a href="https://kractivist.org/draconian-laws/">Draconian Laws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-20183"><a href="https://kractivist.org/political-prisoners-2/">Political Prisoners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20906"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/soni-sori/">Soni Sori</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20836"><a title="Political Prisoners" href="https://kractivist.org/political-prisoners-2/sudhir-dhawale-2/">Sudhir Dhawale</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20835"><a title="Draconian Laws" href="https://kractivist.org/threat-to-democracy-through-the-draconian-laws-2/">Threat to Democracy through the Draconian Laws</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-21015"><a href="https://kractivist.org/political-prisoners-2/death-penalty-2/">Death Penalty</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21018"><a title="Death Penalty" href="https://kractivist.org/death-penalty/india-death-penalty-is-not-justice/">#India &#8211; Death penalty is not justice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21019"><a title="Death Penalty" href="https://kractivist.org/death-penalty/usa-states-without-death-penalty-have-lower-murder-rates/">USA &#8211;  States without Death Penalty Have Lower Murder Rates</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20918"><a href="https://kractivist.org/kracktivism-2/violence-against-women-2/">Violence against Women</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children has-children menu-item-35111"><a href="https://kractivist.org/faking-happiness-competition/">Faking Happiness- Competition</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22207"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-nakul-sawhney/">Faking Happiness- Nakul Sawhney</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22197"><a title="Faking Happiness- Competition">Faking Happiness- Print Ad Coca-Cola –  Mohammad Zafar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22208"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-surya-shankar-dash/">Faking Happiness Animations- Surya Shankar Dash</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22209"><a title="Faking Happiness- Competition" href="https://kractivist.org/faking-happiness-competition/faking-happiness-animations-kamayani-bali-mahabal/">Faking Happiness Animations- Kamayani Bali Mahabal</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48414"><a href="https://kractivist.org/clean-chit-campaign/">Clean Chit Campaign</a></li>
										
			 </ul><!-- .main-menu -->
		
		</div><!-- .mobile-navigation -->
<div class="wrapper section medium-padding">
										
	<div class="section-inner">
	
		<div class="content fleft">
												        
									
				<div id="post-93336" class="post-93336 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy category-human-rights category-justice category-kractivism category-law category-politics category-women-rights">

									
					<div class="post-header">

												
						    <h1 class="post-title"><a href="https://kractivist.org/up-iron-fist-fails-to-crush-women/" rel="bookmark" title="UP iron-fist fails to crush women">UP iron-fist fails to crush women</a></h1>

											    
					</div><!-- .post-header -->
					
										
						<div class="featured-media">
						
							<img width="945" height="532" src="https://kractivist.org/wp-content/uploads/2020/01/protest111-1-945x532.jpg" class="attachment-post-image size-post-image wp-post-image" alt="" srcset="https://kractivist.org/wp-content/uploads/2020/01/protest111-1-945x532.jpg 945w, https://kractivist.org/wp-content/uploads/2020/01/protest111-1-300x169.jpg 300w, https://kractivist.org/wp-content/uploads/2020/01/protest111-1-768x432.jpg 768w, https://kractivist.org/wp-content/uploads/2020/01/protest111-1-1024x576.jpg 1024w, https://kractivist.org/wp-content/uploads/2020/01/protest111-1-600x338.jpg 600w, https://kractivist.org/wp-content/uploads/2020/01/protest111-1.jpg 1280w" sizes="(max-width: 945px) 100vw, 945px" data-attachment-id="93337" data-permalink="https://kractivist.org/up-iron-fist-fails-to-crush-women/protest111-2/" data-orig-file="https://kractivist.org/wp-content/uploads/2020/01/protest111-1.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="protest111" data-image-description="" data-medium-file="https://kractivist.org/wp-content/uploads/2020/01/protest111-1-300x169.jpg" data-large-file="https://kractivist.org/wp-content/uploads/2020/01/protest111-1-1024x576.jpg" />									
						</div><!-- .featured-media -->
					
																			                                    	    
					<div class="post-content">
						
						
<h1></h1>



<p>By late night, some 250 women and children had occupied the Ghanta Ghar clock towerBy&nbsp;<a href="https://www.telegraphindia.com/author/piyush-srivastava/100">Piyush Srivastava</a>&nbsp;in Lucknow</p>



<ul><li>Published 18.01.20, 4:00 AM</li><li></li></ul>



<figure class="wp-block-image"><img src="https://www.telegraphindia.com/unsafe/930x523/smart/static.telegraphindia.com/derivative/THE_TELEGRAPH/1736838/16X9/image25311f81-be8d-4601-82e9-e5ad28ecb496.jpg" alt="Women at the protest against the amended citizenship law and the NRC at the Ghanta Ghar clock tower in Lucknow on Friday"/><figcaption>Women at the protest against the amended citizenship law and the NRC at the Ghanta Ghar clock tower in Lucknow on FridayPicture by Naeem Ansari</figcaption></figure>



<p>Alandmark in Lucknow fell on Friday to a sudden swoop by Shaheen Bagh-style protesters, undeterred by boasts of demonstrators being “shot like dogs” in the state, whose administration claims to have checked the citizenship protests.</p>



<p>By late night, some 250 women and children had occupied the Ghanta Ghar clock tower in the Husainabad locality, just 1.5km from the seat of power in Uttar Pradesh.</p>



<p>Some 40 women and children had come in groups of three or four from various directions and gathered at the spot around 8pm, beating the city-wide ban on assemblies of more than four people.</p>



<p>By 9pm, their number had grown to 200 — half of them women, mostly aged 30 to 60, and the remaining half children above 10. Some sat on the long and wide lower steps of the 238-year-old, seven-storey, 220ft-tall structure while the rest settled on mats and rugs spread on the sprawling paved courtyard.</p>



<p>The men supporting them kept their distance, standing in small knots around the edges of the courtyard and the streets outside. The police stood in a corner, waiting.</p>



<p>Asked by&nbsp;<strong>The Telegraph</strong>, Kausar Imran, a middle-aged woman, denied the protest had any leaders or organisers.</p>



<p>“We have come from different parts of Lucknow, resolved to die rather than leave this place till the citizenship law is withdrawn,” she said. “We have come with mats, mattresses and bed sheets. A large team of police and Rapid Action Force personnel arrived but they are not interfering with us.”</p>



<p>She, however, added: “But electricity was cut off (to the clock tower and the streetlights outside) and the public toilet nearby was locked to trouble us. We don’t care for such small things, though.”</p>



<p>Sometime later, power returned to Ghanta Ghar although the streets stayed dark.</p>



<p>Asked about the police’s plans, an inspector shrugged and said: “We don’t need to do anything; we expect them to return home in the night.”</p>



<p>Bengal BJP chief Dilip Ghosh had said protesters were being “shot like dogs” in BJP-ruled states like Uttar Pradesh, although the police have denied firing. Nineteen protesters have died of bullet injuries.</p>



<p>Rukhsana Jia, in her early 40s, said: “We have come here to save our lives but if the government wants, it can kill us.”</p>



<p>Hafiza Faheem, 18, said: “We have been watchful not to let criminals infiltrate our protest. We are asking men we don’t know not to stand near us as this is a protest by women and children alone.”</p>



<p>Uttar Pradesh is witnessing a six-day-old occupation, led by women, of an Allahabad park. The Ghanta Ghar protest is the second Shaheen Bagh-inspired sit-in in the state.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-93336" class="share-facebook sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-93336" class="share-linkedin sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-93336" class="share-skype sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-93336" class="share-twitter sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-93336" class="share-pinterest sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://kractivist.org/up-iron-fist-fails-to-crush-women/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-54937245-93336-5e23630b52239' data-src='https://widgets.wp.com/likes/#blog_id=54937245&amp;post_id=93336&amp;origin=kractivist.org&amp;obj_id=54937245-93336-5e23630b52239' data-name='like-post-frame-54937245-93336-5e23630b52239'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
	<h4>Related posts</h4>
	<ul class="st-related-posts">
	<li>No related posts.</li>
	</ul>

						
						<div class="clear"></div>
									        
					</div><!-- .post-content -->
					            					
					<div class="post-meta-container">
						
						<div class="post-author">
						
							<div class="post-author-content">
							
								<h4>kamayani</h4>
								
								<p>Kamayani  Bali – Mahabal – A  Kractivist with  Multiple Personality Disorder ( MPD)  which encompasses a clinical psychologist, journalist, lawyer and activist.</p>
								
								<div class="author-links">
									
									<a class="author-link-posts" title="Author archive" href="https://kractivist.org/author/kamayani/">Author archive</a>
									
																		
								</div><!-- .author-links -->
							
							</div><!-- .post-author-content -->
						
						</div><!-- .post-author -->
						
						<div class="post-meta">
						
							<p class="post-date">January 18, 2020</p>
							
														
							<p class="post-categories"><a href="https://kractivist.org/category/advocacy/" rel="category tag">Advocacy</a>, <a href="https://kractivist.org/category/human-rights/" rel="category tag">Human Rights</a>, <a href="https://kractivist.org/category/justice/" rel="category tag">Justice</a>, <a href="https://kractivist.org/category/kractivism/" rel="category tag">Kractivism</a>, <a href="https://kractivist.org/category/law/" rel="category tag">Law</a>, <a href="https://kractivist.org/category/politics/" rel="category tag">Politics</a>, <a href="https://kractivist.org/category/women-rights/" rel="category tag">Women Rights</a></p>
							
														
							<div class="clear"></div>
							
							<div class="post-nav">
							
																
									<a class="post-nav-prev" title="Previous post: How Rohith Vemula’s Mother Radhika Transformed Her Grief Into Resistance" href="https://kractivist.org/how-rohith-vemulas-mother-radhika-transformed-her-grief-into-resistance/">Previous post</a>
							
																
																	
								<div class="clear"></div>
							
							</div>
						
						</div><!-- .post-meta -->
						
						<div class="clear"></div>
							
					</div><!-- .post-meta-container -->
																		
					
		
		
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/up-iron-fist-fails-to-crush-women/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&#038;postid=93336&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f7849f0e31beac9b5f85f1761a8d2d2d20add65f#parent=https%3A%2F%2Fkractivist.org%2Fup-iron-fist-fails-to-crush-women%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>												                        
						
			</div><!-- .post -->
		
		</div><!-- .content -->
		
		
	<div class="sidebar fright" role="complementary">
	
		<div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://kractivist.org/2020/01/'> January 2020 </option>
	<option value='https://kractivist.org/2019/12/'> December 2019 </option>
	<option value='https://kractivist.org/2019/11/'> November 2019 </option>
	<option value='https://kractivist.org/2019/02/'> February 2019 </option>
	<option value='https://kractivist.org/2019/01/'> January 2019 </option>
	<option value='https://kractivist.org/2018/12/'> December 2018 </option>
	<option value='https://kractivist.org/2018/11/'> November 2018 </option>
	<option value='https://kractivist.org/2018/10/'> October 2018 </option>
	<option value='https://kractivist.org/2018/09/'> September 2018 </option>
	<option value='https://kractivist.org/2018/08/'> August 2018 </option>
	<option value='https://kractivist.org/2018/07/'> July 2018 </option>
	<option value='https://kractivist.org/2018/06/'> June 2018 </option>
	<option value='https://kractivist.org/2018/05/'> May 2018 </option>
	<option value='https://kractivist.org/2018/04/'> April 2018 </option>
	<option value='https://kractivist.org/2018/03/'> March 2018 </option>
	<option value='https://kractivist.org/2018/02/'> February 2018 </option>
	<option value='https://kractivist.org/2018/01/'> January 2018 </option>
	<option value='https://kractivist.org/2017/12/'> December 2017 </option>
	<option value='https://kractivist.org/2017/11/'> November 2017 </option>
	<option value='https://kractivist.org/2017/10/'> October 2017 </option>
	<option value='https://kractivist.org/2017/09/'> September 2017 </option>
	<option value='https://kractivist.org/2017/08/'> August 2017 </option>
	<option value='https://kractivist.org/2017/07/'> July 2017 </option>
	<option value='https://kractivist.org/2017/06/'> June 2017 </option>
	<option value='https://kractivist.org/2017/05/'> May 2017 </option>
	<option value='https://kractivist.org/2017/04/'> April 2017 </option>
	<option value='https://kractivist.org/2017/03/'> March 2017 </option>
	<option value='https://kractivist.org/2017/02/'> February 2017 </option>
	<option value='https://kractivist.org/2017/01/'> January 2017 </option>
	<option value='https://kractivist.org/2016/12/'> December 2016 </option>
	<option value='https://kractivist.org/2016/11/'> November 2016 </option>
	<option value='https://kractivist.org/2016/10/'> October 2016 </option>
	<option value='https://kractivist.org/2016/09/'> September 2016 </option>
	<option value='https://kractivist.org/2016/08/'> August 2016 </option>
	<option value='https://kractivist.org/2016/07/'> July 2016 </option>
	<option value='https://kractivist.org/2016/06/'> June 2016 </option>
	<option value='https://kractivist.org/2016/05/'> May 2016 </option>
	<option value='https://kractivist.org/2016/04/'> April 2016 </option>
	<option value='https://kractivist.org/2016/03/'> March 2016 </option>
	<option value='https://kractivist.org/2016/02/'> February 2016 </option>
	<option value='https://kractivist.org/2016/01/'> January 2016 </option>
	<option value='https://kractivist.org/2015/12/'> December 2015 </option>
	<option value='https://kractivist.org/2015/11/'> November 2015 </option>
	<option value='https://kractivist.org/2015/10/'> October 2015 </option>
	<option value='https://kractivist.org/2015/09/'> September 2015 </option>
	<option value='https://kractivist.org/2015/08/'> August 2015 </option>
	<option value='https://kractivist.org/2015/07/'> July 2015 </option>
	<option value='https://kractivist.org/2015/06/'> June 2015 </option>
	<option value='https://kractivist.org/2015/05/'> May 2015 </option>
	<option value='https://kractivist.org/2015/04/'> April 2015 </option>
	<option value='https://kractivist.org/2015/03/'> March 2015 </option>
	<option value='https://kractivist.org/2015/02/'> February 2015 </option>
	<option value='https://kractivist.org/2015/01/'> January 2015 </option>
	<option value='https://kractivist.org/2014/12/'> December 2014 </option>
	<option value='https://kractivist.org/2014/11/'> November 2014 </option>
	<option value='https://kractivist.org/2014/10/'> October 2014 </option>
	<option value='https://kractivist.org/2014/09/'> September 2014 </option>
	<option value='https://kractivist.org/2014/08/'> August 2014 </option>
	<option value='https://kractivist.org/2014/07/'> July 2014 </option>
	<option value='https://kractivist.org/2014/06/'> June 2014 </option>
	<option value='https://kractivist.org/2014/05/'> May 2014 </option>
	<option value='https://kractivist.org/2014/04/'> April 2014 </option>
	<option value='https://kractivist.org/2014/03/'> March 2014 </option>
	<option value='https://kractivist.org/2014/02/'> February 2014 </option>
	<option value='https://kractivist.org/2014/01/'> January 2014 </option>
	<option value='https://kractivist.org/2013/12/'> December 2013 </option>
	<option value='https://kractivist.org/2013/11/'> November 2013 </option>
	<option value='https://kractivist.org/2013/10/'> October 2013 </option>
	<option value='https://kractivist.org/2013/09/'> September 2013 </option>
	<option value='https://kractivist.org/2013/08/'> August 2013 </option>
	<option value='https://kractivist.org/2013/07/'> July 2013 </option>
	<option value='https://kractivist.org/2013/06/'> June 2013 </option>
	<option value='https://kractivist.org/2013/05/'> May 2013 </option>
	<option value='https://kractivist.org/2013/04/'> April 2013 </option>
	<option value='https://kractivist.org/2013/03/'> March 2013 </option>
	<option value='https://kractivist.org/2013/02/'> February 2013 </option>
	<option value='https://kractivist.org/2013/01/'> January 2013 </option>
	<option value='https://kractivist.org/2012/12/'> December 2012 </option>
	<option value='https://kractivist.org/2012/11/'> November 2012 </option>
	<option value='https://kractivist.org/2012/10/'> October 2012 </option>
	<option value='https://kractivist.org/2012/09/'> September 2012 </option>
	<option value='https://kractivist.org/2012/08/'> August 2012 </option>
	<option value='https://kractivist.org/2012/07/'> July 2012 </option>
	<option value='https://kractivist.org/2012/06/'> June 2012 </option>
	<option value='https://kractivist.org/2012/05/'> May 2012 </option>
	<option value='https://kractivist.org/2012/04/'> April 2012 </option>
	<option value='https://kractivist.org/2012/03/'> March 2012 </option>
	<option value='https://kractivist.org/2012/02/'> February 2012 </option>
	<option value='https://kractivist.org/2012/01/'> January 2012 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="clear"></div></div><div class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 4,707 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://kractivist.org/up-iron-fist-fails-to-crush-women/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></div><div class="widget widget_categories"><div class="widget-content"><h3 class="widget-title">Categories</h3><form action="https://kractivist.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="16500">aadhaar</option>
	<option class="level-0" value="4">Advocacy</option>
	<option class="level-0" value="5">Announcements</option>
	<option class="level-0" value="16379">Caste Discrminination</option>
	<option class="level-0" value="951">Censorship</option>
	<option class="level-0" value="16460">Cinema</option>
	<option class="level-0" value="33">Disability</option>
	<option class="level-0" value="16448">environment</option>
	<option class="level-0" value="10">Health Care</option>
	<option class="level-0" value="3">Human Rights</option>
	<option class="level-0" value="16416">humour</option>
	<option class="level-0" value="6">Justice</option>
	<option class="level-0" value="7">Kractivism</option>
	<option class="level-0" value="8">Law</option>
	<option class="level-0" value="16456">media</option>
	<option class="level-0" value="9">Minority Rights</option>
	<option class="level-0" value="194">Poetry</option>
	<option class="level-0" value="21">Political Prisoners</option>
	<option class="level-0" value="239">Politics</option>
	<option class="level-0" value="31">Press Release</option>
	<option class="level-0" value="22">Prison</option>
	<option class="level-0" value="1059">Religion</option>
	<option class="level-0" value="16473">Technology</option>
	<option class="level-0" value="16450">Tribals</option>
	<option class="level-0" value="95">UID</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="11">Violence against Women</option>
	<option class="level-0" value="12">Women Rights</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div><div class="clear"></div></div>		<div class="widget widget_recent_entries"><div class="widget-content">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="https://kractivist.org/up-iron-fist-fails-to-crush-women/">UP iron-fist fails to crush women</a>
									</li>
											<li>
					<a href="https://kractivist.org/how-rohith-vemulas-mother-radhika-transformed-her-grief-into-resistance/">How Rohith Vemula’s Mother Radhika Transformed Her Grief Into Resistance</a>
									</li>
											<li>
					<a href="https://kractivist.org/recipe-for-solidarity-how-indian-protesters-are-being-fed/">Recipe for solidarity: How Indian protesters are being fed</a>
									</li>
											<li>
					<a href="https://kractivist.org/osmania-university-professor-arrested-for-alleged-links-with-maoists-police/">Osmania University Professor Arrested For Alleged Links With Maoists: Police</a>
									</li>
											<li>
					<a href="https://kractivist.org/modis-love-for-christians-in-indias-neighours-amidst-persecution-within-country/">Modi&#8217;s love for Christians in India&#8217;s neighours amidst &#8216;persecution&#8217; within country</a>
									</li>
											<li>
					<a href="https://kractivist.org/delhi-police-chief-granted-powers-to-detain-under-national-security-act/">Delhi Police Chief Granted Powers To Detain Under National Security Act</a>
									</li>
											<li>
					<a href="https://kractivist.org/chetan-bhagat-why-nrc-must-be-shelved/">Chetan Bhagat &#8211; Why NRC Must Be Shelved</a>
									</li>
											<li>
					<a href="https://kractivist.org/morphed-poster-falsely-claims-burqa-hijab-dress-code-for-caa-protest-in-mumbai/">Morphed poster falsely claims ‘burqa, hijab’ dress code for CAA protest in Mumbai</a>
									</li>
											<li>
					<a href="https://kractivist.org/remembering-rohith-the-revolutionary-and-the-dreamer/">Remembering Rohith: the revolutionary and the dreamer</a>
									</li>
											<li>
					<a href="https://kractivist.org/after-kerala-punjab-assembly-passes-resolution-against-caa/">After Kerala, Punjab Assembly passes resolution against CAA</a>
									</li>
					</ul>
		</div><div class="clear"></div></div><div class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Top Posts &amp; Pages</h3><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://kractivist.org/4-dalit-women-raped-every-day-why-caste-matters-in-sexual-assault/" title="4 Dalit Women Raped Every Day: Why Caste Matters In Sexual Assault" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2018/04/rape1.jpg?resize=200%2C200&#038;ssl=1" alt="4 Dalit Women Raped Every Day: Why Caste Matters In Sexual Assault" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/recipe-for-solidarity-how-indian-protesters-are-being-fed/" title="Recipe for solidarity: How Indian protesters are being fed" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/01/shaheenbaag.jpg?resize=200%2C200&#038;ssl=1" alt="Recipe for solidarity: How Indian protesters are being fed" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/nazi-symbol-shared-as-hindu-symbol-swastika-disrespected-on-anti-caa-poster/" title="Nazi symbol shared as Hindu symbol ‘Swastika’ disrespected on anti-CAA poster" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2020/01/nazi.jpg?resize=200%2C200&#038;ssl=1" alt="Nazi symbol shared as Hindu symbol ‘Swastika’ disrespected on anti-CAA poster" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/osmania-university-professor-arrested-for-alleged-links-with-maoists-police/" title="Osmania University Professor Arrested For Alleged Links With Maoists: Police" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2020/01/osmania.jpg?resize=200%2C200&#038;ssl=1" alt="Osmania University Professor Arrested For Alleged Links With Maoists: Police" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/mukesh-ambanis-son-allegedly-kills-2-in-a-car-accident-media-blacks-out-the-news-wtfnews/" title="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2014/06/Flickr_-_World_Economic_Forum_-_Ambani.jpg?resize=200%2C200&#038;ssl=1" alt="Mukesh Ambani&#039;s son allegedly kills 2 in a car accident. Media blacks out the news #WTFnews" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/letter-sardar-vallabhai-patel-to-rss-chief-guru-golwalkar-1948-godse-mustread/" title=" Letter- Sardar Vallabhai Patel to RSS Chief Guru Golwalkar - 1948  #Godse #mustread" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i2.wp.com/kractivist.org/wp-content/uploads/2013/08/patelmodi-300x234.png?resize=200%2C200&#038;ssl=1" alt=" Letter- Sardar Vallabhai Patel to RSS Chief Guru Golwalkar - 1948  #Godse #mustread" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/delhi-police-chief-granted-powers-to-detain-under-national-security-act/" title="Delhi Police Chief Granted Powers To Detain Under National Security Act" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/01/nsa.jpg?resize=200%2C200&#038;ssl=1" alt="Delhi Police Chief Granted Powers To Detain Under National Security Act" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/chetan-bhagat-why-nrc-must-be-shelved/" title="Chetan Bhagat - Why NRC Must Be Shelved" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/kractivist.org/wp-content/uploads/2016/04/chetan.jpg?resize=200%2C200&#038;ssl=1" alt="Chetan Bhagat - Why NRC Must Be Shelved" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/how-rohith-vemulas-mother-radhika-transformed-her-grief-into-resistance/" title="How Rohith Vemula’s Mother Radhika Transformed Her Grief Into Resistance" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/01/vemula.jpg?resize=200%2C200&#038;ssl=1" alt="How Rohith Vemula’s Mother Radhika Transformed Her Grief Into Resistance" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://kractivist.org/after-kerala-punjab-assembly-passes-resolution-against-caa/" title="After Kerala, Punjab Assembly passes resolution against CAA" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i1.wp.com/kractivist.org/wp-content/uploads/2020/01/caareject.jpg?resize=200%2C200&#038;ssl=1" alt="After Kerala, Punjab Assembly passes resolution against CAA" data-pin-nopin="true"/></a>						</div>
					</div>
</div><div class="clear"></div></div><div class="widget widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/" href="https://twitter.com/">My Tweets</a></div><div class="clear"></div></div><div class="widget blog-stats"><div class="widget-content"><h3 class="widget-title">Blog Stats</h3><ul><li>2,861,902 hits</li></ul></div><div class="clear"></div></div><div class="widget widget_calendar"><div class="widget-content"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://kractivist.org/2019/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="https://kractivist.org/2020/01/01/" aria-label="Posts published on January 1, 2020">1</a></td><td><a href="https://kractivist.org/2020/01/02/" aria-label="Posts published on January 2, 2020">2</a></td><td><a href="https://kractivist.org/2020/01/03/" aria-label="Posts published on January 3, 2020">3</a></td><td><a href="https://kractivist.org/2020/01/04/" aria-label="Posts published on January 4, 2020">4</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/01/05/" aria-label="Posts published on January 5, 2020">5</a></td><td><a href="https://kractivist.org/2020/01/06/" aria-label="Posts published on January 6, 2020">6</a></td><td><a href="https://kractivist.org/2020/01/07/" aria-label="Posts published on January 7, 2020">7</a></td><td><a href="https://kractivist.org/2020/01/08/" aria-label="Posts published on January 8, 2020">8</a></td><td><a href="https://kractivist.org/2020/01/09/" aria-label="Posts published on January 9, 2020">9</a></td><td>10</td><td><a href="https://kractivist.org/2020/01/11/" aria-label="Posts published on January 11, 2020">11</a></td>
	</tr>
	<tr>
		<td><a href="https://kractivist.org/2020/01/12/" aria-label="Posts published on January 12, 2020">12</a></td><td><a href="https://kractivist.org/2020/01/13/" aria-label="Posts published on January 13, 2020">13</a></td><td><a href="https://kractivist.org/2020/01/14/" aria-label="Posts published on January 14, 2020">14</a></td><td><a href="https://kractivist.org/2020/01/15/" aria-label="Posts published on January 15, 2020">15</a></td><td><a href="https://kractivist.org/2020/01/16/" aria-label="Posts published on January 16, 2020">16</a></td><td><a href="https://kractivist.org/2020/01/17/" aria-label="Posts published on January 17, 2020">17</a></td><td><a href="https://kractivist.org/2020/01/18/" aria-label="Posts published on January 18, 2020">18</a></td>
	</tr>
	<tr>
		<td id="today">19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div><div class="clear"></div></div>		
	</div><!-- .sidebar -->

		
		<div class="clear"></div>
		
	</div><!-- .section-inner -->

</div><!-- .wrapper -->
		
<div class="footer section medium-padding bg-graphite">

	
</div><!-- .footer -->

<div class="credits section bg-dark small-padding">

	<div class="credits-inner section-inner">

		<p class="credits-left fleft">
		
			&copy; 2020 <a href="https://kractivist.org" title="Kractivism">Kractivism</a><span> &mdash; Powered by <a href="http://www.wordpress.org">WordPress</a></span>
		
		</p>
		
		<p class="credits-right fright">
			
			<span>Theme by <a href="https://www.andersnoren.se">Anders Noren</a> &mdash; </span><a class="tothetop" title="To the top" href="#">Up &uarr;</a>
			
		</p>
		
		<div class="clear"></div>
	
	</div><!-- .credits-inner -->
	
</div><!-- .credits -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kractivist.org\/up-iron-fist-fails-to-crush-women\/":93336};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/up-iron-fist-fails-to-crush-women/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://kractivist.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://kractivist.org/wp-content/themes/baskerville/js/global.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.5/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/likes/queuehandler.min.js'></script>
<script async="async" type='text/javascript' src='https://kractivist.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202003#ver=202003' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=93336&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7849f0e31beac9b5f85f1761a8d2d2d20add65f#parent=https%3A%2F%2Fkractivist.org%2Fup-iron-fist-fails-to-crush-women%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=54937245&postid=93336&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f7849f0e31beac9b5f85f1761a8d2d2d20add65f#parent=https%3A%2F%2Fkractivist.org%2Fup-iron-fist-fails-to-crush-women%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'54937245',post:'93336',tz:'5.5',srv:'kractivist.org'} ]);
	_stq.push([ 'clickTrackerInit', '54937245', '93336' ]);
</script>

</body>
</html>